Troubles running QA check in xBench 2.9
Thread poster: Eva Dobrovolna

Eva Dobrovolna  Identity Verified
Czech Republic
Local time: 12:55
English to Czech
+ ...
Jul 30, 2014

Hello,

I am using xBench 2.9 and although when opening a new project, I mark the project as "ongoing translation", whenever I attempt to run a QA check, I get a message: "There are no glossaries defined as ongoing translation or they have no segments. Please define at least one glossary with some content as an ongoing translation in File>Properties before running the check."

This has happened repeatedly and the problem cannot be inherent to the project, because another colleague was always able to run the QA check in her xBench 2.9 without any problem.

Can anyone help me get my settings right again, so that I could do QA checks again?

Thanks in advance.
ED


 

Eirik Birkeland  Identity Verified
Norway
Local time: 12:55
English to Norwegian (Bokmal)
+ ...
(1) Reinstall software / reset settings to default (2) Try contacting ApSIC directly Aug 2, 2014

Sorry I don't have a handy solution but here are some ideas:

(1) I tried replicating your problem but as I can't see your settings there I'm not sure what the cause might be. Have you considered just uninstallling and then reinstalling the software?

It appears that Xbench stores its settings directly in the Windows Registry.
The simplest way to remove this data would be to first uninstall Xbench
completely from the Windows Control Panel (Control Panel\Programs\Programs and Features), and then simply reinstalling Xbench. Hopefully the settings would then be reset to default.

(2) You could contact ApSIC directly about the matter, for the best and fastest solution:
http://www.xbench.net/index.php/contact-us

I've asked them questions previously and one of their staff named Josep
gave me tremendously useful technical help. Perhaps you could attach any screenshots you might think relevant to the issue?


 

Marina Taffetani  Identity Verified
Italy
Local time: 12:55
German to Italian
+ ...
I'm getting the same message Aug 11, 2014

Xbench (2.9) used to work flawlessly until yesterday, but now it's giving me this error message over and over again. I tried to uninstall and reinstall the program as suggested but to no avail.
It seems to work perfectly on older projects, though. So I don't know if this can be project-related.
Does anyone have any solutions?

(I'm working on a Windows 7 64-bit PC)


 

Natalie  Identity Verified
Poland
Local time: 12:55
Member (2002)
English to Russian
+ ...

Moderator of this forum
Try Verifika Oct 6, 2014

Verifika is a paid software but really a very good alternative to XBench

Natalia



[Edited at 2014-10-08 11:26 GMT]


 

Simone-Agabo
Brazil
Local time: 07:55
English to Portuguese
I've created a tutorial to solve this problem Jan 17, 2017

Hi!
I was facing the same problem and here is a basic tutorial (with photos) which I have created to fix the problem.
Basically, instead of using the file from External Review from Studio, you should use the file with .sdlproj extension.
It's in a pdf file, so you can copy the address and be directed to the tutorial.

https://drive.google.com/open?id=0BxLjdC5cMmObeHVIZUpodFk2Vzg

I hope it helps you!

Simone


 

VictorJRobles
Spain
Local time: 12:55
English to Spanish
Same problem Nov 7, 2017

Hello everyone.

I'm having this same problem with Xbench 2.9. A message appears when I try to do the QA of a Trados file ("There are no glossaries defined as ongoing translation"). Has anyone found a solution?

Thanks in advance, regards.


 

Maria Lina Bulaich  Identity Verified
Argentina
Local time: 07:55
Spanish to Italian
+ ...
Solved Jul 25

Hi! I had the same problem and I contacted the Xbench team.
This was their (super fast) answer:

"...try to load on Xbench the project .sdlxliff files instead of the .sdlproj file, as the parsing of the .sdlproj file is quite limited"

SOLVED!

Lina

[Editado a las 2018-07-25 08:12 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Troubles running QA check in xBench 2.9

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search