Wordfast "gone" after reinstalling Windows
Thread poster: Bianca Adriaensen

Bianca Adriaensen  Identity Verified
Local time: 19:58
English to Dutch
+ ...
Oct 7, 2005

Help...

I had to reinstall Windows (2000 Professional) and now the Wordfast icon is not showing in MS Word (also 2000 Professional).
I did find 3 Wordfast files (including wordfast.dot) in the folder C\Microsoft Office\Office\Startup...
What should I do next?

All help is certainly appreciated.

Natural blonde


Direct link Reply with quote
 
Arthur Allmendinger  Identity Verified
Germany
Local time: 19:58
English to German
+ ...
Look for Normal.dot Oct 7, 2005

Bianca Adriaensen wrote:

Help...

I had to reinstall Windows (2000 Professional) and now the Wordfast icon is not showing in MS Word (also 2000 Professional).
I did find 3 Wordfast files (including wordfast.dot) in the folder C\Microsoft Office\Office\Startup...
What should I do next?

All help is certainly appreciated.

Natural blonde


Just copy the WordFast files into the StartUp-Directory of MS-Word.

You can search for “Normal.dot” to find this startup directory.

With other words, your WordFast dot-files must be in the same directory with Normal.dot


Direct link Reply with quote
 

Bianca Adriaensen  Identity Verified
Local time: 19:58
English to Dutch
+ ...
TOPIC STARTER
I'll give it a try Oct 7, 2005

Arthur Allmendinger wrote:


Just copy the WordFast files into the StartUp-Directory of MS-Word.

You can search for “Normal.dot” to find this startup directory.

With other words, your WordFast dot-files must be in the same directory with Normal.dot


Thanks, Arthur.
I'll give it a try.


Direct link Reply with quote
 

Bianca Adriaensen  Identity Verified
Local time: 19:58
English to Dutch
+ ...
TOPIC STARTER
It worked Oct 7, 2005

With Arthur's help I was able to put the Wordfast icon back where it belongs...
I even found out how to get a new licence number...
But, and I hope this is my last question about this topic, do I save the settings to "wordfast.ini"?

I really must learn to be more independent from my husband where pc issues are concerned


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 19:58
Member (2006)
English to Afrikaans
+ ...
Try reinstalling using the installer Oct 7, 2005

Bianca Adriaensen wrote:
I had to reinstall Windows (2000 Professional) and now the Wordfast icon is not showing in MS Word (also 2000 Professional).


Try installing it using the installer. In other words, download Wordfast again, then open MS Word, then go File -> Open to open the Wordfast macro (don't open it by double-clicking it), and click the install button. Then close MS Word and reopen it, and reorganise any TM.

Arthur Allmendinger wrote:
With other words, your WordFast dot-files must be in the same directory with Normal.dot.


I'm not sure if this is correct. Normal.dot is not in the Startup folder on my computer; instead, it's in my Templates folder.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast "gone" after reinstalling Windows

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search