FrameMaker Chinese display problems
Thread poster: Marti Adler

Marti Adler  Identity Verified
Local time: 06:32
Sep 8, 2009

I'm Using FrameMaker 8 to localize a text into Chinese. After translating a mif file in DejaVu (correct chinese display) I open the mif file in FrameMaker to see that all chinese became question marks. I used both export encoding in Dejavu - Unicode and Chinese PRC, but bot are unreadable.
My OC is Windows XP with Chinese in the Language settings.
I appreciate any help

Direct link Reply with quote

Donglai Lou  Identity Verified
Local time: 12:32
Member (2002)
English to Chinese
+ ...
Change all fonts to Chinese fonts in Framemaker Sep 8, 2009

it may solve the problem.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

FrameMaker Chinese display problems

Advanced search

Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search