Failed TTX import
Thread poster: Olaf Reibedanz

Olaf Reibedanz  Identity Verified
Colombia
Local time: 22:43
Member (2003)
English to German
+ ...
Sep 9, 2008

I just tried to import a Trados TTX file. I told the customer to pretranslate the file for me in Trados using the following settings:

"Copy source on no match"
"Segment unknown sentences".

When importing this pretranslated and segmented TTX file into Deja Vu, I checked the box "prevent segmentation". However, when the import into Deja Vu was finished, no text and no segments were there.

Any idea how to solve this problem?


Direct link Reply with quote
 

KSL Berlin  Identity Verified
Portugal
Local time: 03:43
Member (2003)
German to English
+ ...
Are you certain... Sep 9, 2008

... that the file was really segmented? I have given those instructions on a number of occasions, only to find that they are often ignored. Look at the TTX in a text editor if you don't have Trados in the right version and make sure of the segmentation!

P.S. - As you probably know, the "prevent segmentation" option merely leaves the segments as set by Trados. It won't exclude any content.

[Edited at 2008-09-09 13:42]


Direct link Reply with quote
 

Marius Reika  Identity Verified
Member (2006)
English to Lithuanian
+ ...
DVX project settings (language) Sep 9, 2008

Check if the languages of the ttx file and your DVX project settings are the same. If these differ (eg. ttx file source lang. is UK English and in DVX project settings you have a US English set as source), no units will be imported. Set these accordingly and reimport.

Let us know if this was the case.

M.


Direct link Reply with quote
 

Klaus Herrmann  Identity Verified
Germany
Local time: 04:43
Member (2002)
English to German
+ ...
Try saving the file in Workbench Sep 9, 2008

Three more things to try:

Workbench: Open the TTX file, open the first segment, translate it, close the segment and save the file.

DVX: Set mimimum score to 0, reimport and reset minimum score to the original value after import.

Editor: Use an editor to set all TUs to 100%.


Direct link Reply with quote
 

KSL Berlin  Identity Verified
Portugal
Local time: 03:43
Member (2003)
German to English
+ ...
You can map the settings Sep 9, 2008

Marius Reika wrote:
eg. ttx file source lang. is UK English and in DVX project settings you have a US English set as source


In these situations I just map the EN-UK from Trados to EN-US in the DVX project during the import.


Direct link Reply with quote
 

Olaf Reibedanz  Identity Verified
Colombia
Local time: 22:43
Member (2003)
English to German
+ ...
TOPIC STARTER
Thanks a lot - problem solved! Sep 10, 2008

Thanks everybody for your input! In my case, the language settings were the problem, as suggested by Marius (the TTX files were mapped with US English > Swiss German, but my own settings were British English > German for Germany).

I am glad this the problem was sorted so quickly!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Failed TTX import

Advanced search






SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search