Problem when importing aTrados TTX file into DVX2
Thread poster: Irene Acler

Irene Acler  Identity Verified
Italy
Local time: 11:33
Spanish to Italian
+ ...
Apr 5, 2013

Hello

I'm trying to import a Trados TTX file into DVX but I'm not successful.

I know that the Trados file has been presegmented, I set the right languages (Spanish and Italian), I created a new project, I included this file into the project, I set the filter Trados ttx, but when I click on "import", the program says it's not possible and I don't understand why.

Any ideas?

Thank you very much for your help.

Irene


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 11:33
French to Polish
+ ...
Empty file? Apr 5, 2013

Irene Acler wrote:

I'm trying to import a Trados TTX file into DVX but I'm not successful.

I know that the Trados file has been presegmented, I set the right languages (Spanish and Italian), I created a new project, I included this file into the project, I set the filter Trados ttx, but when I click on "import", the program says it's not possible and I don't understand why.

Any ideas?

The file may be empty i.e. it doesn't contain translatable text.
E.g., it happens often for "auxiliary" files.

In this case, just return the file "as is".

Cheers
GG


Direct link Reply with quote
 

Selcuk Akyuz  Identity Verified
Turkey
Local time: 13:33
Member (2006)
English to Turkish
+ ...
correct filter? Apr 5, 2013

Hi Irene,

Please check that you selected Trados TTX filter not Trados TagEditor.

Trados TTX filter for TTX files
Trados TagEditor filter for BIF files (an old format)


Then, if you have Trados please check that the TTX file is completely segmented. In Trados, the option "Segment unknown sentences" should be checked when preparing the files.

Selcuk


Direct link Reply with quote
 

Irene Acler  Identity Verified
Italy
Local time: 11:33
Spanish to Italian
+ ...
TOPIC STARTER
Still doesn't work Apr 6, 2013

Thank you for your answers.

I think I set the filter correctly, Trados ttx, because the extension of the file is doc.ttx. But it doesn't work.
The client told me that he presegmented it, but to be honest I don't know if he checked the option "Segment unknown sentences". I don't have Trados so I can't see myself!


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 11:33
French to Polish
+ ...
Working demo... Apr 6, 2013

Irene Acler wrote:

I think I set the filter correctly, Trados ttx, because the extension of the file is doc.ttx. But it doesn't work.
The client told me that he presegmented it, but to be honest I don't know if he checked the option "Segment unknown sentences". I don't have Trados so I can't see myself!


A miracle.
A working T2007 demo ist still available at:
http://downloadcentre.sdl.com/T2007/SP2/SDLTrados2007_PRO_SP2_835_0.exe
It's enough to open/presegment the file.
Enjoy

Cheers
GG


Direct link Reply with quote
 

Selcuk Akyuz  Identity Verified
Turkey
Local time: 13:33
Member (2006)
English to Turkish
+ ...
faulty TTX file Apr 6, 2013

Hi Grzegorz,

One of those runtime errors, file is corrupted. Even Trados WB fails when pretranslating it.

I don't believe in miracles

Selcuk


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 11:33
French to Polish
+ ...
Studio compatibility mode for TTX Apr 6, 2013

Selcuk Akyuz wrote:

One of those runtime errors, file is corrupted. Even Trados WB fails when pretranslating it.

So, try to pretranslate in Studio in compatibility mode
I.e. Tools, Options, File Types, TradosTag, Compatibility, enable Treat all inline tags as placeholders (disable smart tag pairing)
You can also disable Generate document Structure information, it may speed up considerably the processing for some source file types.
When pretranslating, enable Copy Source to Target.
Recently, in a case like that it saved me hours of frustrating work in TagEdiitor.

If necessary, send me the file, I'll process it in Studio.

I don't believe in miracles

Well, true...
But it's always handy to have a Trados demo...

Cheers
GG


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 11:33
French to Polish
+ ...
Solved Apr 9, 2013

Irene Acler wrote:

I think I set the filter correctly, Trados ttx, because the extension of the file is doc.ttx. But it doesn't work.
The client told me that he presegmented it, but to be honest I don't know if he checked the option "Segment unknown sentences". I don't have Trados so I can't see myself!


The problem was the TTX file had no BOM.
I pretranlated the file Irene sent me (in fact, it was already pretranslated but I did it thoughtlessly, I was in hurry...), Trados added the BOM automatically and DVX accepted this version.

I.e. it's a quirk in DVX but it's rather marginal 'cause AFAIK a TTX file should always have Byte Order Mark.

Cheers
GG


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Problem when importing aTrados TTX file into DVX2

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search