Problem with TM match recognition
Thread poster: Olaf Reibedanz

Olaf Reibedanz  Identity Verified
Colombia
Local time: 18:05
Member (2003)
English to German
+ ...
Apr 22, 2013

Hi everybody,

I have already experienced the following problem several times:

1) I pretranslate a project using the option "Accept only exact matches"

2) I pretranslate the project again after unticking the option "Accept only exact matches"

The result of the second pretranslation is that I get some exact matches (marked in dark green) that were not recognised during the first pretranslation.

Has anybody got an explanation for this behaviour? Shouldn't Déjà Vu have recognised those exact matches already during the first pretranslation process?

I currently use version 8.0.611 on this computer (operating system: Windows 7), but the same problem has occurred also with earlier versions of Déjà Vu x2.

Thanks for your help!

Kind regards,

Olaf


 

Grzegorz Gryc  Identity Verified
Local time: 01:05
French to Polish
+ ...
Codes? Apr 23, 2013

Olaf Reibedanz wrote:

I have already experienced the following problem several times:

1) I pretranslate a project using the option "Accept only exact matches"

2) I pretranslate the project again after unticking the option "Accept only exact matches"

The result of the second pretranslation is that I get some exact matches (marked in dark green) that were not recognised during the first pretranslation.

Has anybody got an explanation for this behaviour?

Numbers or codes?
E.g. DVX may flag segments as 100% matches if a simple pattern is found (e.g. at the beginning or at the end of the segment).

Just guessing, I never use the "Accept only exact matches" option...

Shouldn't Déjà Vu have recognised those exact matches already during the first pretranslation process?

IMO this behaviour would make sense in the scenario above.

I currently use version 8.0.611 on this computer (operating system: Windows 7), but the same problem has occurred also with earlier versions of Déjà Vu x2.

The latest public build is 8.0.620.
You have some reason to stay with an older build?

Cheers
GG


 

Olaf Reibedanz  Identity Verified
Colombia
Local time: 18:05
Member (2003)
English to German
+ ...
TOPIC STARTER
I don't think it has to do with codes, but I will check May 18, 2013

Dear GG,

Thanks a lot for your thoughts, and sorry for my late reply!

Actually, as far as I remember, this problem has also occurred when there were no codes or numbers in either the TM segment or the project segment. But I will keep an eye on the issue and will let you know should there be any similar strange behaviours again.

Regarding your other question: I didn't update the programme to the newest version simply because I was lazy. But I am going to do so right now.icon_wink.gif

Kind regards,

Olaf


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Problem with TM match recognition

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search