no translations in translation grid after pretranslation
Thread poster: Marlida
Marlida
Czech Republic
English to German
+ ...
Aug 1, 2016

Hi!

I've the following problem. I imported a fully translated file into Deja Vu and hit the pretranslation button. After 20 minutes the pretranslation was done but now I can only see a couple of translated sentences. The majority of the segments is empty although I can see my former translations in the TM/AutoSearch. Does anybody have an idea how I can fix this?

[Bearbeitet am 2016-08-01 15:09 GMT]


Direct link Reply with quote
 
mikhailo
Local time: 22:51
English to Russian
+ ...
re Aug 3, 2016

Marlida wrote:

Hi!

I've the following problem. I imported a fully translated file into Deja Vu and hit the pretranslation button. After 20 minutes the pretranslation was done but now I can only see a couple of translated sentences. The majority of the segments is empty although I can see my former translations in the TM/AutoSearch. Does anybody have an idea how I can fix this?

[Bearbeitet am 2016-08-01 15:09 GMT]


Check settings in Overwrite and Matching sections in Pretranslate window.

Match function works EXTREMELY BAD in DVX3.

Apotheosis of a strange work of this function IS — same sentences in Normal and in Bold fonts ARE NOT 100% match!!!!????

So if you have even smallest differences in source sentences in TM and Project and check «Accept only exact matches» You may get what You've got.


Direct link Reply with quote
 

Atril_TEAM
France
Local time: 21:51
Member (2015)
Please contact support Aug 5, 2016

Hi Marlida!

Please feel free writing to support@atril.com so that we can check what happens.
It is probably caused by the settings and should be fixed eeasily.

@Mikhailo: segments with different formatting are considered 99% matches. That is made on purpose, because one might want to check the target formatting.

Kind regards,
Atril Team


Direct link Reply with quote
 
mikhailo
Local time: 22:51
English to Russian
+ ...
re Aug 5, 2016

Atril_TEAM wrote:

Hi Marlida!

Please feel free writing to support@atril.com so that we can check what happens.
It is probably caused by the settings and should be fixed eeasily.

@Mikhailo: segments with different formatting are considered 99% matches. That is made on purpose, because one might want to check the target formatting.

Kind regards,
Atril Team


1. Please be more quicker with answers. Nobody wants to wait a response to translator from soft producer. And the forum is better for this purpose because anybody can find answers to their questions without disturbing your stuff.
2. With this I'd like to have an option to put into translation regulated percent matches at pretranslation.


Direct link Reply with quote
 
Marlida
Czech Republic
English to German
+ ...
TOPIC STARTER
still no solution Aug 8, 2016

I tried to use the pre-translation feature also without checking the "accept only exact matches" and still no satisfying results. I got 43 multiple matches out of 21000 segments in total. That's simply not enough. I also repaired the TM but nothing changed.

Any other ideas?


Direct link Reply with quote
 
mikhailo
Local time: 22:51
English to Russian
+ ...
re Aug 8, 2016

Marlida wrote:

I tried to use the pre-translation feature also without checking the "accept only exact matches" and still no satisfying results. I got 43 multiple matches out of 21000 segments in total. That's simply not enough. I also repaired the TM but nothing changed.

Any other ideas?


1. How have You imported fully translated file? As a xliff? So why do you translate it again? Do You mean PREVIOUSLY TRANSLATED AND EXISTED IN TM FILE?
2. Have TM been made in DVX3 with the same source file, that You imported? If not, even full matches seems to be not 100% matches in DVX3. (For example You use Trados/TMX TM). But in any case 43 multiple matches for 21000 segment file - nothing.
3. Check TM connected and their priority.
4. Does the translation lang varieties in TM and project are same (EN-US, EN-GB, PT-BR, PT-PT etc.)
5. Compare Your TM (in notepad by export to TMX) with project file.
6. Email to Atril with TM and project file.


Direct link Reply with quote
 

Atril_TEAM
France
Local time: 21:51
Member (2015)
support@atril.com Aug 11, 2016

Email to Atril with TM and project file.


Seconded!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

no translations in translation grid after pretranslation

Advanced search






Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search