Failure in displaying TM
Thread poster: Carol Chen

Carol Chen  Identity Verified
China
Local time: 10:17
English to Chinese
Aug 30, 2007

I'm dealing with two Word files with some pairs exactly same to each other. I have translated a piece first and add all the pairs into TM.Then when I open another one, I find for the same pairs, TM in the autosearch module is not displayed. However, when I open the previous one, it is shown.Have anyone encounter such case and know where is the problem?Thanks in advance!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Pavel Tsvetkov[Call to this topic]

You can also contact site staff by submitting a support request »

Failure in displaying TM

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search