Pages in topic:   [1 2] >
SDL Trados: Hvilken version kræver dine kunder?
Thread poster: jmadsen

jmadsen  Identity Verified
Local time: 08:04
Apr 25, 2009

Opdateringerne kommer jo i en lind strøm, og de sidste par år har jeg for en gang skyld ikke opgraderet, med det samme der kommer en ny af den ene årsag, at jeg ikke synes, at opdateringerne (=forbedret funktion?) modsvarer prisen. Det betyder, at jeg i hvert fald indtil nu ikke har haft kunder, som har kræver andet og mere end version 7.5. For et par dage siden fik jeg dog en forespørgsel fra en kunde, som fra sine kunder bliver krævet, at der bruges 8.2 eller hvad den nyeste version nu hedder.

Har andre modtaget sådanne forespørgsler?
Hvilken version kan andre klare sig med for tiden?
Er det mon ved at være tid for mig at opgradere?

Bemærk, at det ikke handler om brug eller ikke brug af CAT-værktøjer, ej heller brugen af et bestemt CAT-værktøj frem for et andet.

Mvh Jørgen


Direct link Reply with quote
 
Ivana Friis Wilson  Identity Verified
United Kingdom
Local time: 07:04
Member (2008)
English to Danish
+ ...
Trados 2007 Apr 25, 2009

Jeg har haft Trados siden november 2008 og det er 2007, jeg bruger. Jeg er ikke blevet bedt om at opgradere.

Direct link Reply with quote
 

Christine Andersen  Identity Verified
Denmark
Local time: 08:04
Member (2003)
Danish to English
+ ...
2007 Apr 26, 2009

En af mine kunder lavede en aftale om en lille rabat med Trados, og jeg opdaterede til 2007 på min bærbare - og heldigvis ikke i den første omgang på min hovedcomputer. Jeg har ellers brugt flere udgaver, siden jeg begyndte med Trados 3! Men bestemt ikke alle.

Det tog min 'guru' (som jeg er gift med) og mig lang tid at få den sidste til at fungere. Det er et andet problem, som vi regelmæssigt har med upgrades... og han er faktisk temmelig god til at finde ud af edb, omend selvlært. Han har været ebb-ansvarlig i det firma, han arbejder for, i adskillige år. Han bruger ikke Trados, men har flere gange selv fundet løsninger til problemerne hurtigere, end vi kunne få hjælp fra hotlines etc.

Så vores holdning til Trados updates er: 'If it ain't broke, don't fix it!'

Siden det er blevet umuligt at rette fejl i Multiterm uden at fjerne visse Java updates, har jeg delvis brugt Wordfast Classic. WF6 kan jeg ikke finde ud af, men den seneste udgave af Wordfast Classic er så enkel, at selve jeg kan finde ud af det uden hjælp!
Indrømmet, kendskab til Trados var en enorm fordel, men jeg gider simpelthen ikke bakse med Trados. Nu bruger jeg det kun, når jeg skal arbejde med kundens online TM.

For ikke at tale om, at Wordfast er langt billigere, og man ikke skal betale igen og igen, kun en gang hver 3. år.

Så jeg regner ikke med at opdatere Trados mere lige foreløbig, og jeg har tænkt mig at forklare, at jeg bruger Wordfast, som er Trados-kompatibel, så længe som jeg kan slippe af sted med det.

Excelfiler fungerer fint med WF. Den klarede en opgave, som TagEditor ikke kunne åbne... (med tabel og tekstbokse i Word.)
Jeg har kun prøvet en enkelt gang med Power Point og WF, men det fungerede også fint.

Glossaries er i *.txt format, som man kan rette i eller tilføje nyt enten direkte eller midt i en opgave med en enkel genvej...

TMs kan overføres til og fra Trados uden det mindste problem, ligesom uncleaned filer fra det ene værktøj er fuldstændig kompatible med det andet, i hvert fald i Word.

Jeg er ikke blevet bedt om at upgrade Trados mere... men jeg er trods alt ret godt 'med', når jeg har 2007.



[Edited at 2009-04-26 21:43 GMT]

[Edited at 2009-04-27 07:07 GMT]


Direct link Reply with quote
 

Susanne Rosenberg  Identity Verified
Germany
Local time: 08:04
Member (2002)
Danish to German
+ ...
Jeg bruger version 8.3 Apr 27, 2009

Jeg opgraderede til version 8.3.0 i januar helt uden problemer. Alt i alt kostede det mig vel ca. 15 - 30 minutter og 50 euro, og jeg mener, at det nu er blevet en anelse hurtigere at arbejde med eksterne TM'er (på kundens pft-server) - ellers har jeg ikke lagt mærke til nogen forskel.

Til gengæld var opgraderingen til SDL Trados 2007 (version 7, har det nok været) forbundet med en betydelig ydelsesmæssig forbedring. Efter at have installeret Office 2007 var mig det næsten umuligt at arbejde min den tidligere Trados-version (hed den mon Trados 6.5?) - bare det at at lukke et segment og åbne det næste varede så længe, at man næsten kunne nå at hente en kop kaffe, men problemet kunne heldigvis hurtigt løses med en opgradering og et nyt "build".

Generelt har jeg ellers altid forsøgt at trække den lidt med opgraderingerne. Jeg har som regel ikke haft behov for at have den allernyeste version og har derfor altid ventet lidt - i håb om at de værste fejl når at blive korrigeret, inden jeg installerer en ny version Og hidtil har jeg da også været heldig med det, bortset fra førnævnte problem er det altid gået glat (7-9-13) - men i modsætning til mange andre bekender jeg mig faktisk også til at være Trados-fan


Direct link Reply with quote
 

Lise Smidth  Identity Verified
Austria
Local time: 08:04
German to Danish
+ ...
7.5 Apr 27, 2009

Jeg har brugt Trados i ca. 10 år og har derfor naturligvis foretaget flere opgraderinger i tidens løb. Min version er 7.5 (som vist er fra 2006?) og som jeg dengang købte fordi de lokkede med at man fik to programmer ved at købe ét, nemlig SDL, som det dog aldrig lykkedes mig at få til at fungere.

Jeg har ikke været ude for kunder der krævede nogen nyere versioner og jeg har faktisk svoret mig selv at jeg ikke vil opgradere mere. Nemlig fordi jeg ligesom Jørgen heller ikke synes at graden af forbedringerne svarer til den pris man betaler for en opgradering. Så hellere skifte til WF eller allerhelst til et system der er kompatibelt med Mac, så jeg måske forhåbentlig engang kan gå helt over til æbleholdet. Jeg er SÅ træt af Windows og alle mulige mærkværdigheder i office-programmerne. Jeg har heldigvis ingen problemer med min gode, gode arbejdscomputer, men KÆMPE problemer med en laptop med Win Vista - det skulle vi aldrig have købt! - Og eftersom Trados jo er fuldstændig tilpasset til MS-miljøet synes jeg at jeg oplever at en hel del irriterende ting gentager sig her.

For eksempel er det snart mange år siden jeg simpelthen opgav at bruge mere tid på MultiTerm efter at jeg faktisk havde sat mig godt ind i det i starten (altså i en meget tidlig version for ca. 10 år siden). Det var ganske enkelt alt for tidskrævende i forhold til hvad jeg fik ud af det. Det er som regel nemmere at arbejde med simple Excel-lister el. lign. eller at aligne en ordliste så jeg kan finde de enkelte gloser med konkordanssøgningen.

Et spørgsmål til Jørgen: Hvad kan Trados 8.2. som 7.5 ikke kan? Hvad er kundens begrundelse for at du skal bruge 8.2?

vh
lise


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 08:04
TOPIC STARTER
Til Lise: Sikkert en ledelsesmæssig beslutning Apr 27, 2009

Jeg har ikke fået nogen begrundelse, men kunden har sikkert blot besluttet ovenfra, at man skulle opgradere, og da man jo i mange lande ikke har den flade og mindre autoritative organisationsform, som vi er vant til i DK, bliver der sikkert ikke stillet mange spørgsmålstegn ved en sådan beslutning, uanset hvor ubegrundet den end måtte være

Desuden ved jeg ikke, hvilke forbedringer der eventuelt er kommet til i den nye version, som ville kunne retfærdiggøre en opgradering, men i min erfaring handler det sjældent om forbedringer, som kommer oversætteren til gode. Af uransagelige årsager indrettes CAT-værktøjer i stigende grad, så det kommer bureauerne og kunderne til gode. Efterhånden lader det ikke til, at oversætteren bliver taget i ed, når der skal opgraderes.

Nå, det var så dagens sure opstød... så er det overstået
Jørgen

[Edited at 2009-04-27 08:21 GMT]


Direct link Reply with quote
 

Mette Melchior  Identity Verified
Sweden
Local time: 08:04
English to Danish
+ ...
Minimum version 6.5 Apr 27, 2009

For først at svare på Jørgens spørgsmål har jeg endnu ikke oplevet, at en kunde har "krævet" en bestemt Tradosversion. Der er et par bureauer, der har meldt ud, at man mindst skulle have version 6.5, men ellers har jeg ikke oplevet, at der blev stillet specifikke krav til en bestemt Tradosversion. Og mange spørger slet ikke til det, selvom de opgaver de sender "skal laves i Trados", og de sender kunde-TM'er eller klargjorte filer. Men det kommer nok meget an på de kunder, man arbejder med.

Jeg har version 7.5 (SDL Trados 2006) og har ikke opgraderet siden jeg fik Trados for et par år siden, selvom jeg nu havde tænkt, at jeg ville se at få det gjort. Men jeg venter spændt på at se, hvad der sker med den nye version, der bliver lanceret her om et par måneder. Der er jo en hel masse nyt på vej med SDL Trados Studio 2009, og der kommer til at ske radikale ændringer i programmets opbygning. Så meget har jeg heller ikke sat mig ind i det endnu, men så vidt jeg har forstået, kommer der blandt andet et helt nyt internt filformat, og det bliver også én samlet platform ligesom i SDLX og Wordfast Pro. Der går jo nok noget tid, inden bureauerne og virksomhederne begynder at tage det til sig, men med så gennemgribende ændringer, tror jeg man bliver nødt til at følge trop, hvis bureauerne også gør det, da det bliver et helt andet Trados, end det vi kender i dag.

Se http://www.translationzone.com/en/news/news/2009/sdl-announces-revolution-in-translation-technology-sdl-trados-studio-2009.asp


Direct link Reply with quote
 

Marianne Dahl  Identity Verified
Denmark
Local time: 08:04
Member (2002)
English to Danish
+ ...
Trados-workshop Apr 27, 2009

Hej alle

Jeg har selv SDL Trados 2007, og den har jeg ikke umiddelbart tænkt mig at opgradere endnu.

Igennem de seneste mange år har jeg arbejdet primært med Trados og her på det seneste også SDLX, og det fungerer nogenlunde, men jeg har brug for at få lidt mere detaljeret information om brug af programmerne.

Jeg tilslutter mig hovedsagelig Jørgens kommentarer om at det for det meste handler om, at det er agenturerne og kunderne og i noget mindre grad oversætternes ønsker, der tilgodeses.

For at følge lidt op tråden, har jeg den 19. maj har jeg tilmeldt mig en Trados-workshop i København, arrangeret af SDL Trados, og jeg glæder mig meget til at se, hvad de har at byde på.

Håber meget, at der ikke blot er tale om et "salgsshow", men også en lejlighed, hvor man som bruger kan få lov til at komme med input.

Jeg ved ikke, om der er flere ledige pladser, men hvis der er andre af jer, der har lyst til at deltage - eller måske allerede har tilmeldt jer, så vil jeg gerne høre fra jer.

Og sørg for at slippe tasterne bare en gang imellem, så I kan nyde det skønne forårsvejr

Marianne


Direct link Reply with quote
 

Mette Melchior  Identity Verified
Sweden
Local time: 08:04
English to Danish
+ ...
Wordfast Pro er Mac-kompatibel Apr 27, 2009

Mest til Lise:

Det nye Wordfast Pro er Mac-kompatibelt, og en licens til Wordfast gælder både til Wordfast Classic (der virker med Word) og det nye Wordfast Pro. En af mine kunder er ved at migrere fra Trados til Wordfast Pro, så jeg har fået en licens og er så småt begyndt at bruge det. Det ser lovende ud, synes jeg, men der er stadig en del bugs, og det mangler også stadig noget funktionalitet for at kunne måle sig med Trados. Jeg synes måske, de har sendt det lidt for tidligt på markedet, men det var måske netop for at komme Trados i forkøbet med deres nye version. Til gengæld virker udviklerne meget lydhøre over for forslag til forbedringer fra brugerne, og der er en del snak om diverse forbedringer, der skulle være på vej i programmets Yahoo-gruppe. Så om et år eller to kunne det måske være et godt og konkurrencedygtigt alternativ? Jeg har ikke Mac (endnu...) men kender en kollega, der også sværger til Mac, og han er meget begejstret for med Wordfast Pro helt at kunne slippe for både Windows og Office i sit daglige arbejde.


[Edited at 2009-04-27 08:04 GMT]


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 08:04
TOPIC STARTER
Jeg tror, jeg venter på Trados 2009 Apr 27, 2009

For at finde svar på Lises spørgsmål prøvede jeg at undersøge forskellene mellem versionerne, men det er nu ikke så nemt endda... jeg fór vild i anprisningerne...

Anyways, som Mette også nævner kommer der en helt ny version til juni, nemlig SDL Trados Studio 2009, der mest ligner en smart kloning af SDLX og Trados. For en gangs skyld er der i sandhed tale om en ny version og ikke blot kosmetiske ændringer... sagde nogen bug-fixing?. Endelig har de taget springet og har udviklet en helt ny brugerflade, og man slipper for at have to programmer åbne på samme tid (Workbench samt Word/TagEditor). Desuden påstår de, at den vil revolutionere oversættelsebranchen, men det har vi vist hørt før. Ikke desto mindre ser jeg et par yderligere forbedringer, som mange sikkert har ventet på: understøttelse af PDF-dokumenter og såkaldt "sub-segment matching", vel sagtens en slags automatisk konkordanssøgning.

Det bliver spændende at se, hvordan det virker, og hvilke børnesygdomme man evt. skal slås med denne gang.


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 08:04
TOPIC STARTER
Siden sidst... May 1, 2009

Jeg har lige fået tilbudt en opgave, men kunne ikke tage den, da den krævede Trados 2007. Det er efterhånden sket et par gange på det seneste. Umiddelbart tvivler jeg dog på, at det giver nogen praktisk forskel, men sådan er det. Nogle gange sidder vi freelancere med en større viden og indsigt end kunderne...

Direct link Reply with quote
 

Mette Melchior  Identity Verified
Sweden
Local time: 08:04
English to Danish
+ ...
Burde ikke være noget problem... May 1, 2009

Hej Jørgen

Jeg ved ikke, hvad der skulle gøre, at du absolut skal have Trados 2007 for at kunne lave en opgave for et bureau, der bruger 2007? Mig bekendt er der ikke nogen kompatibilitetsproblemer mellem 2006 og 2007, så du burde fint kunne bruge både TM og klargjorte filer, der er genereret i 2007, hvis det var det, kunden havde tænkt sig... Og de ville også fint kunne bruge dine filer den anden vej. Hvis de havde tænkt sig at sende en TM, du skulle bruge, er de måske nødt til lige at lave en eksport af den, der er kompatibel med de tidligere versioner, ligesom man kan i 2006, men det ville kun tage dem 1 minut, hvis det altså overhovedet er nødvendigt.


Direct link Reply with quote
 
hahelupe
Luxembourg
Local time: 08:04
English to Danish
+ ...
en lidt forsinket bemærkning fra "den anden side" May 18, 2009

hej!

med "den anden side" mener jeg her fra bureauets side, og så alligevel ikke, da jeg heldigvis ikke har aktier i nogen firmaer:
vi beder helt klart om specifikke versioner for specifikke filtyper, fx indesign CS3, da de nyere versioner af trados (8.x) forårsager færre problemer, end hvis filerne oversættes med 7.5 (7.1 er i denne henseende heller ikke at anbefale) - og da det er mit job at reparere problematiske filer, er det noget, jeg lægger vægt på

til gengæld har vi ikke opgraderet den internt anvendte version endnu (7.5), da de senere versioner ikke var stabile/bugfri nok til at kunne anvendes i stor stil (flere hundrede brugere) uden at skulle opdatere/tilføje hotfixes hele tiden.

Hvad jeg mener er: det kan (;-)) godt være, at bureauet ønsker en bestemt version af en bestemt teknisk grund; i de fleste tilfælde er det dog også muligt (sålænge det drejer sig om 2006 og ikke ældre) at finde en "teknisk" løsning, hvis den pågældende oversætter ikke har den ønskede version (fx ved at skabe ttx'filerne internt før de sendes, det er næsten altid filtrene, der skaber problemer mellem versioner).

og så bare lige en afsluttende bemærkning til trados 2009: jeg så en diskussion i det tekniske forum om netop denne sub-segment matching, hvor det blev diskuteret, om denne (nyttige) funktion overhovedet er fuldt ud til rådighed i freelanceudgaven

hilsener fra luxembourg
hanne


Direct link Reply with quote
 

Marianne Dahl  Identity Verified
Denmark
Local time: 08:04
Member (2002)
English to Danish
+ ...
har købt den nyeste version af SDL Trados Studio 2009 Aug 24, 2009

Ja, nu har jeg sprunget ud i det og købt den nyeste version af Trados. Jeg har dog endnu ikke taget den i brug, da jeg lige tøver en kende, da jeg ser, at jeg skal "returnere" min aktiveringskode af den forrige version, inden jeg aktiverer den nye version. Så er det nemlig jeg bliver bange for at havne mellem to stole - uden at nogen af versionen kan bruges.

Er der nogen af jer andre, der har konverteret til den nye version?

Jeg har set den demonstreret, og det lyder lovende, og for mig at se ligner den faktisk lidt Idiom. Det bliver dejligt at kunne operere med en samlet version i SDL Trados og ikke skulle vælge SDLX eller Trados.

Jeg glæder mig til at bruge den, men venter lige til jeg er helt sikker på, at det er det helt rigtige, jeg har valgt.

Marianne


Direct link Reply with quote
 

Marianne Dahl  Identity Verified
Denmark
Local time: 08:04
Member (2002)
English to Danish
+ ...
SDL Trados Studio 2009 Feb 1, 2010

Hej

Er der nogen af jer, der har erfaring i aktivering og brug af den nye Studio-version. Jeg har lige kastet mig ud i returnering af licensen til 2007-versionen og så skulle det være ligetil at tage den nye version i brug. Men øv øv, det var det ikke, så lige nu sidder jeg og har to versioner, hvor ingen af dem du'r.

Ved I, om der er arrangeret kurser i Danmark i brugen af denne ret omfattende ændring af programmet.

Marianne


Direct link Reply with quote
 
Pages in topic:   [1 2] >


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


SDL Trados: Hvilken version kræver dine kunder?

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search