SDL Trados Studio 2009: problème (URGENT) de balises
Thread poster: Catherine Piéret

Catherine Piéret  Identity Verified
Italy
Local time: 09:16
English to French
+ ...
Apr 7, 2010

Bonsoir à tous,

Après avoir traduit un document PDF avec Studio 2009, je voudrais sauvegarder le document cible en format Word.
A chaque tentative, j'obtiens le meme message d'erreur: one or more end tags do not have a matching with start tag.

J'avoue (honteusement) que je sèche...

Un grand merci par avance à celui/celle qui volera à mon secoursicon_smile.gif))

Bonne soirée

Catherine


 

avsie (X)  Identity Verified
Local time: 09:16
English to French
+ ...
Balises Apr 7, 2010

As-tu bien copié les bonnes balises et en nombre exact dans le segment cible?

Vérifie ton document. Il y a forcément des segments avec des < ! > jaunes à gauche, indiquant un problème de balises. Corrige le(s) problème(s) et tout devrait rentrer dans l'ordre.

[Edited at 2010-04-07 18:11 GMT]


 

Catherine Piéret  Identity Verified
Italy
Local time: 09:16
English to French
+ ...
TOPIC STARTER
Des jaunes? Apr 7, 2010

Merci Marie-Claude d'avoir pris le temps de me répondre.

Qu'entends-tu par des jaunes?

A gauche, c'est-à-dire la colonne située à gauche du texte cible et donc entre la source et la cible n'est-ce pas?

Je me sens un peu nunuche, je dois dire:-(((


 

avsie (X)  Identity Verified
Local time: 09:16
English to French
+ ...
Des points d'exclamation Apr 7, 2010

Voir mon message corrigé plus haut. S'il y a des erreurs de balises, des points d'exclamation dans des triangles jaunes apparaissent à la gauche de ton segment cible, entre le segment source et le segment cible. Passe le pointeur de ta souris sur ces avertissements et tu verras le type d'erreur (balises manquantes ou superflues, inversées, etc.).

 

Catherine Piéret  Identity Verified
Italy
Local time: 09:16
English to French
+ ...
TOPIC STARTER
Aucun point d'exclamation! Apr 8, 2010

C'est bien là le problème: il n'y a aucun point d'exclamation.
Tous les segments sont pourtant validés.
J'ai coché l'option "afficher toutes les balises", sélectionner "copier le segment cible dans le segment source" pour etre sure que toutes les balises étaient correctement insérées.
J'en perds mon latin...

Merci quand meme de ton aide.

Bonne journée


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

SDL Trados Studio 2009: problème (URGENT) de balises

Advanced search






SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search