Liaison Trados 2007 et Word 2000
Thread poster: Yannick.L

Yannick.L
France
Local time: 07:15
English to French
+ ...
Dec 20, 2010

Bonjour,
Je vais m'absenter de chez moi pour les quelques jours des fêtes de Noël. Dans le cas où j'aurais moyen de trouver un projet à faire entre Noël et le 1er janvier, je souhaite résoudre un problème que j'avais laissé en suspens.

Je dispose d'un ordinateur portable que je vais emporter. Dessus, j'ai mis Word 2000 (eh oui, pas mieux !) ainsi que Trados 2007 freelance (que j'ai par l'intermédiaire de Trados Studio 2009, que je n'utilise pas car pas encore assez habitué, et j'aime bien 2007). Alors que sur mon ordi fixe de d'habitude, tout va bien, sur le portable, le lien ne se fait pas entre Word et Trados 2007. Je peux ouvrir Workbench individuellement et ouvrir les TM, mais impossible de faire apparaître les segments, ni la barre d'outils de Workbench dans Word.
Je ne sais pas du tout comment je pourrais résoudre ce problème, sur mon fixe je n'ai rien eu de spécial à faire, le "lien" s'est établi tout seul. J'ai réinstallé Word, mais cela n'a rien changé.

Si vous avez une idée assez simple et qui pourrait résoudre ce problème, je suis preneur. Vos capacités en informatique seront sans doute capables de surmonter mes lacunes.

Merci par avance de votre aide.

Yannick.L


 

Sylvain Leray  Identity Verified
Local time: 07:15
Member (2003)
German to French
TagEditor Dec 20, 2010

As-tu essayé TagEditor?
Ce serait le moyen idéal... reste à savoir s'il fonctionne avec Word 2000 mais a priori je dirais que oui, vu que les options des filtres de TE proposent Word 2000-2003 dans les réglages.

Je ne vois pas mieux. Sauf si tu tiens à travailler dans Word, auquel cas je ne sais pas !


PS As-tu vérifié dans Word que le plug-in Trados était bien activé ?


[Modifié le 2010-12-20 16:49 GMT]


 

Sophie Dzhygir  Identity Verified
France
Local time: 07:15
Member (2007)
German to French
+ ...
TE Dec 20, 2010

C'est effectivement la meilleure solution (et oui, TE fonctionne avec Word 2010), étant donné que Workbench, lui, ne fonctionne pas avec Word 2010. J'ai moi-même posé la question dans le forum idoine il y a quelques mois.
http://www.proz.com/forum/sdl_trados_support/176507-trados_toolbar_in_word_2010.html
Comme tu le verras, certains m'ont répondu qu'il était possible de "bidouiller". Perso, je n'ai aucune envie de bidouiller et traite donc désormais tout sous TE (ce qui tombe bien puisque je préfère, en fait !)

EDIt : ah, pardon, j'ai mal lu, 2000 pour 2010... tu parles bien de Word 2000 ?
Si oui, bizarre que ça ne marche pas, ça a toujours marché chez moi... Mais je pense qu'il faut installer d'abord Word et ensuite Trados, sinon évidemment Trados ne peut pas aller placer le bon complément dans le répertoire de Word...

[Modifié le 2010-12-20 17:20 GMT]


 

Yannick.L
France
Local time: 07:15
English to French
+ ...
TOPIC STARTER
Bonne idée... Dec 20, 2010

... effectivement de passer par TagEditor. Je ne l'aime pas follement, mais ça serait une solution d'urgence plutôt efficace.
Par contre, puisque vous semblez maîtriser tous les deux, pouvez-vous me repréciser à propos de cette activation du plug-in Trados dans Word 2000 ? One sait jamais, des fois que j'ai juste zappé un petit truc tout simple? Avoir appris à utiliser Trados sur le tas dans mon ancienne boîte c'est bien, mais du coup me manque quand même des repères pour les paramétragesicon_wink.gif

Merci déjà en tout cas pour votre aide.


 

Michel Forster  Identity Verified
France
Local time: 07:15
German to French
Dossier de démarrage de Word Dec 20, 2010

Il y un fichier Trados à copier dans le dossier de démarrage de Word (dans les user data ?) C'est lui qui initialise les fonctionnalités avec les icônes dans la barre d'outils de Word . C'est expliqué dans le mode d'emploi de Trados, il me semble. J'ai fait ça il y a quelques années, mais je ne me souviens plus des détails. En plus, ça change selon les versions de Windows et de Word (étonnant, n'est-ce pas ?).
Bon courage,
Michel


 

Sophie Dzhygir  Identity Verified
France
Local time: 07:15
Member (2007)
German to French
+ ...
Le problème... Dec 20, 2010

... est qu'on oublie très vite quand on ne pratique pas ! icon_biggrin.gif
Ca fait un moment que je ne suis pas allée chercher ce modèle !
Alors si je ne dis pas de bêtise, il faut aller dans le menu Outil (de mémoire...) puis Modèles et compléments. Si tu vois un modèle Trados dans la liste qui n'est pas coché, tu le coches. S'il n'y a pas de modèle Trados, tu parcours ton ordi pour le rechercher, il devrait être dans Programm files\SDL International\T2007_FL\TT\Templates\Trados8.dotm (ou un chemin similaire, farfouille au besoin). En tout cas tu dois arriver à Trados8.dotm. Tu sélectionnes, coches, OK, etc. et là ta barre devrait apparaître.
Si le modèle est présent et coché et que tu n'as pas la barre d'outils, tu devrais avoir quand même un menu Trados (ce qui est bon signe) et dans ce cas il suffit d'activer la barre dans le menu Affichage/barres d'outils.
Et si malgré tout ça tu n'as rien, euh, je ne peux rien te dire de plus, c'est qu'il y a un problème. Mais j'espère que ce n'est pas le cas icon_wink.gif


 

Yannick.L
France
Local time: 07:15
English to French
+ ...
TOPIC STARTER
Splendide ... Dec 20, 2010

Sophie Dzhygir wrote:

... est qu'on oublie très vite quand on ne pratique pas ! icon_biggrin.gif
Ca fait un moment que je ne suis pas allée chercher ce modèle !
Alors si je ne dis pas de bêtise, il faut aller dans le menu Outil (de mémoire...) puis Modèles et compléments. Si tu vois un modèle Trados dans la liste qui n'est pas coché, tu le coches. S'il n'y a pas de modèle Trados, tu parcours ton ordi pour le rechercher, il devrait être dans Programm files\SDL International\T2007_FL\TT\Templates\Trados8.dotm (ou un chemin similaire, farfouille au besoin). En tout cas tu dois arriver à Trados8.dotm. Tu sélectionnes, coches, OK, etc. et là ta barre devrait apparaître.
Si le modèle est présent et coché et que tu n'as pas la barre d'outils, tu devrais avoir quand même un menu Trados (ce qui est bon signe) et dans ce cas il suffit d'activer la barre dans le menu Affichage/barres d'outils.
Et si malgré tout ça tu n'as rien, euh, je ne peux rien te dire de plus, c'est qu'il y a un problème. Mais j'espère que ce n'est pas le cas icon_wink.gif


Alors là Sophie, un énorme merci. Une bonne chose de faite. Word semble ne pas vouloir mémoriser, mais avoir simplement à recocher la case à chaque ouverture, c'est vraiment minime. J'ai suivi tes conseils à la lettre, et tout a marché impeccable. Quelle mémoire ... J'ai appris une bonne chose, et comme ça quand l'envie m'en prendra, je pourrai me mettre sur le portable, et soulager mes oreilles (le fixe souffle comme un boeuficon_wink.gif )
C'est malin, maintenant, va falloir que je surveille tes éventuelles questions pour rembourser ma dette !
Bonne soirée


 

Sophie Dzhygir  Identity Verified
France
Local time: 07:15
Member (2007)
German to French
+ ...
Cool :) Dec 20, 2010

Yannick.L wrote:

avoir simplement à recocher la case à chaque ouverture, c'est vraiment minime.
Oui c'est un peu agaçant, mais on s'y fait. Du moment que ça marche !

Yannick.L wrote:

C'est malin, maintenant, va falloir que je surveille tes éventuelles questions pour rembourser ma dette !
Mais non, mais non, on ne compte pas les points !

Contente d'avoir pu t'aider et bonne soirée à toi aussi !


 

Igor Kazmierski  Identity Verified
France
Local time: 07:15
Member (2006)
English to French
+ ...
Une bonne raison de changer de système d'exploitation... Dec 22, 2010

Remarque en passant...

Word semble ne pas vouloir mémoriser, mais avoir simplement à recocher la case à chaque ouverture, c'est vraiment minime.


Ton portable fonctionne-t-il sous Vista ? Dans ce cas, je ne peux que t'encourager à passer soit à XP, soit à Seven (à prendre avec des pincettes car je n'ai pas testé ce dernier exhaustivement). Vista est le seul système d'exploitation à me poser ce problème.


Igor


 

Sophie Dzhygir  Identity Verified
France
Local time: 07:15
Member (2007)
German to French
+ ...
Il peut y avoir d'autres raisons Dec 22, 2010

Dans le temps, j'avais aussi Logoport installé sur mon ordi et ça me faisait sauter le modèle Trados.

 

Michel Forster  Identity Verified
France
Local time: 07:15
German to French
Trados présent à l'ouverture de Word Dec 22, 2010

Pour ne pas refaire la fabuleuse manip de Sophie à chaque démarrage de Word, une copie du fichier Trados8.dot doit se trouver dans c:\Users\[ton nom d'utilisateur]\AppData\Roaming\Microsoft\Word\DÉMARRAGE. (ou STARTUP : chez moi, Multiterm8.dot se trouve dans ce dossier-là)
AppData est un dossier caché. Pour le voir, aller dans l'explorateur Windows, dans le dossier [ton nom d'utilisateur]. Cliquer sur Outils puis Options de dossier... Dans l'onglet Affichage, cocher" Afficher les fichiers, dossiers et lecteurs cachés". Ne pas oublier de cocher "Ne pas afficher..." une fois la manip terminée.


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Liaison Trados 2007 et Word 2000

Advanced search






SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search