Trados 6.5 et reconnaissance terminologique
Thread poster: Sylvain Leray

Sylvain Leray  Identity Verified
Local time: 09:48
Member (2003)
German to French
May 3, 2004

Bonjour à tous,

Depuis 2/3 jours, la fenêtre de reconnaissance terminologique du Workbench ne m'affiche plus rien au bout de quelques segments. Les paramètres sont corrects, je n'ai rien modifié. Si je ferme le Workbench et que je le relance, la reconnaissance fonctionne pendant quelques segments puis à nouveau plus rien.
Auriez-vous une idée ?
J'utilise Trados 6.5 avec Word XP, dernière version de Multiterm.

Merci !
Sylvainicon_smile.gif

PS Je précise au cas où : je sais que les termes des segments en cours sont dans la base Multiterm qui tourne. Ne me dites pas que si rien ne s'affiche, c'est parce que le terme n'y est pasicon_wink.gif

[Edited at 2004-05-03 09:02]


 

René VINCHON  Identity Verified
France
Member
German to French
+ ...
Difficile à déterminer May 3, 2004

Sylvain Leray wrote:

Bonjour à tous,

Depuis 2/3 jours, la fenêtre de reconnaissance terminologique du Workbench ne m'affiche plus rien au bout de quelques segments. Les paramètres sont corrects, je n'ai rien modifié. Si je ferme le Workbench et que je le relance, la reconnaissance fonctionne pendant quelques segments puis à nouveau plus rien.
Auriez-vous une idée ?
J'utilise Trados 6.5 avec Word XP, dernière version de Multiterm.

Merci !
Sylvainicon_smile.gif

PS Je précise au cas où : je sais que les termes des segments en cours sont dans la base Multiterm qui tourne. Ne me dites pas que si rien ne s'affiche, c'est parce que le terme n'y est pasicon_wink.gif

[Edited at 2004-05-03 09:02]


Ce qui semble étonnant dans ton histoire, c'est que la reconnaissance "s'arrête" au bout de quelques segments. Normalement, "ça marche" ou "ça ne marche pas", pour des raisons que tu connais (vérification de la présence de la base dans Outils du WB, etc.).
Normalement, un arrêt "au bout de quelques segments" ne peut provenir à mon sens que d'un problème de puissance du PC. Mais apparamment tu es bien équipé sur ce point. As-tu assez de RAM (512K).

Juste quelques remarques d'après mon expérience (qui vaut ce qu'elle vaut, on le sait):
- vérifier sur TranslatorZone que tu as bien les dernières versions/patchs de Freelance 6.5 ET de Multiterm
- vérifier que cela se produit avec plusieurs documents de divers sources et pas seulement avec ceux d'une même source (j'ai souvent eu des problèmes de diverses natures qui finalement venait d'un document d'origine de structure "défectueuse", pour diverses raisons)
- dernière remarque très personnelle: j'ai eu beaucoup de problèmes avec Word XP et également Word 2003. J'ai finalement décidé de revenir, depuis plusieurs mois, à Word2000 et depuis je n'ai plus AUCUN problème (je touche du bois).

Voilà, tout ceci te sera peut-être totalement inutile, mais au moins j'aurai essayé +:)


 

Sylvain Leray  Identity Verified
Local time: 09:48
Member (2003)
German to French
TOPIC STARTER
Merci René May 3, 2004

René a répondu à Sylvain :
Ce qui semble étonnant dans ton histoire, c'est que la reconnaissance "s'arrête" au bout de quelques segments. Normalement, "ça marche" ou "ça ne marche pas", pour des raisons que tu connais (vérification de la présence de la base dans Outils du WB, etc.).

Exactement, c'est ça que je trouve bizarreicon_smile.gif Comme tu le dis, j'ai vérifié tous les paramètres et tout est bon.

Normalement, un arrêt "au bout de quelques segments" ne peut provenir à mon sens que d'un problème de puissance du PC. Mais apparamment tu es bien équipé sur ce point. As-tu assez de RAM (512K).

J'ai mon nouvel ordi depuis 2 semaines environ et j'ai pas lésiné (1024 Mo de RAM et tout à l'avenant), pas de souci de ce côté-ci, tout marche au poil.

Juste quelques remarques d'après mon expérience (qui vaut ce qu'elle vaut, on le sait):


Ma devise : "toute expérience est bonne à prendre"icon_smile.gif

- vérifier sur TranslatorZone que tu as bien les dernières versions/patchs de Freelance 6.5 ET de Multiterm

C'est du tout neuficon_smile.gif
- vérifier que cela se produit avec plusieurs documents de divers sources et pas seulement avec ceux d'une même source (j'ai souvent eu des problèmes de diverses natures qui finalement venait d'un document d'origine de structure "défectueuse", pour diverses raisons)

C'est là que tu mets peut-être le doigt dessus (en tout bien tout honneur): en fait je ne travaille qu'avec une base Multiterm DE-FR, toujours la même. Peut-être le fichier est-il corrompu, je vais essayer de réorganiser la base ou de l'exporter et de la recréer.
- dernière remarque très personnelle: j'ai eu beaucoup de problèmes avec Word XP et également Word 2003. J'ai finalement décidé de revenir, depuis plusieurs mois, à Word2000 et depuis je n'ai plus AUCUN problème (je touche du bois).

Je sais pas si ça vaudrait le coup de racheter Word 2000, à vrai dire, Word XP marche plutôt bien sur mon nouveau PC, mais merci pour l'info.

Voilà, tout ceci te sera peut-être totalement inutile, mais au moins j'aurai essayé +:)

Ça nous aura au moins permis de "discuter" un petit peuicon_smile.gif
Merci, je vous tiens au courant.
Sylvainicon_smile.gif

[Edited at 2004-05-03 10:01]


 

Sylvain Leray  Identity Verified
Local time: 09:48
Member (2003)
German to French
TOPIC STARTER
Une solution... May 3, 2004

... que je me suis rappelé avoir lue autre part était de décocher la case "Lancer la reconnaissance terminologique en arrière-plan" dans les options de reconnaissance. Pour l'instant, ça fonctionne nickel.

 

Marie-Céline GEORG  Identity Verified
France
Local time: 09:48
German to French
+ ...
bug sur trados 6.5 - passer à la version 6.52 May 3, 2004

Bonjour Sylvain,

A ce que je sais, il y a un problème sur la version 6.5 concernant la reconnaissance terminologique qui provoque le plantage décrit.
La solution proposée par Trados est de faire la mise à jour à la version 6.52 qui est actuellement disponible sur le site translationzone. Normalement, ça règle le problème.
Je ne travaille pas avec la reconnaissance terminologique ces jours-ci, mais il me semble que ça a effectivement supprimé le problème.
Le sujet a aussi été abordé sur le forum yahoogroupes anglais des utilisateurs de Trados - leurs archives sont en libre accès.
Voilà, j'espère que le problème sera vite réglé !


 

Sylvain Leray  Identity Verified
Local time: 09:48
Member (2003)
German to French
TOPIC STARTER
C'est celle-là May 3, 2004

J'ai la toute dernière version 6.5.2.417, et le problème est réglé comme je l'ai expliqué ci-dessus.
Merci.
Sylvain


 

René VINCHON  Identity Verified
France
Member
German to French
+ ...
Si tu peux m'expliquer... May 3, 2004

Sylvain Leray wrote:

... que je me suis rappelé avoir lue autre part était de décocher la case "Lancer la reconnaissance terminologique en arrière-plan" dans les options de reconnaissance. Pour l'instant, ça fonctionne nickel.


... ce que ça change quand on coche ou pas. Quand je clique sur "aide" à l'onglet correspondant de Workbench ça m'indique "la rubrique n'existe pas" +:). En fait chez moi c'est coché, mais ça m'intéresserait de connaître la différence. Enfin c'est si tu as le temps sinon c'est pas très important, tant que ça marche +:)


 

Sylvain Leray  Identity Verified
Local time: 09:48
Member (2003)
German to French
TOPIC STARTER
Je t'explique May 4, 2004

TTV wrote:

Si tu peux m'expliquer ce que ça change quand on coche ou pas.


Je n'en ai absolument aucune idée.
Ça te va comme réponse ?
icon_smile.gif


 

nicovero
German to English
stagiaire seule avec trados 6.5 ! May 12, 2004

Bonjour
je viens enfin de trouver un forum qui parle de la toute dernière version de trados, je me sentais bien seule
je suis encore étudiante en maîtrise mais en stage et la boîte où je suis a acheté trados freelance 6.5 sur mon conseil (pas besoin d'un gros truc, les besoins de trad sont pas si enormes)
seulement je suis seule face à cette bête bizarre pour me former et là je trouve pas :
chez moi aussi l'option reconnaissance termino ne répond pas, j'ai beau coché ou décoché, avec + de 260 000 Ko de RAM mais rien
cette fameuse mise à jour sur translationzone.com est payante j'imagine?
je vais aller y j'ter un coup d'oeil
merci d'avance si vous pouvez m'aider
vero


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Trados 6.5 et reconnaissance terminologique

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search