Studio 2009: Mémoire qui ne se met pas à jour
Thread poster: Simone Duverger

Simone Duverger  Identity Verified
France
Local time: 09:16
Member (2010)
French to German
Oct 7, 2011

Bonjour,

J’ai un petit problème avec Studio 2009 avec lequel je me « bats » depuis ce matin (premier essai d’utilisation).

J’ai réussi à créer un projet, à y associer une mémoire de traduction (préalablement convertie à partir d’une mémoire Trados 2007) et à traduire un fichier.

Le seul hic : la mémoire de traduction refuse systématiquement de se mettre à jour. Dans les paramètres de mise à jour trouvés dans les tâches batch, j’ai coché « Toujours ajouter la nouvelle traduction dans la mémoire de traduction ». J’ai refait un essai non concluant, les trois nouvelles unités de traduction n’apparaissent toujours pas dans la mémoire.

Quand j’utilise la commande « Ajouter comme nouvelle traduction », les unités en question ont bien l’air de s’y ajouter - sauf qu’une fois ma mémoire ouverte ou exportée, elles n’y figurent toujours pas !

Merci d’avance pour vos lumières et très bonne journée à vous!

- Simone -


Direct link Reply with quote
 

Sylvie Eschkotte
Germany
Local time: 09:16
Member (2006)
German to French
Alt + Add Oct 7, 2011

Bonjour Simone,

C'est sûrement une question bête, mais tu fais bien Alt + Add ou CTRl +Alt +entrée ?

Et quand tu ouvres la mémoire, tu ouvres bien celle du projet ? Car la mémoire principale, il faut d'abord la mettre à jour, elle ne s'actualise pas automatiquement.

Bon courage
Sylvie

[Modifié le 2011-10-07 11:34 GMT]


Direct link Reply with quote
 

Simone Duverger  Identity Verified
France
Local time: 09:16
Member (2010)
French to German
TOPIC STARTER
Théoriquement, la bonne mémoire est ouverte Oct 7, 2011

Sylvie Eschkotte wrote:

Bonjour Simone,

C'est sûrement une question bête, mais tu fais bien Alt + Add ou CTRl +Alt +entrée ?

Et quand tu ouvres la mémoire, tu ouvres bien celle du projet ? Car la mémoire principale, il faut d'abord la mettre à jour, elle ne s'actualise pas automatiquement.

Bon courage
Sylvie

[Modifié le 2011-10-07 11:34 GMT]


Bonjour Sylvie,

Pas de question bête du tout, j'avoue que j'ai découvert la commande "Ajouter" assez tard *rougi* et j'ai simplement suivi le raccourci indiqué qui serait Ctrl + Alt + up (flèche vers le haut).

J'ai fait plusieurs essais: je crée le projet avec la mémoire et je commence directement à traduire (la mémoire en question est donc ouverte). J'ai essayé aussi la possibilité de mettre à jour "la mémoire du projet" puisque de toute façon, je n'utilise qu'une seule. J'aurais aimé qu'elle se mette à jour automatiquement et cela au fur et à mesure.


Direct link Reply with quote
 

Sylvie Eschkotte
Germany
Local time: 09:16
Member (2006)
German to French
Ajouter ne met pas la mémoire à jour mais ajoute un nouveau segment Oct 7, 2011

Simone Duverger wrote:

Pas de question bête du tout, j'avoue que j'ai découvert la commande "Ajouter" assez tard *rougi* et j'ai simplement suivi le raccourci indiqué qui serait Ctrl + Alt + up (flèche vers le haut).

Cela ajoute une nouvelle unité de traduction au lieu de mettre la mémoire à jour.

Simone Duverger wrote:
J'aurais aimé qu'elle se mette à jour automatiquement et cela au fur et à mesure.


Par défaut, la traduction du segment est automatiquement ajoutée à la mémoire de traduction lorsquetu confirmes un segment. Ce comportement par défaut est contrôlé par un paramètre figurant dans la boîte de dialogue Options : Outils > Options > Editeur > Automatisation.
Je te conseille de lire l'aide qui est très bien faite, par exemple le chapitre utilisation des mémoires de traduction. Comme ça, tu ne t'ennuyeras pas ce week-end.


Direct link Reply with quote
 

Simone Duverger  Identity Verified
France
Local time: 09:16
Member (2010)
French to German
TOPIC STARTER
Merci Sylvie Oct 7, 2011

Je suis dans l'"aide" depuis ce matin, mais ce n'est pas très concluant

En effet, à chaque fois que je fais Ctrl + Alt + Up cela me rajoute un segment qui est intitulé comme le n°1. Pour moi il était logique que si une unité de traduction est ajoutée, qu'elle soit ajoutée à la mémoire? J'ai également dû cocher l'option de l'automatisation, le problème persiste.

Comme tu dis, j'aurai de quoi faire ce week-end


Direct link Reply with quote
 

Sylvie Eschkotte
Germany
Local time: 09:16
Member (2006)
German to French
* Oct 7, 2011

Simone Duverger wrote:

Je suis dans l'"aide" depuis ce matin, mais ce n'est pas très concluant

En effet, à chaque fois que je fais Ctrl + Alt + Up cela me rajoute un segment qui est intitulé comme le n°1. Pour moi il était logique que si une unité de traduction est ajoutée, qu'elle soit ajoutée à la mémoire? J'ai également dû cocher l'option de l'automatisation, le problème persiste.


Oui et non,
Ctrl + Alt + Up ajoute un segment à la mémoire
et
Alt + Add ou CTRl +Alt +entrée écrase le segment existant.

Je ne comprends pas bien. Toi, tu n'as pas de segment du tout ou pas du tout actualisé ?
Et tu as bien coché la mémoire dans le paramètres de projet et la paire de langue désirée ?


Direct link Reply with quote
 

Simone Duverger  Identity Verified
France
Local time: 09:16
Member (2010)
French to German
TOPIC STARTER
Mémoire cochée Oct 7, 2011

La mémoire est cochée dans les Paramètres de projet. Quand j'ai des segments 100% (j'ai choisi un texte "test" qui en contient pas mal), il n'y a aucun souci: le fichier est prétraduit à 94% et j'ai toujours les deux segments qui s'affichent dans la fenêtre de la mémoire de traduction (toujours précédés par le chiffre 1 d'ailleurs, je me demande si c'est normal?!)

Les nouvelles unités sont bien ajoutées quelque part (et quand je fais Ctrl + Alt + Up, c'est bien le nom de la mémoire en question avec "MT du projet") qui s'affiche en bas à gauche de la fenêtre.

J'ai confirmé tous les segments d'un des fichiers - contenant deux nouveaux segments qui restent introuvables.


Direct link Reply with quote
 
Michel Forster  Identity Verified
France
Local time: 09:16
German to French
Usine à gaz, certes Oct 7, 2011

avez-vous essayé la procédure suivante :

Menu Projet > Paramètres du projet
Dans la structure arborescente à gauche : cliquez sur Paires de langues puis Toutes les paires de langues.
Cliquez ensuite sur Mémoire de traduction et traduction automatique

Vous devez avoir votre TM qui apparait à droite.

cochez les cases Activé et Mettre à jour, si ce n'est fait.

Si cela résous votre problème, je vous conseille de faire la même chose à partir du menu Fichier > Configuration> Modèles de projet, pour ne pas avoir à le refaire à chaque nouveau projet.

Bon WE,
Michel


Direct link Reply with quote
 

Simone Duverger  Identity Verified
France
Local time: 09:16
Member (2010)
French to German
TOPIC STARTER
2 mémoires dans les paramètres! Oct 7, 2011

Merci Michel,

Votre réponse m'a avancé dans le sens où je pense comprendre d'où vient l'erreur: dans les paramètres j'ai deux mémoires qui s'affichent - celle que j'avais choisie et puis une autre qui porte le nom du projet et qui apparemment dépend de la mémoire principale (la fameuse mémoire du projet). Je suppose que toutes les nouvelles unités que je traduis sont donc stockées dans cette mémoire-là et doivent être "transférées" ultérieurement dans la mémoire principale (celle qui m'intéresse).

Je pensais que l'on pouvait, comme dans Trados 2007 choisir une seule mémoire qui serait alimentée au fur et à mesure. Enfin, je me pencherai encore sur le manuel en espérant d'y trouver une solution...

Merci et très bon week-end à tous !

Edit pour dire que j'ai trouvé la solution: il suffisait de supprimer la mémoire de projet... (dont je ne savais pas qu'elle existait jusque-là).

[Modifié le 2011-10-07 17:15 GMT]


Direct link Reply with quote
 

christelle.c
Local time: 00:16
English to French
+ ...
conseil de configuration (en anglais) Oct 7, 2011

J'espère que ces conseils vous seront utiles:

When working on a project, Trados creates by default an individual project memory and the main translation memory is not updated until you update it manually by running the "Update Main Memory" task from the Project screen. In order to eliminate the manual memory update step, set up Trados as follow:

In Trados, go to the Tools menu and select Options.
In the left panel of the Options window, select Default Task Sequence.
In the Task Sequence dropdown menu, select Prepare without project TM.

In the Options window, you can also set Trados to update the memory without having to confirm each translated segment. To do so:

In the left panel, select Language Pairs < Batch Processing < Translation Memory Updates. On the right panel, the segment status Translated, Translation approved and Signed off are checked by default. Add a checkmark to the segment status Draft and click OK.


Direct link Reply with quote
 

Simone Duverger  Identity Verified
France
Local time: 09:16
Member (2010)
French to German
TOPIC STARTER
Merci Christelle... Oct 8, 2011

... pour ces précieuses informations ! Je vais essayer, je pense que c'est exactement ce que je cherchais !

Très bon week-end à vous !

- Simone -


Direct link Reply with quote
 

Simone Duverger  Identity Verified
France
Local time: 09:16
Member (2010)
French to German
TOPIC STARTER
"Ajouter comme nouvelle traduction" grisée maintenant Oct 11, 2011

Bonjour,

J'ai re-créé un projet en suivant toutes les indications (sans mémoire de projet, rien qu'avec une mémoire principale à mettre à jour, même pour l'option "Brouillon"). Rien à faire, la mémoire me sort bien les bonnes traductions mais la commande "Ajouter comme nouvelle unité de traduction" reste maintenant obstinément grisée.

Dans "Outils / Options / Editeur / Automatisation", tout est coché.

Dans la Mise à jour des Mémoires de traduction, j'ai bien coché "Brouillon" et "Toujours ajouter la nouvelle traduction dans la mémoire de traduction"

La mémoire n'est pas protégée par un mot de passe.

J'ai dû faire quelque part une mauvaise manipulation en créant ma mémoire (mémoire 2007 "mise à niveau") qui fait qu'elle ne peut être modifiée.

J'ai aussi essayé de créer un projet avec une mémoire de projet et de supprimer celle-ci comme je l'avais fait la dernière fois (par la suite, tout marchait bien et j'arrivais à remplir la mémoire principale au fur et à mesure). En allant dans les paramètres de projet, j'y voyais bien la mémoire principale et la mémoire de projet, mais toutes les deux grisées, impossible de faire une action dessus (supprimer, modifier ou autre).

Si quelqu'un a une idée, je suis prenante, l'aide me renvoie d'une rubrique à l'autre mais ce n'est pas vraiment concluant pour résoudre mon problème.

Merci et bon après-midi.

- Simone -


Direct link Reply with quote
 

christelle.c
Local time: 00:16
English to French
+ ...
Option "Update" est-elle sélectionnée pour la mémoire principale? Oct 11, 2011

Bonjour Simone,

L'option "Mettre à jour" ("Update") est-elle sélectionnée pour la mémoire principale?
Pour le vérifier, cliquez sur Outils dans la barre de menus, puis sélectionnez Options.
Puis "Language Pairs" > "All language pairs" > "Translation Memory and Automated Translation".
L'option "Update" doit être cochée pour la mémoire que vous voulez mettre à jour.

J'espère que ça fonctionne

Christelle


Direct link Reply with quote
 

Simone Duverger  Identity Verified
France
Local time: 09:16
Member (2010)
French to German
TOPIC STARTER
Oui, la case est cochée Oct 11, 2011

Bonsoir Christelle,

Et merci beaucoup de t'avoir repenchée sur ce cas ! Je suis bien consciente que j'ai encore beaucoup à apprendre sur le fonctionnement de Studio et tout le manuel à bûcher... ce qui me sidère c'est qu'un coup ça marche, un coup ça ne marche pas...

Pour la mémoire en question, "mettre à jour" est bel et bien coché. Mais rien à faire, l'option de la nouvelle traduction reste obstinément grisée.

J'ai tout recommencé à zéro (recréer une mémoire, recréer un projet etc), je ne me rappelle pas avoir fait quelque chose de différent que la première fois et voilà que ce coup-là, ça marche ?! Je peux ajouter de nouvelles traductions qui sont de suite intégrées dans la mémoire...

J'ai essayé de trouver les paramètres qui diffèrent, mais pour l'instant je n'en ai pas trouvé. Espérons que le jour où j'aurai un projet avec Studio, ce sera un jour où ça marche

Merci encore et très bonne soirée.

- Simone -


Direct link Reply with quote
 

christelle.c
Local time: 00:16
English to French
+ ...
Project settings vs Default settings Oct 12, 2011

Bonjour Simone,

En ce qui concerne les projets, vous pouvez définir vos paramètres dans "Project Settings", mais ils ne vont s'appliquer qu'au projet en cours.
Si vous voulez que ces paramètres s'appliquent par défaut à tous vos projets (notamment les paramètres de mise à jour de la mémoire), il vous faut alors les définir à partir d'Outils (dans la barre de menus)>Options.

Cela pourrait être la raison pour laquelle vos paramètres ne sont pas toujours pris en compte...

Dans tous les cas, je vous souhaite bon courage... j'utilise Trados Studio depuis son lancement et je découvre quelque chose de nouveau chaque jour!!

Christelle


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Studio 2009: Mémoire qui ne se met pas à jour

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search