ProblĂšme avec Word
Thread poster: Emmanuelle Riffault

Emmanuelle Riffault  Identity Verified
Australia
Local time: 08:54
Member (2004)
German to French
+ ...
May 27, 2004

Je me rajoute Ă  la liste de celles et ceux qui n'y comprennent plus rien Ă  leurs logicielsicon_frown.gif

Depuis quelques temps, Word ne m'affiche plus "en clair" les tableaux et autres tables des matiÚres insérées dans le texte.
Pour les tables des matiĂšres, j'ai droit au code {TOC...} et dans le cas des tableaux Excel Ă  {EMBED Excel.Sheet..}.

Au départ, j'ai cru que c'était lié aux fichiers d'un client particulier et donc lié aux préférences et autres paramÚtres des documents de ce client.

Sauf que depuis, j'obtiens cet affichage dans chaque doc, indépendamment de son auteur : bouhouhouhouh, je suis triste !

J'ai déjà passé des heures à chercher quel réglage je pouvais changer : en vainicon_frown.gif

Qui sait qui saurait quoi faire ?

Merci Ă  l'avance

Emmanuelle


 

GeneviĂšve von Levetzow  Identity Verified
Local time: 23:54
Member (2002)
French to German
+ ...
Essaie May 27, 2004

Emmanuelle,

Si ton Word est allemand :

Cliquer sur le champ, puis

STRG+UMSCHALT+F9.

Ce sont des champs - le mieux est de marquer tout le texte et d'utiliser ensuite ce raccourci clavier.

GeneviĂšve:)

PS: Si ton Word est macqc - cela ne marche peut-ĂȘtre pas, sous Word Windows, c'est parfait;)


 

Emmanuelle Riffault  Identity Verified
Australia
Local time: 08:54
Member (2004)
German to French
+ ...
TOPIC STARTER
Merci mais... May 27, 2004

GeneviĂšve von Levetzow wrote:

PS: Si ton Word est macqc - cela ne marche peut-ĂȘtre pas, sous Word Windows, c'est parfait;)


Il ne se passe rien ;O)

J'ai bien dĂ» tripoter une de ces touches lĂ  haut sur mon clavier. Il faut que je continue Ă  chercher...

Emmanuelle


 

Isabelle Garnier  Identity Verified
France
Local time: 23:54
Member (2005)
German to French
+ ...
Essaie May 27, 2004

outils > Options > DĂ©cocher Codes de champs

C'est suite Ă  l'utilisation de Wordfast ou tout autre logiciel de ce genre, non ?icon_wink.gif

Essaie aussi afficher barre d'outils Dessins et cocher sur Zone de texte

Chez moi ça résoud ce problÚme (j'en ai mis du temps à trouver ! Alors si ça peut aider quelqu'un tant mieux !)
Tiens moi au courant


 

Emmanuelle Riffault  Identity Verified
Australia
Local time: 08:54
Member (2004)
German to French
+ ...
TOPIC STARTER
Merci Isabelle May 27, 2004

Isabelle Garnier wrote:
outils > Options > DĂ©cocher Codes de champs


En plus, je dois devenir aveugle, je ne trouve pas ces "Options" dans le menu "outils", Grrrrrrrrrr !

C'est suite Ă  l'utilisation de Wordfast ou tout autre logiciel de ce genre, non ?icon_wink.gif


Je travaille avec Wordfast, c'est vrai, mais depuis trÚs longtemps et ce problÚme n'est présent que depuis 15 jours environ. Pour conclure : je pense que Wordfast est innocenticon_smile.gif

Essaie aussi afficher barre d'outils Dessins et cocher sur Zone de texte


C'est ce que fais pour que les photos & Co. s'affichent. C'est pareil, je n'ai ce pb que depuis 15 jours. J'ai appuyé sur le talon d'Achille de mon ordi...

Je suis du genre de la guérison du mal par le mal : je crois que je vais finir par réinstaller mon pack Office.
Mais demain, seulementicon_biggrin.gif

En tous les cas, merci déjà à toutes deux.

Manue ;O)

[Edited at 2004-05-27 15:44]


 

chance (X)
French to Chinese
+ ...
Emmanuelle, May 27, 2004

Il se peut que ton menu « Options
 » soit parallĂšle avec « Outils », mais pas dans le menu « Outils ».

Ca m’est arrivĂ©e une fois lorsque j’avais installĂ© WF pour la premiĂšre fois.


 

Jean-François Pineau  Identity Verified
Local time: 23:54
German to French
+ ...
Menu Word > Options May 27, 2004

Emmanuelle Daburger wrote:

En plus, je dois devenir aveugle, je ne trouve pas ces "Options" dans le menu "outils", Grrrrrrrrrr !




Emmanuelle, je ne sais pas si ton Word est en version allemande ou française. Essaie comme ça :
- Befehl + , (Commande + virgule ou bien Word > Options/Voreinstellungen
Attention, l'article de menu "Options" est dans le menu Word!!!
- DĂ©coche "Codes de champs" ou "Feldfunktionen"

J'ai aussi dans l'idĂ©e que Wordfast n'est pas Ă©tranger au problĂšme (peut-ĂȘtre est-ce une version plus rĂ©cente que tu as tĂ©lĂ©chargĂ©e qui crĂ©e le problĂšme ?), auquel cas tu devras refaire la manip Ă  chaque fois. À moins que quelqu'un d'autre ait LA solution ?
J'ai le mĂȘme problĂšme avec les dessins qui ne s'affichent pas Ă  cause de Wordfast et ça m'a jouĂ© parfois des tours.



 

RenĂ© VINCHON  Identity Verified
France
Member
German to French
+ ...
Outils / Options / Onglet Affichage / DĂ©cocher codes de champ May 27, 2004

+:)

 

Emmanuelle Riffault  Identity Verified
Australia
Local time: 08:54
Member (2004)
German to French
+ ...
TOPIC STARTER
Merci Jef ! May 27, 2004

Jef wrote:
Emmanuelle, je ne sais pas si ton Word est en version allemande ou française. Essaie comme ça :
- Befehl + , (Commande + virgule ou bien Word > Options/Voreinstellungen
Attention, l'article de menu "Options" est dans le menu Word!!!
- DĂ©coche "Codes de champs" ou "Feldfunktionen"


Je n'ai pas été assez patiente : j'ai tout remis au propre, tout enlevé, tout réinstallé + mises à jour et maintenant c'est impeccable.
C'était l'occasion : mon "pomme + M" ne marchait plus non plus depuis quelques mois (la flemme de m'en occuper...) et mon ménage de printemps a su résoudre cela aussi...

Merci pour la photo : j'ai enfin pu trouver ce menu, cette fameuse case était effectivement cochée tout à l'heure. Je saurai la prochaine foisicon_smile.gif


Jef wrote:
J'ai le mĂȘme problĂšme avec les dessins qui ne s'affichent pas Ă  cause de Wordfast et ça m'a jouĂ© parfois des tours.


AprĂšs la mise Ă  plat de ce soir, les dessins s'affichent Ă  nouveau sans avoir Ă  bricoler "cliquer sur zone de texte" & Co.icon_biggrin.gif
Il y a pas plus tard qu'1 semaine, j'ai rĂątĂ© 1/3 du document que j'avais Ă  traduire avec cette histoire. MĂȘme en mode page, les zones de texte ne s'affichaient pasicon_frown.gif

Bonne soirée à tous et merci encore !

Manue ;O)


PS : Pour la postérité...
Dans le Word en français pour Mac OS X, ça donne :

Menu Word > préférences (ou pomme + ,) > Codes de champs (à cocher ou décocher)

[Edited at 2004-05-28 07:55]


 

Emmanuelle Riffault  Identity Verified
Australia
Local time: 08:54
Member (2004)
German to French
+ ...
TOPIC STARTER
Ah ah... Jun 1, 2004

Jef wrote:

J'ai aussi dans l'idĂ©e que Wordfast n'est pas Ă©tranger au problĂšme (peut-ĂȘtre est-ce une version plus rĂ©cente que tu as tĂ©lĂ©chargĂ©e qui crĂ©e le problĂšme ?), auquel cas tu devras refaire la manip Ă  chaque fois.


Jef, le magicienicon_biggrin.gif

C'est bien la faute de Wordfast. J'ai encore eu ce cas ce matin. Mon doc. Word contenait 3 tableaux Excel.
AprĂšs avoir fait le "nettoyage" sous Wordfast, ces fameux tableaux sont apparus sous forme de codes de champ alors qu'ils apparaissaient auparavant sous forme de tableaux et la case "Codes de champs" dans la fenĂȘtre PrĂ©fĂ©rences Ă©tait cochĂ©e...

Emmanuelle


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

ProblĂšme avec Word

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search