Trados 2009: police du segment cible
Thread poster: Corinne Jeannet

Corinne Jeannet  Identity Verified
France
Local time: 10:32
Member (2009)
English to French
+ ...
Mar 5, 2013

Bonjour !

J'ai un problème récurrent qui n'est pas grave mais un peu pénible : Trados modifie la police de certains segments cible par rapport à la source, et je ne comprends pas pourquoi.

A part copier-coller la source et réécrire par dessus, je n'ai pas trouvé de moyen pour que la police d'origine soit systématiquement respectée, même en regardant dans les Options.

Quelqu'un a-t-il une idée ?!
Merci !


 

Sophie Dzhygir  Identity Verified
France
Local time: 10:32
Member (2007)
German to French
+ ...
Balises Mar 6, 2013

Studio fonctionne avec des balises.
Quand un segment entier est dans le même style, les balises sont masquées, donc tu ne peux pas te tromper et le style est conservé automatiquement à l'identique.
Quand il y a plusieurs styles dans un segment, tu y vois les balises. Par exemple :

(style1)Texte1(/style1) (style2)Texte2(/style2)

Il faut donc bien respecter ces balises. Si dans ta cible tu écris
Texte1(style1)(/style1) (style2)Texte2(/style2)
ton Texte1 aura un style différent de ce qu'il avait dans la source.

Par fois, le "problème" qu'on rencontre, c'est que, l'ordre des mots étant différent d'une langue à l'autre, on peut être amené à scinder Texte2 en une partie avant Texte1 et une partie après. Dans ce cas, il suffit de dupliquer les balises de style. Donc :
(style2)Texte2a(/style2)(style1)Texte1(/style1) (style2)Texte2b(/style2)

[Modifié le 2013-03-06 08:35 GMT]

[Modifié le 2013-03-06 08:36 GMT]


 

Corinne Jeannet  Identity Verified
France
Local time: 10:32
Member (2009)
English to French
+ ...
TOPIC STARTER
et sans balises ? Mar 6, 2013

Merci Sophie.

Effectivement quand il y a des balises dans le segment source, pas de problème, je les respecte bien dans la cible - autant que possible selon l'ordre des mots comme tu le soulignes.

Dans le doc sur lequel je travaille actuellement, aucune balise n'est visible dans les segments source, même quand un mot est en italique - curieusement.
C'est un package qui m'a été envoyé par le client, la source est un .doc et je n'ai fait aucune manip, j'ai tout ouvert tel quel.

Quand je commence à taper mon texte dans le segment cible, au lieu qu'il s'affiche en Arial (ou police approchante) il me sort en fait en Times New Roman, dès le premier mot. Et même pas pour tous les segments...!

Un bug du logiciel ? Une manip/option à activer avant de commencer à traduire ?!
Ce n'est en tout cas pas une question de balises "visibles" à reproduire, a priori ?


 

Sophie Dzhygir  Identity Verified
France
Local time: 10:32
Member (2007)
German to French
+ ...
Sais pas Mar 6, 2013

Jamais rencontré ce cas ! Mais puisque c'est un package, il est possible que le client ait des paramètres spéciaux. Faudrait voir avec lui !

EDIT : mais quand tu nettoies, ça donne quoi ? Car il doit être possible d'utiliser une police différente dans l'éditeur, mais que la police d'origine soit quand même respectée dans le document nettoyé. (Voir : Outils > Options > Editeur > Adaptation des polices)
Mais ce qui me semble étrange dans ce cas est que même l'italique ne soit pas balisé ! Et puis ça devrait s'appliquer à tous les segments, pas à seulement quelques-uns.

[Modifié le 2013-03-06 09:18 GMT]


 

Sylvain Leray  Identity Verified
Local time: 10:32
Member (2003)
German to French
Ça arrive Mar 6, 2013

Il m’arrive fréquemment la même chose. C’est assez agaçant, surtout que c’est assez inexplicable.

Je pars du principe que tes segments cibles ne sont pas vides, mais qu’ils contiennent la copie du texte source.

Dans ce cas, commence à saisir ta traduction en plaçant ton curseur après la première lettre du texte, plutôt que d’écraser directement l’ensemble du texte. La police sera la bonne.
Pour répondre à l’interrogation de Sophie : la police erronée est conservée même après création du fichier cible, oui. C’est un phénomène que je ne m’explique pas non plus.

Pour le second point, il peut arriver en effet que des mots en italique ou en gras n’aient pas de balises. Mais si on les sélectionne et que l’on appuie sur Ctrl+Alt+ flèche bas, on peut sélectionner la mise en forme exactement de la même manière que pour les balises dans un menu déroulant.

J’espère avoir été assez clair dans mes explications.
Sylvain


PS
Ah je ne vois que maintenant que tu travailles visiblement avec des segments cibles vides, puisque tu parles de copier-coller la source.
Personnellement je fais toujours en sorte d’avoir le texte source intégralement présent dans ma colonne cible, ça présente beaucoup d’avantages (pour la mise en forme donc, mais aussi pour faire des rechercher-remplacer, etc.).
Du coup mon message ne sera pas très utile…



[Modifié le 2013-03-06 09:37 GMT]


 

Corinne Jeannet  Identity Verified
France
Local time: 10:32
Member (2009)
English to French
+ ...
TOPIC STARTER
Merci pour l'astuce Mar 6, 2013

Merci Sylvain,
En fait ton message est très utile, car du coup je vais modifier ma façon de travailler en faisant une copie du texte source dans la cible dès le début ! je n'avais jamais fait attention à cette fonction jusqu'ici...

Ça n'explique pas le problème mais ça aidera en tout cas à le résoudre plus facilement. Avec à la clef sûrement un gain de temps aussi pour les termes qui se retrouvent à l'identique !

Bonne journée !
Corinne


 

Sophie Dzhygir  Identity Verified
France
Local time: 10:32
Member (2007)
German to French
+ ...
2009 Mar 6, 2013

Étrange, ça ne m'est encore jamais arrivé avec Studio (alors que ça arrivait tout le temps dans TagEditor, même si ça ne subsistait pas au nettoyage).
Mais ça vient peut-être du fait que je travaille sous 2011 ? Les différences sont mineures, mais ce genre d'amélioration pourrait bien en faire partie.

[Modifié le 2013-03-06 11:02 GMT]


 

Sylvain Leray  Identity Verified
Local time: 10:32
Member (2003)
German to French
2011 Mar 6, 2013

Je suis aussi sur la version 2011icon_wink.gif

 

Sylvie Eschkotte
Germany
Local time: 10:32
Member (2006)
German to French
Parfois avec 2011 Mar 6, 2013

Je voulais juste mentionner que ça m’arrive aussi, aussi sous 2011.
Comme Sylvain, je mets le curseur après la première lettre ou utilise Ctrl+Alt+flèche vers le bas.


 

Sophie Dzhygir  Identity Verified
France
Local time: 10:32
Member (2007)
German to French
+ ...
Bon alors... Mar 6, 2013

...je touche du bois !!! icon_biggrin.gif

 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Trados 2009: police du segment cible

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search