Problème d'installation Across
Thread poster: Nicole Blanc

Nicole Blanc  Identity Verified
France
Member (2005)
English to French
+ ...
Mar 21, 2013

Bonjour
L'un de mes clients souhaite que je travaille dorénavant avec Across et c'est par son intermédiaire que j'ai téléchargé la version Across v.5.5 sur mon PC principal, une machine Dell très récente sur laquelle je travaille avec Windows 7 (32 bits) et PackOffice 2010 (32 bits).

Je ne parviens pas à installer Across: dès que j'active l'exécutable, je saisis la clé de licence fournie par across, je passe uniquement les premières étapes (acceptation des conditions, choix du mode d'utilisation (Across Personal Edition avec client remote en stand-by OU Installation définie par l'utilisateur (uniquement pour utilisateurs avancés) et je suis bloquée à cette étape-ci :

"Sélection de la base de données par Across - Installer serveur base de données SQL Server 2008 R2 Express sur cet ordinateur"

Que je sois dans l'un ou l'autre des 2 modes d'utilisation précités, l'installation se bloque sur la même fenêtre :

"Microsoft Server 2008 R2 Express requiert soit Windows XP SP3 ou une version ultérieure, ou Windows Server SP2 ou une version ultérieure, ou Windows Server 2009 SP2 ou toute autre version de Windows 7 / Server 2008 R2".

J'ai vérifié naturellement dans le panneau de configuration de mon Dell et constaté que les programmes suivants sont déjà installés (d'usine) :
- Microsoft SQL Server 2005 Compact Edition (ENU)
- Microsoft .NET Framework 4 Client Profile
- Microsoft .NET Framework 4 Extended.

J'ai bien sûr tenté de télécharger d'installer d'autres versions de SQL Server et de les lancer indépendamment de Across - mais en vain.

J'ai fait appel au support Across, qui ne bouge guère... et je suis coincée pour l'instant. Si vous avez expérimenté ce même problème, merci de me donner un petit coup de main. Un grand merci d'avance.

Nicole


 

Sylvie Eschkotte
Germany
Local time: 10:08
Member (2006)
German to French
Server à jour ? Mar 21, 2013

Nicole Blanc wrote:

"Microsoft Server 2008 R2 Express requiert soit Windows XP SP3 ou une version ultérieure, ou Windows Server SP2 ou une version ultérieure, ou Windows Server 2009 SP2 ou toute autre version de Windows 7 / Server 2008 R2".

J'ai vérifié naturellement dans le panneau de configuration de mon Dell et constaté que les programmes suivants sont déjà installés (d'usine) :
- Microsoft SQL Server 2005 Compact Edition (ENU)
- Microsoft .NET Framework 4 Client Profile
- Microsoft .NET Framework 4 Extended.

C’est difficile à dire comme ça, mais l’idée spontanée en lisant ta description c’est que ton « server » n’est pas assez récent pour Across, il te faudrait probablement réinstaller « Server 2008 R2 ».
2005, ça sonne vraiment très ancien, on est en 2013.

Bonne chance


 

Nicole Blanc  Identity Verified
France
Member (2005)
English to French
+ ...
TOPIC STARTER
to be continued Mar 21, 2013

Merci Sylvie. Ta suggestion est judicieuse et c'est bien sûr la première chose que j'ai tentée.
Malheureusement, comme je travaille en 32 bits, je dois trouver sur le net un programme Server 2008 R2 à télécharger impérativement en 32 bits et à ce jour : impossible (http://www.microsoft.com/fr-fr/download/details.aspx?id=3743) !


 

Sylvie Eschkotte
Germany
Local time: 10:08
Member (2006)
German to French
Microsoft® SQL Server® 2008 Management Studio Express Mar 21, 2013

La configuration requise semble correspondre

Systèmes d’exploitation pris en charge : Windows 7; Windows Server 2003 Service Pack 2; Windows Server 2008; Windows Server 2008 R2; Windows Vista; Windows Vista Service Pack 1; Windows XP Service Pack 2; Windows XP Service Pack 3

Systèmes 32 bits : ordinateur avec processeur Intel ou compatible à 1 GHz ou plus (2 GHz ou plus recommandé. Un seul processeur est pris en charge)
Systèmes 64 bits : processeur à 1,4 GHz ou plus (2 GHz ou plus recommandé. Un seul processeur est pris en charge)
Minimum de 512 Mo de RAM (1 Go ou plus recommandé)
1 Go d'espace disponible sur le disque dur

mais je ne sais pas si ça suffit pour Across ?

Malheureusement je ne peux pas envoyer le lienicon_frown.gif

Autrement peut-être Microsoft® SQL Server® 2012 Express



[Modifié le 2013-03-21 10:20 GMT]


 

Philippe Etienne  Identity Verified
Spain
Local time: 10:08
Member
English to French
Pour info Mar 21, 2013

Après un premier travail sans Across, une nouvelle agence m'a imposé de travailler avec Across.
J'ai pu l'installer, mais je n'ai jamais réussi à ouvrir un seul fichier avec! Evidemment la collaboration s'est interrompue net.
C'est beau la technique. Peut-être même plus important que la traduction, parfois.

Philippe


 

Nicole Blanc  Identity Verified
France
Member (2005)
English to French
+ ...
TOPIC STARTER
Merci Philippe Mar 21, 2013

Pas très réjouissant, ton commentaire ! Pour moi qui travaille principalement avec SDL Trados, je dois dire que cette nécessité devient plus un obstacle qu'autre chose. Mais tu as raison, la technique prévaut sur ce qui est supposé être un art... Merci quand même

 

Sylvie Eschkotte
Germany
Local time: 10:08
Member (2006)
German to French
Avec Philippe Mar 21, 2013

Je suis tout à fait d'accord avec Philippe, je refuse maintenant tous les travaux avec Across, que je trouve beaucoup « trop lourd ». J’ai l’impression que l’ordinateur souffre, le pauvre icon_confused.gif, et que je perds beaucoup de temps.

 

France COURREGES  Identity Verified
Local time: 10:08
Member (2008)
English to French
+ ...
Pas de solution, juste des problèmes Mar 21, 2013

Sans vouloir vous décourager, mon expérience rejoint celle de Philippe et Sylvie.
Une agence m’a demandé d’utiliser Across pour l’un de ces clients. Installation difficile mais finalement réussie après plusieurs tentatives. A l’utilisation, j’ai trouvé ce logiciel très lent et peu convivial.
Quelques mois plus tard, une nouvelle traduction pour ce même client. Et cette fois impossible de faire fonctionner Across. Intervention du service technique de l’agence qui a réglé un problème mais d’autres sont ensuite apparus. J’ai finalement jeté l’éponge et refusé le projet pour raisons techniques.
En vous souhaitant plus de chance !


 

Géraldine Chantegrel  Identity Verified
France
Local time: 10:08
Member (2007)
German to French
+ ...
Installer sur un autre ordi ? Mar 21, 2013

Bonjour Nicole,

J'ai eu un problème d'installation avec Across il y a quelques années (à l'occasion du passage à la version 5). Pour faire court, le support technique ne m'avait pas vraiment aidée non plus et je ne m'en étais sortie qu'en installant Across sur mon ordi portable.

C'est un programme borné à tous points de vue, où toute action devient impossible au moindre grain de sable. Tu as jeté un œil au forum Across de Proz ? Il y a de grandes chances que ce soit arrivé à quelqu'un d'autre...

En attendant, bon courage !

Géraldine


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Problème d'installation Across

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search