Disparition de l'espace insécable
Thread poster: Eylenn

Eylenn
Local time: 22:29
English to French
Nov 30, 2015

Bonjour,
Je travaille avec Trados Studio 2015.
Quand j'insère une espace insécable devant le symbole de degré et que je confirme le segment et le verse en mémoire, Studio fait disparaître l'espace insécable que j'avais placée devant le symbole du segment précédent (le nombre n'étant pas le même). Si je remets l'espace à l'endroit où Studio l'a supprimée, il la supprime à l'endroit précédent.

Pour placer l'espace insécable, je choisis le symbole dans Quick Insert.

Clarification :
Segment A, j'inscris 55°F, j'ajoute l'espace insécable, Studio « pousse » le symbole de degré et le F, je verse en mémoire.
Segment B, j'inscris 150°F, j'ajoute l'espace insécable, Studio « pousse » le symbole de degré et le F, je verse en mémoire… et dans le segment A (et toutes ses occurrences), Studio supprime l'espace insécable !
Je remets l'espace insécable dans le segment A, Studio la supprime dans le segment B (et dans toutes ses occurrences).

Je ne vois cela se produire que devant le symbole de degré.

Un conseil ?

Merci à l'avance

Hélène Dion
Blainville, QC


Direct link Reply with quote
 

Sophie Dzhygir  Identity Verified
France
Local time: 04:29
Member (2007)
German to French
+ ...
Autre raccourci Dec 1, 2015

Je suis sur 2014, mais je n'ai jamais eu ce problème. Mais je n'utilise jamais Quick Insert non plus. As-tu essayé en tapant simplement Ctrl + Maj + barre d'espace ?

Direct link Reply with quote
 

Solveigdc  Identity Verified
France
Local time: 04:29
French to German
+ ...
options Dec 1, 2015

Je ne travaille pas avec 2015 et je n'ai jamais rencontré ce problème. Mais peut-être, il est possible de paramétrer les options du projet sur : ne pas reconnaître les chiffres.

Et, dans mon souvenir, on peut, en tout cas dans la version 2011, paramétrer l'espace insécable pour les chiffres français.

Options--> Vérification --> QA Checker --> Ponctuation


Direct link Reply with quote
 

xxxDorothyX
France
Local time: 04:29
Studio est correct Dec 1, 2015

En typographie, il n'y a pas d'espace devant le symbole de degré.

Direct link Reply with quote
 

Eylenn
Local time: 22:29
English to French
TOPIC STARTER
problème d'espace insécable toujours pas résolu Dec 1, 2015

@Solveigdc : merci, une bonne suggestion mais, malheureusement, ce travail exige la reconnaissance des nombres.

@Sophie : une autre bonne suggestion, merci aussi, mais le problème reste le même.

J'ai vaguement l'idée que le problème est lié au symbole de degré mais je ne m'explique pas bien le rapport… et ça ne m'avance pas beaucoup pour la solution. J'ai beaucoup cherché dans les Options, je ne vois rien qui me semble avoir un rapport. Et dans les raccourcis individualisés, je ne sais pas comment saisir l'espace insécable ni le symbole de degré (ça va mal !).


Direct link Reply with quote
 

Jean-François Pineau  Identity Verified
Local time: 04:29
German to French
+ ...
À jour ? Dec 1, 2015

Je n’arrive pas à reproduire cette anomalie dans 2015, mais je me souviens avoir rencontré un problème de ce genre. C’était peut-être bien avant le Service Release du 22 octobre.
À tout hasard, as-tu déjà fait la mise à jour (12.0.4961.2) ?

@DorothyX : l’espace est bel et bien requise devant le symbole du degré quand ce dernier se rapporte à une indication de température.


Direct link Reply with quote
 

Eylenn
Local time: 22:29
English to French
TOPIC STARTER
espace insécable qui apparaît et disparaît Dec 1, 2015

@Jean-François, vérification faite, j'ai bel et bien la dernière version.
@DorothyX, je crois, avec jean-François, qu'on doit mettre l'espace devant le symbole de degré. Et si c'était une correction apportée par Studio, je ne comprends pas pourquoi elle se ferait en alternance.

Et en attendant, au hasard de mes recherches, j'ai « réussi » à faire disparaître le bouton de guillemets que j'avais dans Quick Insert ; reconfigurer le ruban comme à l'origine, suivant les instructions dans l'Aide, ne fonctionne pas. Quand ça va mal…


Direct link Reply with quote
 

Geneviève von Levetzow  Identity Verified
Local time: 04:29
Member (2002)
French to German
+ ...
AutoPropagate Dec 3, 2015

Bonjour,

Il faut désactiver AutoPropagate, verrouiller les segments qui posent problème avec l'espace insécable, puis activer de nouveau cette fonction.

Bonne chance,

Geneviève


Direct link Reply with quote
 

Eylenn
Local time: 22:29
English to French
TOPIC STARTER
Contourner la disparition de l'espace insécable par AutoPropagate Dec 3, 2015

@Geneviève, merci de la suggestion, que j'appliquais en partie. J'espérais cependant trouver une solution au problème.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Disparition de l'espace insécable

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search