Trados: texte caché...bien caché et bilingue!
Thread poster: Catherine Piéret

Catherine Piéret  Identity Verified
Italy
Local time: 01:26
English to French
+ ...
Oct 11, 2005

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché
J'ai essayé de bidouiller “Crados”; rien n'y fait. Du coup, je ne peux pas faire le contrôle de l'orthographe et de la grammaire….BRrrr
Si quelqu'un a la solution, merci d'avoir la gentillesse d'éclairer ma lanterne.
Bonne journée à tous.
Cordialement,
Catherine


Direct link Reply with quote
 
Elisabeth Toda-v.Galen  Identity Verified
France
Local time: 01:26
Dutch to French
+ ...
Oh oui ... Oct 11, 2005

Catherine Piéret wrote:

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché...


Je pense que ça doit arriver à tout le monde au moins une fois.
Je n'utilise pas Crados, mais Wordfast fait pareil.

En général, c'est parce que l'on a abîmé les délimiteurs. J'arrive toujours à y remédier en faisant un copier/coller des délimiteurs d'un autre segment.

Elisabeth


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 01:26
Member (2003)
German to French
euh... Oct 11, 2005

Catherine Piéret wrote:

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché
J'ai essayé de bidouiller “Crados”; rien n'y fait. Du coup, je ne peux pas faire le contrôle de l'orthographe et de la grammaire….BRrrr
Si quelqu'un a la solution, merci d'avoir la gentillesse d'éclairer ma lanterne.
Bonne journée à tous.
Cordialement,
Catherine


Bonjour,

J'ai peur de ne pas bien comprendre ta question, et en particulier ce "décocher l'option Texte caché dans Word".
Une fois la traduction achevée avec Trados, tu n'as normalement rien à bidouiller dans Word. Si tu veux éliminer le texte source et ne conserver que le texte cible, tu dois nettoyer le fichier avec Trados (dans le Workbench, menu Outils, Nettoyer).

Si ta manip est une étape avant le nettoyage pour pouvoir relire tes textes à l'écran, je comprends mieux.

Mais tu peux toujours passer le correcteur sur ton fichier déjà nettoyé et apporter les modifs à ta mémoire de traduction dans le fichier BAK (c'est d'ailleurs le moyen le plus sûr de ne pas faire de bêtises et bousiuller des balises : tu ouvres le segment concerné, tu corriges et tu refermes).

HTH,
Sylvain


[Edited at 2005-10-11 11:05]


Direct link Reply with quote
 

Catherine Piéret  Identity Verified
Italy
Local time: 01:26
English to French
+ ...
TOPIC STARTER
Trados: texte caché...bien caché et bilingue! Oct 11, 2005

Merci beaucoup Elisabeth pour cette astuce...que je ne tarderai surement pas à tester
Catherine




Elisabeth Toda-v.Galen wrote:

Catherine Piéret wrote:

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché...


Je pense que ça doit arriver à tout le monde au moins une fois.
Je n'utilise pas Crados, mais Wordfast fait pareil.

En général, c'est parce que l'on a abîmé les délimiteurs. J'arrive toujours à y remédier en faisant un copier/coller des délimiteurs d'un autre segment.

Elisabeth


Direct link Reply with quote
 

Catherine Piéret  Identity Verified
Italy
Local time: 01:26
English to French
+ ...
TOPIC STARTER
Trados: texte caché...bien caché et bilingue! Oct 11, 2005

Merci Sylvain!
Je vais essayer de faire comme ça aussi...
J avoue que je ne suis pas très douée avec trados; et tu l avais surement compris
Catherine



Sylvain Leray wrote:

Catherine Piéret wrote:

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché
J'ai essayé de bidouiller “Crados”; rien n'y fait. Du coup, je ne peux pas faire le contrôle de l'orthographe et de la grammaire….BRrrr
Si quelqu'un a la solution, merci d'avoir la gentillesse d'éclairer ma lanterne.
Bonne journée à tous.
Cordialement,
Catherine


Bonjour,

J'ai peur de ne pas bien comprendre ta question, et en particulier ce "décocher l'option Texte caché dans Word".
Une fois la traduction achevée avec Trados, tu n'as normalement rien à bidouiller dans Word. Si tu veux éliminer le texte source et ne conserver que le texte cible, tu dois nettoyer le fichier avec Trados (dans le Workbench, menu Outils, Nettoyer).

Si ta manip est une étape avant le nettoyage pour pouvoir relire tes textes à l'écran, je comprends mieux.

Mais tu peux toujours passer le correcteur sur ton fichier déjà nettoyé et apporter les modifs à ta mémoire de traduction dans le fichier BAK (c'est d'ailleurs le moyen le plus sûr de ne pas faire de bêtises et bousiuller des balises : tu ouvres le segment concerné, tu corriges et tu refermes).

HTH,
Sylvain


[Edited at 2005-10-11 11:05]


Direct link Reply with quote
 
Noe Tessmann  Identity Verified
Local time: 01:26
English to German
+ ...
refaire Oct 13, 2005

Bonjour Catherine,

Il faut chercher où l'erreur se cache. Le mieux serait de passer une deuxième fois sur lexte avec "traduire jusqu'à analogie". Comme ça Trados va s'arrêter là où il y a un problème. Maintentant tu peux copier coller pour reparer les balises.

Bonne chance

Noe


J'ai installé Trados et Wordfast (version demo) ce qui me de cacher le texte source simplement avec "CTRL + ," .


Direct link Reply with quote
 

Catherine Piéret  Identity Verified
Italy
Local time: 01:26
English to French
+ ...
TOPIC STARTER
Texte cacché avec Traos: Merci Noe! Oct 19, 2005

Bonjour Noe,

Pardon de répondre tardivement à ton message.
Je te remercie de ta solution.
Avec toutes ces contributions, si je n"arrive pas à résoudre le problème, cel voudra dire que je suis vraiment nulle!!
Bonne journée.
Catherine




Noe Tessmann wrote:

Bonjour Catherine,

Il faut chercher où l'erreur se cache. Le mieux serait de passer une deuxième fois sur lexte avec "traduire jusqu'à analogie". Comme ça Trados va s'arrêter là où il y a un problème. Maintentant tu peux copier coller pour reparer les balises.

Bonne chance

Noe


J'ai installé Trados et Wordfast (version demo) ce qui me de cacher le texte source simplement avec "CTRL + ," .


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Trados: texte caché...bien caché et bilingue!

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search