Trados: texte caché...bien caché et bilingue!
Thread poster: Catherine Piéret

Catherine Piéret  Identity Verified
Italy
Local time: 19:28
English to French
+ ...
Oct 11, 2005

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché
J'ai essayé de bidouiller “Crados”; rien n'y fait. Du coup, je ne peux pas faire le contrôle de l'orthographe et de la grammaire….BRrrr
Si quelqu'un a la solution, merci d'avoir la gentillesse d'éclairer ma lanterne.
Bonne journée à tous.
Cordialement,
Catherine


 

Elisabeth Toda-v.Galen  Identity Verified
France
Local time: 19:28
Dutch to French
+ ...
Oh oui ... Oct 11, 2005

Catherine Piéret wrote:

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché...


Je pense que ça doit arriver à tout le monde au moins une fois.
Je n'utilise pas Crados, mais Wordfast fait pareil.

En général, c'est parce que l'on a abîmé les délimiteurs. J'arrive toujours à y remédier en faisant un copier/coller des délimiteurs d'un autre segment.

Elisabeth


 

Sylvain Leray  Identity Verified
Local time: 19:28
Member (2003)
German to French
euh... Oct 11, 2005

Catherine Piéret wrote:

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché
J'ai essayé de bidouiller “Crados”; rien n'y fait. Du coup, je ne peux pas faire le contrôle de l'orthographe et de la grammaire….BRrrr
Si quelqu'un a la solution, merci d'avoir la gentillesse d'éclairer ma lanterne.
Bonne journée à tous.
Cordialement,
Catherine


Bonjour,

J'ai peur de ne pas bien comprendre ta question, et en particulier ce "décocher l'option Texte caché dans Word".
Une fois la traduction achevée avec Trados, tu n'as normalement rien à bidouiller dans Word. Si tu veux éliminer le texte source et ne conserver que le texte cible, tu dois nettoyer le fichier avec Trados (dans le Workbench, menu Outils, Nettoyer).

Si ta manip est une étape avant le nettoyage pour pouvoir relire tes textes à l'écran, je comprends mieux.

Mais tu peux toujours passer le correcteur sur ton fichier déjà nettoyé et apporter les modifs à ta mémoire de traduction dans le fichier BAK (c'est d'ailleurs le moyen le plus sûr de ne pas faire de bêtises et bousiuller des balises : tu ouvres le segment concerné, tu corriges et tu refermes).

HTH,
Sylvain


[Edited at 2005-10-11 11:05]


 

Catherine Piéret  Identity Verified
Italy
Local time: 19:28
English to French
+ ...
TOPIC STARTER
Trados: texte caché...bien caché et bilingue! Oct 11, 2005

Merci beaucoup Elisabeth pour cette astuce...que je ne tarderai surement pas à testericon_wink.gif
Catherine




Elisabeth Toda-v.Galen wrote:

Catherine Piéret wrote:

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché...


Je pense que ça doit arriver à tout le monde au moins une fois.
Je n'utilise pas Crados, mais Wordfast fait pareil.

En général, c'est parce que l'on a abîmé les délimiteurs. J'arrive toujours à y remédier en faisant un copier/coller des délimiteurs d'un autre segment.

Elisabeth


 

Catherine Piéret  Identity Verified
Italy
Local time: 19:28
English to French
+ ...
TOPIC STARTER
Trados: texte caché...bien caché et bilingue! Oct 11, 2005

Merci Sylvain!
Je vais essayer de faire comme ça aussi...
J avoue que je ne suis pas très douée avec trados; et tu l avais surement comprisicon_wink.gif
Catherine



Sylvain Leray wrote:

Catherine Piéret wrote:

Je voudrai savoir si certains d'entre vous ont déjà eu la désagréable surprise, une fois achevée la traduction avec Trados et décochée l'option “texte caché” dans Word, de découvrir que certaines parties du texte en langue cible manquent, que le texte en langue source et toujours affiché
J'ai essayé de bidouiller “Crados”; rien n'y fait. Du coup, je ne peux pas faire le contrôle de l'orthographe et de la grammaire….BRrrr
Si quelqu'un a la solution, merci d'avoir la gentillesse d'éclairer ma lanterne.
Bonne journée à tous.
Cordialement,
Catherine


Bonjour,

J'ai peur de ne pas bien comprendre ta question, et en particulier ce "décocher l'option Texte caché dans Word".
Une fois la traduction achevée avec Trados, tu n'as normalement rien à bidouiller dans Word. Si tu veux éliminer le texte source et ne conserver que le texte cible, tu dois nettoyer le fichier avec Trados (dans le Workbench, menu Outils, Nettoyer).

Si ta manip est une étape avant le nettoyage pour pouvoir relire tes textes à l'écran, je comprends mieux.

Mais tu peux toujours passer le correcteur sur ton fichier déjà nettoyé et apporter les modifs à ta mémoire de traduction dans le fichier BAK (c'est d'ailleurs le moyen le plus sûr de ne pas faire de bêtises et bousiuller des balises : tu ouvres le segment concerné, tu corriges et tu refermes).

HTH,
Sylvain


[Edited at 2005-10-11 11:05]


 

Noe Tessmann  Identity Verified
Local time: 19:28
English to German
+ ...
refaire Oct 13, 2005

Bonjour Catherine,

Il faut chercher où l'erreur se cache. Le mieux serait de passer une deuxième fois sur lexte avec "traduire jusqu'à analogie". Comme ça Trados va s'arrêter là où il y a un problème. Maintentant tu peux copier coller pour reparer les balises.

Bonne chance

Noe


J'ai installé Trados et Wordfast (version demo) ce qui me de cacher le texte source simplement avec "CTRL + ," .


 

Catherine Piéret  Identity Verified
Italy
Local time: 19:28
English to French
+ ...
TOPIC STARTER
Texte cacché avec Traos: Merci Noe! Oct 19, 2005

Bonjour Noe,

Pardon de répondre tardivement à ton message.
Je te remercie de ta solution.
Avec toutes ces contributions, si je n"arrive pas à résoudre le problème, cel voudra dire que je suis vraiment nulle!!
Bonne journée.
Catherine




Noe Tessmann wrote:

Bonjour Catherine,

Il faut chercher où l'erreur se cache. Le mieux serait de passer une deuxième fois sur lexte avec "traduire jusqu'à analogie". Comme ça Trados va s'arrêter là où il y a un problème. Maintentant tu peux copier coller pour reparer les balises.

Bonne chance

Noe


J'ai installé Trados et Wordfast (version demo) ce qui me de cacher le texte source simplement avec "CTRL + ," .


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Trados: texte caché...bien caché et bilingue!

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search