Trados n'en fait qu'à sa tête!
Thread poster: Florence LOUIS

Florence LOUIS  Identity Verified
France
Local time: 10:44
English to French
+ ...
Apr 11, 2006

Bonjour,

Depuis quelques temps, Trados transforme systématiquement le texte que je tape dans le segment cible (donc français) en anglais - par exemple, il m'enlève les accents, transforme "utilise" en "utilizes", "complétée" en "complete", etc., pour après me les souligner comme fautes d'orthographe!
Je précise que j'ai ce problème depuis que j'ai fermé une fenêtre de footnote de la mauvaise manière et que ma barre d'outils avait disparu. Bref, après avoir tout essayé, j'ai réinstallé Trados et Word pour retrouver ma barre d'outil, mais ce problème de correction en cours de frappe persiste.
Et cela me le fait pour toutes mes mémoires, même celles avec lesquelles je travaille depuis l'année dernière.
Quelqu'un sait-il d'où vient ce problème et comment y remédier?

Merci d'avance
Florence


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 10:44
Member (2003)
German to French
Rien à voir avec Trados Apr 11, 2006

Florence, il s'agit de la correction automatique de Word, Trados n'a rien à voir là-dedans.

Sylvain


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 10:44
English to French
+ ...
TOPIC STARTER
Oui mais... Apr 11, 2006

Ce problème n'apparaît que lorsque je travaille dans des segments Trados. Lorsque je travaille sur un simple document Word, je n'ai aucun problème.
En fait, avant que je réinstalle ces 2 systèmes, le correcteur d'orthographe ne me soulignait même pas les fautes "anglicisées", et j'ai même dû une fois copier-coller ma traduction Trados dans un simple document Word (sans Trados) pour que les fautes soient soulignées.


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 10:44
Member (2003)
German to French
Désactiver la correction automatique de Word... Apr 11, 2006

.. est à ma connaissance le seul moyen de faire. Normal, puisqu'entre le segment cible et le segment source, Word ne sait plus où donner de la tête, donc autant lui faciliter la tâche et ne pas toujours accuser Trados de mettre le brun, comme on dit par ici

Sylvain


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 10:44
English to French
+ ...
TOPIC STARTER
Je n'accuse pas Trados Apr 11, 2006

de "mettre le brun" (jamais entendu en Provence!), ce qui me chiffone, c'est que je l'utilise depuis 3 ans avec toujours les mêmes options et paramètres et que je n'ai ce problème que depuis 15 jours. Il y a forcément quelque chose qui a "sauté"!

Direct link Reply with quote
 
TTV  Identity Verified
France
Member
German to French
Une idée Apr 11, 2006

Dans Word - Outils - Correction automatique, Correction automatique, la dernière case en bas "Utiliser automatiquement les suggestions du vérificateur d'orthographe" est-elle cochée? Si, oui, décoche là et voit si ça corrige le problème.

Direct link Reply with quote
 

Michael Bastin  Identity Verified
Spain
Local time: 10:44
English to French
+ ...
CTRL + A Apr 11, 2006

Perso, je sélectionne tout le texte CTRL + A et je vais changer la langue dans la barre d'état de Word (en bas au milieu). Je choisis le français et ensuite Word ne soulgigne plus que les segments source.

Il faut bien veiller à désactiver la case qui dit "Détecter automatiquement la langue", surtout lorsque l'on a réglé Trados pour recopier source quand il n'y a pas de match. Autrement, il faudrait rechanger la langue à chaque segment.


Direct link Reply with quote
 

Florence LOUIS  Identity Verified
France
Local time: 10:44
English to French
+ ...
TOPIC STARTER
Bravo! Apr 12, 2006

René Vinchon wrote:

Dans Word - Outils - Correction automatique, Correction automatique, la dernière case en bas "Utiliser automatiquement les suggestions du vérificateur d'orthographe" est-elle cochée? Si, oui, décoche là et voit si ça corrige le problème.




Cett case était effectivement cochée, ça semble fonctionner correctement maintenant.
Merci à tous pour vos suggestions, je les garde à l'esprit!

Florence


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Andriy Bublikov[Call to this topic]

You can also contact site staff by submitting a support request »

Trados n'en fait qu'à sa tête!

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search