Problems translating in Macromedia FLASH MX
Thread poster: xxxT_Herrmann

xxxT_Herrmann  Identity Verified
Local time: 09:37
German to English
+ ...
Aug 25, 2003

Hi All,

I seem to be having a problem here with some flash files (*.swf) I am currently translating. I have contacted MM Flash Support but their answers weren't all that helpful.

Problem is as follows.

When I import the *.swf file into Flash for editing, it changes most of the text into question marks, telling me by means of an error message that embedded fonts were not available on my system. Ni biggy, I take the text from my scripts, and insert it at the first frame it appears by means of overwriting the old text. Should be easy. Once done doing so I select export to *.swf to save the edited file, I get an error message stating again that these fonts are not available, and substitute them with system fonts.

So far so good.

Problem is, after exporting to a new *.swf file the whole thing becomes horribly slow and shaky, as if the movie was skipping some frames. My text is there of course, but there is no way I could submit these files like that.

Any "Flashies" out there knowing what this may be?

TIA


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems translating in Macromedia FLASH MX

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search