Keyboard shortcuts
Thread poster: Textklick

Textklick  Identity Verified
Local time: 21:36
German to English
+ ...
Nov 17, 2009

Mine for German special characters have suddenly stopped working (no, my Caps Lock is not onicon_wink.gif).

This applies to Word docs and online like here (Ctr+Alt+0252 = zilch).

Any spontaneous advice welcome. Online forums have not helped so far.

Windows XP2 Pleb Version, SP2.

TIA for any inspiration.
Chris


 

Claire Cox
United Kingdom
Local time: 21:36
French to English
+ ...
Number lock off? Nov 17, 2009

Hi Chris,

The only thing I can think of is another obvious one, I'm afraid - you haven't inadvertently pressed Number Lock off by any chance? I know that happens to me sometimes and I end up activating Wordfast commands instead of typing ü or ä - most disconcerting!

Hope you solve it soon,

Claire


 

Textklick  Identity Verified
Local time: 21:36
German to English
+ ...
TOPIC STARTER
Success! Nov 17, 2009

Claire Cox wrote:

Hi Chris,

The only thing I can think of is another obvious one, I'm afraid - you haven't inadvertently pressed Number Lock off by any chance? I know that happens to me sometimes and I end up activating Wordfast commands instead of typing ü or ä - most disconcerting!

Hope you solve it soon,

Claire


Thanks so much Claire - it worked! Solche Schätze wie du muß man kennen!icon_smile.gif


 

Thomas Ochiltree  Identity Verified
Local time: 16:36
Member (2005)
Latin to English
+ ...
Another technique in WORD Nov 17, 2009

In WORD, but only there, one can quickly enter the letter from the main keyboard (regardless of whether num lock is on) by holding down CTRL and SHIFT while you type : (the colon/semicolon key) RELEASE CTRL and SHIFT and THEN type the non-Umlaut version of the letter (e.g. A foe Ä, a for ä) and the Umlaut version of the latter will appear. For ß use the same procedure except instead of : type &, then again AFTER RELEASING THESE KEYS type s amd ß will appear. Again, this only works in WORD. for other places such as here the numerical keyboard with num lock on has to be used. Good luck.

[Edited at 2009-11-17 18:01 GMT]

[Edited at 2009-11-17 18:01 GMT]

[Edited at 2009-11-17 18:02 GMT]


 

PRAKASH SHARMA  Identity Verified
India
Local time: 02:06
Member (2007)
English to Hindi
+ ...
An intelligent answer! Nov 18, 2009

Claire Cox wrote:

Hi Chris,

The only thing I can think of is another obvious one, I'm afraid - you haven't inadvertently pressed Number Lock off by any chance? I know that happens to me sometimes and I end up activating Wordfast commands instead of typing ü or ä - most disconcerting!

Hope you solve it soon,

Claire


It's an obvious answer but many people starts thinking beyond it, once an issue is there.
I used such tricks a lot while interacting with US clients over the phone few years back. Especially, this one, checking the 'Num Lock' key, if it is 'on' or 'off'.icon_smile.gif

-PRAKAASH


 

esperantisto  Identity Verified
Local time: 23:36
Member (2006)
English to Russian
+ ...
But Nov 18, 2009

why wouldn’t you simply enable the German layout?

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Keyboard shortcuts

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search