Trados tag editor: can't use spell check
Thread poster: Emilio Gironda

Emilio Gironda  Identity Verified
Local time: 12:44
English to Spanish
+ ...
Nov 6, 2003

I am using Trados 5 / Windows 2000 / Office 2000 Premium. For some reason spell check function in MS Word works fine (F7), but in Trados Workbench it does not work at all and in Trados Tag editor F7 function is gray out (or gray off)

What should I do?

Emilio/PERU


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 19:44
English to German
+ ...
Trados Knowledge Base Nov 6, 2003

Hi Emilio,
What should I do?

Check on the Trados Knowledge Base, to start with...

See if this article solves your problem.

HTH, Ralf


Direct link Reply with quote
 

Mónica Machado
United Kingdom
Local time: 18:44
English to Portuguese
+ ...
Check spell check options in Tag Editor Nov 6, 2003

Hello Emilio,

I don't know if this will solve your problem but please ensure that Spell Checker is on in Tag Editor. To do so, in Tag Editor, go to Tools and choose Options. Go to the Spelling tag and check boxes as appropriate.

I have Trados 6 and use the spell checker this way.

Hope this helps
Regards,
Mónica Machado (MIL)

English into European Portuguese Translator
Member of APT and IOL & Associate Member of ITI
Portugal
E-mail: mfcmachado@hotmail.com
http://monicamachado.planetaclix.pt


Direct link Reply with quote
 
Rocío Boada del Sol
Local time: 19:44
English to Spanish
+ ...
A possible solution Nov 6, 2003

Go to:
Tools/Plug-ins
Go to Spelling and select the options you prefer (It works on me selecting: Word spelling checkers)
I hope it will work now.


Direct link Reply with quote
 

Emilio Gironda  Identity Verified
Local time: 12:44
English to Spanish
+ ...
TOPIC STARTER
It's OK now. Nov 15, 2003

Thank you all guys, especially Ralf. Trados spell checker is working beautifully in Tag editor now.

Emilio/PERU

Emilio Gironda wrote:

I am using Trados 5 / Windows 2000 / Office 2000 Premium. For some reason spell check function in MS Word works fine (F7), but in Trados Workbench it does not work at all and in Trados Tag editor F7 function is gray out (or gray off)

What should I do?

Emilio/PERU


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados tag editor: can't use spell check

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search