Word forced capitalisation how to stop?
Thread poster: Clifford Marcus

Clifford Marcus
Local time: 05:29
Spanish to English
+ ...
May 19, 2010

I am using Word 2003, with Trados.
On each new segment Word insists on capitalising the first letter. the point being that many times a new segment is not a new sentence (after colon, or semi colon, in a list, etc.). NO matter what I do I simply cannot get it to stop auto"correcting" to an upper case. I've tried altering the spell check defaults, even turning off check as you type, but nothing seems to work....
TIA for any suggestions, it's driving me up the wall!!!


 

Emma Goldsmith  Identity Verified
Spain
Local time: 06:29
Member (2010)
Spanish to English
autocorrection May 19, 2010

I use Word 2007 so I don't know how to point you to this, but you need to go to autocorrection and untick the box that says "Capitalise the first letter of a sentence".

Edited:
This link tells you where to get to auto correct in 2003:
http://www.kerryr.net/webwriting/tools_autocorrect.htm

[Edited at 2010-05-19 08:51 GMT]


 

Steven Capsuto  Identity Verified
United States
Local time: 00:29
Member (2004)
Spanish to English
+ ...
Annoying "helpful" functions May 19, 2010

Clifford Marcus wrote:

On each new segment Word insists on capitalising the first letter.


The first thing I do whenever I install Word is go under the Tools menu and turn off all the unwanted "helpful" features under "Autocorrect Options," "Customize" and "Options."

I wish Microsoft made it possible to turn all this garbage off from one big button marked "I know what I'm doing, dammit!"


 

Arianne Farah  Identity Verified
Canada
Local time: 00:29
Member (2008)
English to French
or... May 19, 2010

Ctrl+Z will undo the last change, be it made by you or automatically. I find it easier to leave those autocorrect options "on" since they catch more than they annoy (with false positives) and when they kick in at wrong times I just press Ctrl+Z, the change is undone and I keep working.icon_smile.gif

 

Lesley Clarke  Identity Verified
Mexico
Local time: 23:29
Spanish to English
Autocorrect May 20, 2010

It should be part of a list in your autocorrect. Go tools, autocorrect and there is a list of functions there with a tick box beside them.
Hope I'm not telling you somthing you already know, but if it hasn't worked then it is a defect of the system and you should probably reboot.


 

Tim Drayton  Identity Verified
Cyprus
Local time: 07:29
Turkish to English
+ ...
My feelings entirely May 20, 2010

Steven Capsuto wrote:

Clifford Marcus wrote:

On each new segment Word insists on capitalising the first letter.


The first thing I do whenever I install Word is go under the Tools menu and turn off all the unwanted "helpful" features under "Autocorrect Options," "Customize" and "Options."

I wish Microsoft made it possible to turn all this garbage off from one big button marked "I know what I'm doing, dammit!"


My sentiments entirely. Why, for instance, did some Microsoft software engineer imagine that I need a hyperlink every time I type a URL?


 

Clifford Marcus
Local time: 05:29
Spanish to English
+ ...
TOPIC STARTER
thanks very much May 20, 2010

Thanks very much everyone, I found the the autocorrect options under the tool menu. That is what I was not finding (I was looking under the options/spelling business, so what's so special about autocorrect options that they are not with all the other options? or call me stupid for not finding it anyway...).
I found having to control z every time just too time consuming, and you have to do it at just the right time because if you have carried on typing the control z would apply to the wrong action.


 

PAS  Identity Verified
Local time: 06:29
English to Polish
+ ...
@Steven Capsuto: May 20, 2010

I know how you feel.
Actually, Word 2003 has a nifty function that could let you import all your custom settings (menu icons, user dictionaries - everything) from a nifty little .OPS file, so whenever you reinstalled or wanted to migrate your settings to a different computer, you just needed to use that file and everything would be just as you like it.

Sadly, this function is gone in Word 2007.

Pawel Skalinski

[Edited at 2010-05-20 19:49 GMT]


 

madak  Identity Verified
United Kingdom
Local time: 05:29
Swedish to English
+ ...
And the Swedish software engineer went further May 20, 2010

Tim Drayton wrote:

My sentiments entirely. Why, for instance, did some Microsoft software engineer imagine that I need a hyperlink every time I type a URL?


And why did the software engineer imagine that I want to type a date every time I write "den" (one of two alternatives for explicit "the" in Swedish)?


 

l08l
Indonesia
Local time: 12:29
English to Indonesian
+ ...
Trick it to help May 22, 2010

I used to trick this feature to help me.

Whenever I found myself typing a certain sentence over and over again in a document, I will check the rest of the document.. If I see that I have to type many more of the same sentence to the end of the document, I set this feature up so that whenever I type only 3 or 4 alphabets and press enter, it will auto-correct it.

For example, if I see that I have to type a lot of : "For your information" through out the document, then I will do:
- Click "Tools"
- Click "Autocorrect"
- Input in the column under "Replace" text : "FYI"
- Input in the column under "With" text : "For Your Information"

So, whenever I have to type "For Your Information", I will just type "FYI", (press) enter. And voila it's already typed "For Your Information."

You can input an abbreviation (general known abbreviation or your own made up abbreviation), or the first three or four alphabet of the sentence in the column under "Replace" text, whatever suits you.

By utilizing this trick can save some time...


 

Tim Drayton  Identity Verified
Cyprus
Local time: 07:29
Turkish to English
+ ...
Problem May 24, 2010

Here is one annoying 'helpful' feature in Word that I have never been able to get round. While typing the translation of a legal document from Turkish into English, it is necessary to use certain Turkish characters in proper names. I simply switch the keyboard to Turkish, type the necessary character and switch back. All fine and good. However, if I do this, Word then automatically shifts the language of the text from that point on into Turkish. I really rely on getting those red lines beneath typos as soon as I make them, and once the language has changed it does not do this. Is there any way I can set the default text language as 'UK English' (in my case) so that it will not automatically shift to another language unless I specifically wish for this?

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word forced capitalisation how to stop?

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search