Why one of the two monitors connected to the same PC has inverted (upside down) display?
Thread poster: chopra_2002

chopra_2002  Identity Verified
India
Local time: 03:51
Member (2008)
English to Hindi
+ ...
Aug 12, 2011

I have a PC with two monitors. One of these two monitors is attached through VGA. Earlier, there was no problem in display but a few days ago, a problem has developed. I have found that the monitor connected through VGA is displaying files outside down (inverted) whereas the other monitor is behaving properly. When I connect the other monitor to this VGA slot, it also displays the files upside down. So, there is nothing wrong with the monitor but there is perhaps something wrong with the settings which I need to fix.

Could you guide me how to get rid of this problem?

Thanks and regards,

Chopra

[Edited at 2011-08-12 13:45 GMT]


 

Natalie  Identity Verified
Poland
Local time: 23:21
Member (2002)
English to Russian
+ ...

MODERATOR
Hi there Aug 12, 2011

Problem Description:
The user accidentally pressed a keyboard combination that turned the entire monitor display upside down or sideways. The user cannot recall the keyboard combination that caused the problem and has no idea how to rectify the display.

Possible Solutions:
Some graphics cards have rotation "hot keys" enabled by default and this is probably the most common cause of this problem. The exact procedure for rectifying the display may depend on the particular brand and configuration of the graphics card in the problem computer. One of the following options may help resolve the issue.

Option One:
Try using the keyboard combination, "Control + Alt + Up Arrow Key". Control + Alt along with one of the arrow keys is a fairly common rotation hot-key configuration and may just do the trick.

Option Two:
If Option One doesn't work, see if there is a graphics card icon displayed in the Notification Area (near the Windows Clock). Clicking (or right-clicking) the icon may reveal a "Rotation Settings" option that will allow you to revert to "normal" display.

Option Three:
If neither of the previous options help, try the following procedure.
Right-click an open area of the desktop and click "Properties" to open the "Display Properties" window.

Click the "Settings" tab and then click the "Advanced" button to open the monitor settings window.

Click the tab corresponding to your graphics card. You may need to click one or more buttons within the tab to reveal a rotation settings option. Exactly where rotation settings are located will depend on the brand of graphics card installed.

Once you locate the rotation settings, choose the "0 degrees" or "normal" option to change the display to upright. The rotations settings may also give you the option of disabling rotation hot keys so that the problem does not happen again.

Click "OK" to save changes and exit out of any open properties windows.


 

Adrian Grant  Identity Verified
United Kingdom
Local time: 22:21
Portuguese to English
+ ...
Down under Aug 12, 2011

Check the label on the back.

It'll probably say "Made in Australia".


 

Lori Cirefice  Identity Verified
France
Local time: 23:21
French to English
What CAT tool(s) do you use? Aug 12, 2011

I recall reading somewhere that others had a similar problem with some shortcut in a CAT tool, when the shortcut was used it caused the screen to flip. The problem was resolved by reassigning the shortcut in the CAT tool (possibly WFC...)

 

chopra_2002  Identity Verified
India
Local time: 03:51
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Trados and Wordfast Pro Aug 12, 2011

I use Trados as well as Wordfast Pro.

Lori Cirefice wrote:

I recall reading somewhere that others had a similar problem with some shortcut in a CAT tool, when the shortcut was used it caused the screen to flip. The problem was resolved by reassigning the shortcut in the CAT tool (possibly WFC...)


 

chopra_2002  Identity Verified
India
Local time: 03:51
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thank you Aug 13, 2011

This has solved the problem:

Natalie wrote:

Option One:
Try using the keyboard combination, "Control + Alt + Up Arrow Key". Control + Alt along with one of the arrow keys is a fairly common rotation hot-key configuration and may just do the trick.



Sincere thanks for the detailed reply.

Regards,

Chopra


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Why one of the two monitors connected to the same PC has inverted (upside down) display?

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search