Outlook setting "Connect using my local area network (LAN)" doesn't stay enabled
Thread poster: Rebekka Groß
Rebekka Groß  Identity Verified
Local time: 03:34
English to German
Aug 25, 2004

Hi,

Yesterday I installed a Netgear wireless router and a wireless USB adapter for my desktop (Win XP Pro) and everything is running smoothly apart from one thing: Every time I close and restart Outlook 2002, the dial-in dialog box appears after clicking the Send/Receive button.

I can fix this by selecting the appropriate e-mail account, clicking Change, Other Settings and by selecting Connect using my local area network (LAN) on the Connections tab in the Internet E-Mail Settings dialog. (If I haven't quoted all the UI options correctly, it's because I use a German version of Outlook.)

The problem is I have to do this for every e-mail account and every time I start Outlook because when closing down the application it seems to revert back to the previous setting, Connect using my phone line. Why doesn't the Connect using my local area network (LAN) setting stay enabled?

Thanks for you help.

sparkie

[Edited at 2004-08-25 08:09]

[Edited at 2004-08-25 08:10]


Direct link Reply with quote
 

Roberta Anderson  Identity Verified
Italy
Local time: 04:34
Member (2001)
English to Italian
+ ...
check Control Panel > Internet options Aug 25, 2004

Hi, Sparkie!
check Control Panel > Internet options, Connections tab and select the options that says something like "Never use remote connections" or "Use remote connection if there is no available network connection" (or similar - I'm translating from my WinXP Italian). This way the LAN connection will take priority over any dial-in connection.
HtH,
Roberta


Direct link Reply with quote
 
Rebekka Groß  Identity Verified
Local time: 03:34
English to German
TOPIC STARTER
Thanks, Roberta Aug 25, 2004

Hi Roberta,

Good to hear from you)))

Thanks for the tip but it doesn't work. The installation instructions said to select "Never dial a connection" on this tab, which I'd done, but it's obviously not working. I also tried "Dial whenever a network connection is not present" - no joy.

BTW, I've selected "Cancel as Default Connection" in the shortcut menut for the previous ADSL connection but that doesn't seem to have any effect either.

sparkie


Direct link Reply with quote
 

Anne Seerup
Ireland
Local time: 03:34
English to Danish
+ ...
Could it be a setting in Outlook? Aug 25, 2004

I am just guessing now, but I had a look at Outlook and if you go to Tools - Options and then click on the Mail setup tab you will see a few options which can be ticked, e.g. Always use an existing dial-up connection.


I have recently bought a router of the same make as you and setting up LAN can be a real pain in the ****. It took me several days to figure out. Could connect from one computer to the other, but not the other way around. After searching on google I found that this was apparently a general issue when having XP Home on one PC and XP Professional on the other. The only solution was to set the value to 0 in a registry key.

I hope you get it solved - hopefully it is just some setting.

Anne


Direct link Reply with quote
 
Mathew Robinson
United Kingdom
Local time: 03:34
English
Try this... Aug 26, 2004

In Outlook:
Tools
E-Mail Accounts
View or change existing E-mail accounts
(select account you wish to change)
Change
More Settings
Connection
Connect using my local area network


Direct link Reply with quote
 
Rebekka Groß  Identity Verified
Local time: 03:34
English to German
TOPIC STARTER
Connect using my local area network Aug 26, 2004

TechTrans wrote:

In Outlook:
Tools
E-Mail Accounts
View or change existing E-mail accounts
(select account you wish to change)
Change
More Settings
Connection
Connect using my local area network


Thanks for your contribution but if you don\'t mind, read my posting you\'ll notice that that\'s exactly the setting that Outlook keeps \"forgetting\". I have to set Connect using my local area network ever time I start Outlook and for every e-mail account I\'ve set up.

frustrated,
sparkie


Direct link Reply with quote
 
Mathew Robinson
United Kingdom
Local time: 03:34
English
Hmmm Aug 27, 2004

Thanks for the sarcasm, but my first read of your post did lead me to believe that you were changing the settings through the DUN window with each account that was being processed by Send/Receive.

Anyway... there are 2 more things that can be tried:

1) Delete any old DUN/Modem connections (these aren't needed to LAN connections):

Start
All Programs
Accessories
Communications
Network Connections

2) Recreate the email accounts from scratch using LAN connection from the start (rather than changing the existing ones).

You can do this without deleting the old accounts and just disable the old ones from automatic send and receive:

In Outlook:-
Tools
Options
Mail Setup
Send/Receive
(select All Accounts)
Edit
Select each account showing in left column and remove the tick for "Include the selected account in this group"

Hope this helps.


Direct link Reply with quote
 
Rebekka Groß  Identity Verified
Local time: 03:34
English to German
TOPIC STARTER
it worked Aug 28, 2004

TechTrans wrote:

Thanks for the sarcasm,...


I wasn\'t being sarcastic - I genuinely thought you\'d misunderstood my message.

2) Recreate the email accounts from scratch using LAN connection from the start (rather than changing the existing ones).


I tried this and strangely enough, my original main e-mail account, all of a sudden kept the Connect using my local area network (LAN) setting once I\'d created a second version of this e-mail account. After ensuring this wasn\'t a fluke by exiting and restarting Outlook a couple of times, I deleted the \"new\" version of the account.

For my hotmail account, however, I ended up creating a new account and deleting the old one. I prefer deleting it to disabling the account group.

Hope this helps.

It most certainly did. Thanks very much. Have a good weekend.

sparkie


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Outlook setting "Connect using my local area network (LAN)" doesn't stay enabled

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search