Need help to upload pictures in my my (proz.com) site
Thread poster: Aurora Humarán
Aurora Humarán  Identity Verified
Argentina
Local time: 04:06
English to Spanish
+ ...
Sep 5, 2005

Hello everybody!

I need your help. Every time I upload a picture in the corresponding place (Your site area on the left margin of my profile) I have the same problem: my pictures last a couple of days and then...vanish!

Here you have an example:

http://www.proz.com/topic/35623

This is the literary contest I organized a couple of weeks ago, the picture you CAN see now (a collage) was uploaded by my daughter somewhere in her webpage.

The picture of the winner was uploaded in my profile and it just lasted a couple of days and is now gone with the wind.

From the very beginning something IS strange, look at the link of Dan's picture:

http://www.proz.com/phpgroupware/phpwebhosting/index.php?op=dmlldw==&file=REFOREFOREFOLmpwZw==&path=L2hvbWUvMTY2MTA=&sessionid=aa844e31a1c607324c3ead1cbc8b98ce&kp3=220f5ff516d6035c5fdfabdc6fdb68de&domain=default

(I omitted the 'img' and '/img' for opening and closing for you to see the link)

What am I doing wrong? Can anybody help me?
Sorry if this is a very simple or basic question for this forum , but it is very frustrating not to be able to post pictures whenever I want/need to.

Thank you so much!

Au




[Edited at 2005-09-05 23:13]


Direct link Reply with quote
 

Daniela Zambrini  Identity Verified
Italy
Local time: 09:06
Member (2005)
English to Italian
+ ...
it happened to me a couple of days ago Sep 5, 2005

Hi Aurora, it happened to me a few days ago.
I was checking on my personal tab on my profile page and there were no more pictures...just little blank boxes with a red "x"!
To make sure it wasn't a problem on my site I even viewed the literary forum (I rembered some pictures were linked) and I got the same results. I was also unable to access Gianfranco Manca's html tutorial.
So I submitted a support ticket and the answer was that my pictures were there. And indeed, I checked the next day and they were exactly where they should have been!
The only thing which could have interfered, in my opinion, was that I had updated an anti-virus on my pc, but this is just a guess... and a mistery.
Or maybe there is some work going on the site and there are some technical interruptions.
My black-out only lasted 24 hours...I hope you solve your mistery soon.
Ciao DZ


[Edited at 2005-09-05 23:05]


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 04:06
Member (2002)
English to Spanish
+ ...
Wrong address! Sep 6, 2005

There is something wrong in the addres. It shoud have something like .jpg or .gif near the end.

For instance the link to GROUP BY, is (I also replaced the IMG

IMAGEN src="http://www.proz.com/images/groupbuy120.gif

But yours is
IMAGEN SRC="http://www.proz.com/phpgroupware/phpwebhosting/index.php?op=dmlldw==&file=REFOREFOREFOLmpwZw==&path=L2hvbWUvMTY2MTA=&sessionid=aa844e31a1c607324c3ead1cbc8b98ce&kp3=220f5ff516d6035c5fdfabdc6fdb68de&domain=default" BORDER="0">

Where's the .gif or .JPG ICON?



Note: the link I used here is: imagen search="/profile_resources/046017_r42dcf584662cb.jpg"

Besides, if the picture is loaded here at Proz, there's no need to include ="http://www.proz.com

Regards,

Clarisa


[Edited at 2005-09-06 03:25]


Direct link Reply with quote
 
Aurora Humarán  Identity Verified
Argentina
Local time: 04:06
English to Spanish
+ ...
TOPIC STARTER
Thank you Sep 12, 2005

Clarisa Moraña wrote:

There is something wrong in the addres. It shoud have something like .jpg or .gif near the end.

For instance the link to GROUP BY, is (I also replaced the IMG

IMAGEN src="http://www.proz.com/images/groupbuy120.gif

But yours is
IMAGEN SRC="http://www.proz.com/phpgroupware/phpwebhosting/index.php?op=dmlldw==&file=REFOREFOREFOLmpwZw==&path=L2hvbWUvMTY2MTA=&sessionid=aa844e31a1c607324c3ead1cbc8b98ce&kp3=220f5ff516d6035c5fdfabdc6fdb68de&domain=default" BORDER="0">

Where's the .gif or .JPG ICON?



Note: the link I used here is: imagen search="/profile_resources/046017_r42dcf584662cb.jpg"

Besides, if the picture is loaded here at Proz, there's no need to include ="http://www.proz.com

Regards,

Clarisa


Thank you very much, Daniela, Clarisa and Xola.

Clari: this is the address I get when I upload my pictures, what I am doing wrong?

Clari, I see Dan but how did you do it? I don't understand how you managed to get the picture... Au


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Need help to upload pictures in my my (proz.com) site

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search