Accessing ftp....
Thread poster: Jesús Marín Mateos

Jesús Marín Mateos  Identity Verified
Local time: 08:35
English to Spanish
+ ...
May 4, 2006

Hi everyone!!!!
I have a little problem accessing an ftp site to download documents. I can access it from a friends computer but not from mine and as far as I understand they're both PC with Windows XP and same configuration...when I paste the ftp address on Internet Explorer it comes up as "Not found". If I go to my friends it works....I need to print it off and he doesn't have a printer......any help as to what I should look for????
Many thanks.


Direct link Reply with quote
 

xxxtlmurray
Local time: 03:35
English
Can you reveal the URL? May 4, 2006

It would help, as a "not found" shouldn't be happening with identical URLs.

Direct link Reply with quote
 

Elizabeth Adams  Identity Verified
United States
Local time: 00:35
Member (2002)
Russian to English
+ ...
idea May 4, 2006

I just had a terrible couple of days trying to download a video file via ftp.

My 2 cents is you will save time taking a flash drive to your friend's house and putting the file on there (if it isn't too big, of course).

If you can't, try using ftp programs instead of explorer. I wish I knew more about ftp, too.

Best,
Elizabeth


Direct link Reply with quote
 

Birgit Schrader  Identity Verified
Brazil
Local time: 05:35
Member (2004)
Italian to German
+ ...
FileZilla May 4, 2006

I had similar problems, now I use FileZilla. You can download it from the Internet. Perhaps this will work. http://sourceforge.net/projects/filezilla/

Birgit


Direct link Reply with quote
 

Mark Xiang
Local time: 16:35
English to Chinese
+ ...
shut up your firewall temporarily May 4, 2006

and try again.

Mark


Direct link Reply with quote
 

Luca Tutino  Identity Verified
Italy
Local time: 09:35
Member (2002)
English to Italian
+ ...
Passive mode May 5, 2006

It might-be that you shoud set a "passive download" mode somewhere in the options of IE. However it is an easier settin to find in a dedicated ftp program (there are many for free - lately I use ws-ftp95).

Direct link Reply with quote
 

duraid
Australia
Local time: 18:35
Arabic to English
+ ...
Try this May 5, 2006

Go to Control Panel
> "Internet options"
> click on the "Advanced" tab
> make sure that "Use passive FTP" is NOT clicked

Regards


Direct link Reply with quote
 

Jesús Marín Mateos  Identity Verified
Local time: 08:35
English to Spanish
+ ...
TOPIC STARTER
Thanks.... May 5, 2006

Thanks to everybody.
I will try to change the settings to pasive...however I was really in a hurry and a colleague suggested I downloaded cuteftp.com which I did and it worked!!!!....it is only the trial version for 30 days but it means I can work on this project.
Many thanks to everybody.
Kind regards.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Accessing ftp....

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search