Screen shows everything up side down!
Thread poster: Claudia Iglesias

Claudia Iglesias  Identity Verified
Chile
Local time: 13:22
Member (2002)
Spanish to French
+ ...
Oct 14, 2006

My collegue was writing and suddenly all the open documents were up side down in the screen. He doesn't know whether he did anything, he was just writing!

He closed all the docs, rebooted, with "Inicio" that is on the right top corner now, and everything is up side down. I'll have to wait until Monday to have it checked, but I explained the problem on the phone and the technician was very surprised. Have you ever experienced something like that?

Thank you

Claudia


Direct link Reply with quote
 
kimjasper  Identity Verified
Denmark
Local time: 18:22
Member (2006)
English to Danish
+ ...
Ctrl-Alt-Up turns your screen back to normal Oct 14, 2006

Hi Claudia, welcome in the club!

I experienced this when I had installed XP SP2 on my laptop. It happens in Windows if you press Ctrl-Alt-Down. You fix it by pressing Ctrl-Alt-Up.

You can also reverse it by right-clicking on the desktop and edit properties - but that is a real pain when everything is upside down on your screen and your mouse moves in the opposite direction of what you expect!

This may have happened to you using TagEditor - The fastkey for get current placeable is Ctrl-Alt-Down, but Windows overrides that. I have not found a way to deactive the fastkey in Windows - if anybody has it would be great if you could post a remark.

Best regards
Kim


Direct link Reply with quote
 

Claudia Iglesias  Identity Verified
Chile
Local time: 13:22
Member (2002)
Spanish to French
+ ...
TOPIC STARTER
Thank you Kim! Oct 14, 2006

Wow, you saved my time and my money.

It was hard to think "If I want to go up and left I have to move down and right", I had to think about it, whereas my daughter did it as if it was just something new to learn for using computers.

Thank you very much

Claudia


Direct link Reply with quote
 

Timothy Barton
Local time: 18:22
French to English
+ ...
Doesn't work for me. Oct 14, 2006

After reading this post, I tried following your instructions to try and get my screen upside down, but it's not working. Where I really want it to work is on my flatmate's computer. I'd love to see her face when she turns it on and finds it upside down.

Reminds me of a little joke a friend of mine played on her Dad. She did a print screen, then set it as the background, meaning that her Dad then went to click on the icons and got no response. Genius!


Direct link Reply with quote
 

Ivana UK  Identity Verified
United Kingdom
Local time: 17:22
Member (2005)
Italian to English
Hi Claudia Oct 14, 2006

This is a note for Timothy

not sure if there's any additional info but there was another similar post in June this year. You can take a look at suggested resolutions at

http://www.proz.com/post/372288#372288


Direct link Reply with quote
 

Daniel Bird  Identity Verified
United Kingdom
Local time: 17:22
German to English
Sometimes happens with WF... Oct 15, 2006

...when you use Ctrl-Alt-Down to copy from a highlighted glossary term - rather disconcerting as it seems to be random. A bit odd the first time it happens - it's sometimes used in a DTP studio where I work occasionally as a wind-up. Well it's the little things that make a DTP operator's day...
DB
PS Hola Claudia!


Direct link Reply with quote
 

Piotr Sawiec  Identity Verified
Local time: 18:22
English to Polish
+ ...
ATI driver Oct 15, 2006

In my experience it happens with some former ATI drivers, check with settings of your graphic adapter driver whether you can turn off key shortcuts

Piotr


Direct link Reply with quote
 

LinguaLab.net
United Kingdom
Local time: 17:22
English to Norwegian
+ ...
I know this is an old thread, but... Apr 28, 2008

... this just happened to me, too.

Why would SDL create a shortcut that doesn't work in Windows, when you can only run Workbench in Windows??? :S

Has anyone found a solution to this?

Nina Elin
www.lingualab.net

[Edited at 2008-04-28 23:05]


Direct link Reply with quote
 
FarkasAndras
Local time: 18:22
English to Hungarian
+ ...
Solution May 17, 2008

There is your solution:

Piotr Sawiec wrote:

In my experience it happens with some former ATI drivers, check with settings of your graphic adapter driver whether you can turn off key shortcuts

Piotr


There should be an icon for your graphics card driver in the system tray. Try right-clicking to disable or change the shortcuts so that the screen setup shortcuts don't clash with your Trados, Wf etc. shortcuts. If right clicks don't work, left click, double left click or look around in the start menu etc.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Screen shows everything up side down!

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search