Pages in topic:   [1 2] >
Installation SDL Trados 2009
Thread poster: Elke Adams

Elke Adams  Identity Verified
Germany
Local time: 19:59
Member (2007)
Dutch to German
+ ...
Jun 5, 2009

Liebe Kolleginnen und Kollegen,
nach Herunterladen der Datei und und anschließendem Entpacken erhalte ich eine Meldung, dass ich eine frühere Version (bei mir ist es, wie empfohlen, Suite) auf dem PC installiert habe.
Ja, natürlich habe ich das, der Parallelbetrieb wird ja auch ausdrücklich empfohlen - oder verstehe ich das einfach komplett falsch?
Die Installation bricht daraufhin ab, und ich soll die 2007er-Version erst deinstallieren. Das werde ich selbstverständlich nicht tun.
Was habe ich denn jetzt wieder mal falsch gemacht? Mich irritiert es schon sehr, dass es dazu noch kein Thema hier gibt, vermutlich übersehe ich etwas Offensichtliches?
Danke im Voraus,
Elke


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:59
Member (2003)
Polish to German
+ ...
Kann es sein, dass Du die Meldung nicht genau gelesen hast? Jun 5, 2009

SDL Trados 1007 Suite soll in der Tat auf dem Rechner vorhanden sein.
Das gilt aber nicht für Multiterm 2007.
Bevor Du Studio installierst, muss Multiterm 2007 deinstalliert werden, und zwar komplett.
Dazu zuerst im Multiterm Sicherungskopien von Deinen Datenbanken anlegen (am Besten über Datei - Termbanken packen/löschen - Termbank auswählen, Speicherort und Dateinamen angeben). Diese kannst Du dann später direkt aus Multiterm 2009 öffnen.
Danach deinstalliere MT 2007 über Start - Software.
Anschließend starte den Rechner neu.
Über Start - Ausführen aktiviere die Windows-Funktion "assembly" (dazu tippe einfach das Wort "assembly" in die Befehlszeile von "Ausführen" und bestätige das mit OK).
Suche den Eintrag "Trados.Interop.MTTMO2". Sollte er vorhanden sein, klicke ihn rechts und wähle deinstallieren.
Jetzt kannst Du Studio und dann Multiterm 2009 installieren.
Anschließend ist Multiterm 2009 (als Multiterm 8) in der Workbench vorhanden und funktioniert auf gleiche Weise, wie MT 2007.

Beste Grüße
Jerzy


Direct link Reply with quote
 

Elke Adams  Identity Verified
Germany
Local time: 19:59
Member (2007)
Dutch to German
+ ...
TOPIC STARTER
Du hast Recht! Jun 5, 2009

Ich habe das in der Tat nicht vernünftig gelesen, tut mir leid - ich sollte jetzt wohl besser Feierabend machen, glaube ich ...

Ganz herzlichen Dank für die ausführliche Antwort und deine Mühe,
Grüße,
Elke


Direct link Reply with quote
 

Heike Steffens  Identity Verified
Local time: 19:59
Italian to German
+ ...
Trados.Interop.MTTMO2... Jun 5, 2009

Lieber Jerzey,

darf ich mich gleich "dranhängen"?

Der Support von Trados hatte mir das mit der o. g. Datei auch geraten, allerdings erst NACHDEM ich sowohl Studio als auch MT bereits installiert hatte. (Dieser Hinweis steht ja nun wirklich nirgends und ich frage mich, woher man das wissen soll). Wie auch immer: Ich habe diese Datei aus der assembly deinstalliert und man gab mir auch einen Pfad in der registry an, wo die Datei ebenfalls vorhanden war.

Leider kann ich Studio nach wie vor nicht öffnen - es fragt jedesmal nach der Aktivierung der Lizenz und es ändert sich auch nichts daran, wenn ich die Aktivierung wiederhole. Sag jetzt bitte nicht, dass ich alles noch mal deinstallieren und neu installieren muss ...

Hast du einen Rat?

Der Support hat nämlich bislang auch noch keine weitere Idee gemeldet...

Vielen Dank
Heike

[Modificato alle 2009-06-05 18:55 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:59
Member (2003)
Polish to German
+ ...
Sorry, das hat nichts mit Aktivierung zu tun Jun 5, 2009

Erstens: es gibt keinen Grund sich zu entschuldigen. Es lag halt nur sehr nahe, dass die Fehlermeldung sich auf MT 2007 bezogen hat.

Zu der Frage von Heike:
Der Trados.Interop.MTTMO2-Eintrag sollte nach der Installation von Studio die Version wechseln, was bei mir (auf allen Rechnern) nicht der Fall war. Nach Erfahrung des Entwicklungsteams tritt das Problem nur vereinzelt auf einigen wenigen Rechnern auf. Wie auch immer, bei mir wallen alle davon betroffen. Dieser Eintrag, der eben NICHT auf die höhere Version upgedated wurde, bewirkte, dass mein Multiterm 2009 nicht funktionieren wollte. Das Deinstallieren dieses Eintrages nach der Installation von Studio war aber nicht mehr möglich, weil Studio die Multitermintegration installiert und diesen Eintrag gebraucht hat.
Daher, schlauer um diese Erfahrung, habe ich bei der dritten Installation die MTTMO2 direkt NACH der Deinstallation von MT 2007 aber VOR Installation von Studio deinstalliert. Damit verlief der gesamte Prozess problemlos. Auch die Installation war recht schnell fertig.
Die Aktivierung hing allerdings dann auch - das aber einfach aus dem Grund, dass der Aktivierungsserver überlastet war. Daher würde ich Dir raten, es zu einer "unchristlichen" Zeit (also Samstag Mitternacht oder so) zu versuchen.

LG
Jerzy


Direct link Reply with quote
 

Heike Behl, Ph.D.  Identity Verified
United States
Local time: 10:59
Member (2003)
English to German
+ ...
Maybe wait a little while? Jun 5, 2009

The TW users group is swamped with complaints of users not being able to install/activate Studio even after doing everything that seems to be required, e.g. returning their previous license.

I couldn't activate my installation, most likely because I didn't return my old license. The error message, however, just said that the connection to the activation server failed. Not very helpful, particularly after I got the initial message that the non-online activation, which was offered as alternative to the online activation, was successful.

What I find strange, though, is that the first message that pops up when I try to start Studio tells me that my trial period has expired and that I must buy/activate the program.

At this point, I'm only interested in taking a closer look at Studio but not having to exchange licenses every other day to re-activate my working version, so I'd be happy with a 30 day trial version at this point. But even that doesn't work.

The information on the SDL download/license pages has changed since yesterday and they're trying to provide more explicit information regarding the necessary steps. E.g. I now only get an activation code for the Autosuggest Creater Add-on, but it's the same they displayed previously for Studio. (I'm not quite sure how this is supposed to make things clearer...)

They are aware of these issues, and hopefully they will provide clearer instructions and answers to all those open questions floating around.

I'll wait a little while until the first excitement has died down and hopefully more people could install/activate it without problems.

--------------------

Another question, though: Did any of the Beta testers or early users of Studio run the program in a Vista 64 bit environment? Any problems? Compatibility issues? Anything?

SDL keep themselves covered by denying any support and putting the entire risk on the user. And this for a brand new program intended for a market where - what seems to me - at least half of the lower end computers now run 64-bit versions of Vista Home (Home, not Ultimate or other "power user" OS). I'm not impressed.

This is one more reason for me to wait before starting to mess around with otherwise healthy working systems.


Ach je, gerade erst gesehen, dass ich im deutschen Forum bin! Lasst mich wissen, wenn ich das alles ins Deutsche ändern soll...

[Edited at 2009-06-05 20:24 GMT]


Direct link Reply with quote
 

Tal Anja Cohen  Identity Verified
Switzerland
Local time: 19:59
Member (2008)
French to German
+ ...
erfolgreiche Aktivierung bestätigt - Programm läuft weiter im Trial Modus Jun 5, 2009

Ich bin offenbar einen Schritt weiter gekommen als meine Vorrednerinnen und konnte SDL Trados Studio 2009 erfolgreich online aktivieren, ohne Fehlermeldung und ohne dass sich der Recher aufgehängt hat – zumindest sagt mir das die Bestätigung ("Congratulations, […]").

Aber:
a) wenn ich den License Manager öffne, zeigt sich, dass SDL Trados Studio 2009 weiterhin im Trial Modus ausgeführt wird und
b) sobald ich das Programm schließe und neu öffnen will, erscheint erneut das Fenster mit den Optionen "buy now/activate online/continue in trial mode".

Wie Heike schon sagt: Vermutlich müssen wir uns – einmal mehr – in Geduld und Gelassenheit üben, bis die bugs der mit soviel Trara angekündigten neuen Version behoben sind...


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:59
Member (2003)
Polish to German
+ ...
Die Aktivierungsprobleme sind mir gänzlich unbekannt Jun 5, 2009

Bis auf die Server-Überlastung habe ich (auf 3 Rechnern) KEINE Probleme mit Aktivierung gehabt. Wohl gemerkt - ich habe SDL Trados 2007 Suite UND Studio auf allen drei PCs laufen. Aber: alle drei Rechner sind Windows XP SP3. Vista kommt mir nicht ins Haus.
Und der Bemerkung von Heike, dass so viele Low-End-Rechner mit Top-Vista laufen würden kann nicht stimmen. Die Rechner werden mit Home ausgestattet sein, und das meistens in der 32-bit-Version. Darauf läuf Studio nach meinem Kenntnisstand einwandfrei. Außerdem ist es immer noch möglich, Rechner mit Windows XP zu bekommen. Gerade wir, die wir hier auf ProZ schreiben, sind denke ich empfindlich, um einen ganz großen Bogen um Vista zu machen. Zumindest ist dies meine sehr persönliche Meinung. Windows 7 werde ich sicherlich auf einem Rechner testen und vielleicht darauf upgraden, wenn es gut läuft. Nach dem Katasprophen der vergangenen Jahre wird meine Produktionsmaschine aber erst dann umgestellt, wenn der Test mit aller für mich wichtigen Software positiv verlaufen ist.

Ich bin auch in TW-Users, muss aber eingestehen, dass ich gerade die letzten 14 Tage nichts gelesen habe, weil wir im Urlaub sind.
Die Tatsache, dass SDL auf die Aktivierungsschwierigkeiten reagiert hat, zeigt aber doch, dass man das Problem ernst nimmt und die Benutzer nicht sich selbst überlässt.

Zu der erfolgreichen Aktivierung mit Programm im Demo-Modus: erscheint das auch nach erneuten Rechnerstart? Was passiert, wenn die Aktivierung mit dem gleichen Code erneut ausgeführt wird? Zeigt auch Workbench dieses Verhalten?


Direct link Reply with quote
 

Heike Steffens  Identity Verified
Local time: 19:59
Italian to German
+ ...
Aktivierungsproblem Jun 6, 2009

Guten Morgen alle zusammen und vielen Dank, Jersey, für Deine Antwort auf meine Frage.

Irgendwie komme ich leider nicht weiter.

Nach Deinstallation von MT 2007 hatte ich dieses Mal ZUERST MT 2009 und DANN Studio installiert. Multiterm ließ sich daraufhin erst einmal nicht starten, es erschien eine Fehlermeldung (Fehlende Methode... o. ä.). Bei der Behebung dieses Problems hat mir der Support geholfen - MT musste manuell registriert werden (das war in der Vorversion auch der Fall). Danach funktionierte MT gut und funktioniert offenbar auch mit Trados Suite 2007 (d. h. die Terms werden nach wie vor im bekannten Terminologiefenster angezeigt).

Deinistallation bzw. Löschung der Trados.Interop. MTTMo2-Dateien aus der assembly und der registry haben aber leider nach wie vor nicht geholfen.

Dein Tipp, Jersey, zu einer "unchristlichen" Zeit die Aktivierung erneut zu versuchen, hat aber leider auch nichts geändert. Ich bin auch nicht sicher, ob es tatsächlich an der Überlastung des Aktivierungs-Servers liegt, da in meinem Account die entsprechende Lizenz als "verwendet" angezeigt wird.

Ich warte nochmal bis heute nachmittag, ob der Support sich vielleicht doch noch mit einer Idee meldet. Ansonsten werde ich wohl in den sauren Apfel beißen und alles erneut deinstallieren und wieder installieren müssen.

Übrigens läuft mein Rechner auch auf Windows XP SP3.

Allen ein stressfreies Wochenende!

Liebe Grüße
Heike



[Modificato alle 2009-06-06 06:00 GMT]


Direct link Reply with quote
 

Tal Anja Cohen  Identity Verified
Switzerland
Local time: 19:59
Member (2008)
French to German
+ ...
Vorgehen: alte Lizenz retournieren -> upgrade process durchführen -> neue Lizenzen eingeben Jun 6, 2009

Nachtrag zu meinem Posting von gestern:
Gestern Nacht stand plötzlich ein Hinweis zum richtigen Vorgehen unter "Meine Lizenzen" in meinem Konto und nun hat auch alles geklappt (Upgrade von SDL Trados 2007 Suite auf SDL Trados Studio 2009).

So geht's:
1. die alte SDL Trados Lizenz im Lizenz Manager (innerhalb des Programms) retournieren (-> return licence)
2. unter "Meine Lizenzen" (online) zweimal den geführten upgrade process durchführen, 1x für Trados 2009, 1x für SDL Trados 2007.
3. Darauf werden umgehend im eigenen Konto zwei neue Lizenzen hinterlegt, mit denen die Aktivierung von SDL Trados Studio 2009 resp. Re-Aktivierung von SDL Trados 2007 Suite zumindest in meinem Fall geklappt hat (XP SP3). Die Lizenz für SDL Trados 2007 Suite ist allerdings auf 12 Monate befristet (!).

vgl. auch Topic "SDL Trados Studio 2009 Release - Questions" im SDL Trados Support Forum http://tinyurl.com/p6l3mf.


[Edited at 2009-06-06 16:33 GMT]


Direct link Reply with quote
 

Heike Behl, Ph.D.  Identity Verified
United States
Local time: 10:59
Member (2003)
English to German
+ ...
Probleme nicht gelöst Jun 6, 2009

Anja Cohen wrote:

Gestern Abend stand plötzlich ein Hinweis zum richtigen Vorgehen unter "Meine Lizenzen" in meinem Konto und nun hat auch alles geklappt.

So geht's:
1. die alte SDL Trados Lizenz im Lizenz Manager (innerhalb des Programms) retournieren (-> return licence)
2. unter "Meine Lizenzen" (online) zweimal den geführten upgrade process durchführen, 1x für Trados 2009, 1x für die SDL Trados 2007 Suite.
3. Darauf werden umgehend im eigenen Konto zwei neue Lizenzen hinterlegt, mit denen die Aktivierung von SDL Trados Studio 2009 resp. Re-Aktivierung von SDL Trados 2007 zumindest in meinem Fall geklappt hat (XP SP3). Die Lizenz für SDL Trados 2007 Suite ist allerdings auf 12 Monate befristet (!).

vgl. auch Topic "SDL Trados Studio 2009 Release - Questions" im SDL Trados Support Forum http://tinyurl.com/p6l3mf.


[Edited at 2009-06-06 16:15 GMT]


Das Problem ist jedoch scheinbar, dass eine ganze Reihe Leute (s. WB Users Group) genau diese Schritte (in Kombination mit Neuinstallationen) durchführen, die alte Lizenz zurückgeben, die neue aktivieren - und Studio kann trotzdem nicht gestartet werden. Und jetzt sitzen sie ohne brauchbare Trados-Version da. Das ist ein Risiko, das eigentlich für jeden Übersetzer, der nicht gerade in Urlaub ist, inakzeptabel ist. Ich lasse auf jeden Fall meine Finger davon, für eine geraume Weile. Ich glaube, dieser neueste Stunt (und wir sind von SDL/Trados ja schon einigen Kummer gewöhnt) wird SDL etliche Kunden (unter den Übersetzern zumindest) kosten. Aber die sind ja laut eigener Firmenphilosophie (verständlicherweise) eh an den großen Unternehmen interessiert, nicht an den Übersetzern (nicht ganz so verständlich, denn eine gewisse Interdependenz besteht schon).


Direct link Reply with quote
 

Tal Anja Cohen  Identity Verified
Switzerland
Local time: 19:59
Member (2008)
French to German
+ ...
"neuester Stunt" Jun 6, 2009

Heike Behl, Ph.D. wrote:
Das Problem ist jedoch scheinbar, dass eine ganze Reihe Leute (s. WB Users Group) genau diese Schritte (in Kombination mit Neuinstallationen) durchführen, die alte Lizenz zurückgeben, die neue aktivieren - und Studio kann trotzdem nicht gestartet werden. Und jetzt sitzen sie ohne brauchbare Trados-Version da. Das ist ein Risiko, das eigentlich für jeden Übersetzer, der nicht gerade in Urlaub ist, inakzeptabel ist. […] Ich glaube, dieser neueste Stunt (und wir sind von SDL/Trados ja schon einigen Kummer gewöhnt) wird SDL etliche Kunden (unter den Übersetzern zumindest) kosten.


100 % einverstanden. Mein Nachtrag war auch eher als Korrektur meines Beitrags resp. Antwort auf Jerzys Folgebeitrag gedacht.

Jerzy Czopik wrote:
Ich bin auch in TW-Users, muss aber eingestehen, dass ich gerade die letzten 14 Tage nichts gelesen habe, weil wir im Urlaub sind.
Die Tatsache, dass SDL auf die Aktivierungsschwierigkeiten reagiert hat, zeigt aber doch, dass man das Problem ernst nimmt und die Benutzer nicht sich selbst überlässt.


Nun, mir bleibt unverständlich, wie ein derart bedeutendes Unternehmen einen Release freigeben kann, bei dem die erforderlichen Schritte seitens der Nutzer (Installation/Aktivierung) – die ihrerseits von einem funktionierenden Programm existenziell abhängig sind – zuvor offenbar kaum "kalt getestet" worden sind. Wie anders ist es zu erklären, dass erst nach Beschwerden/Supportanfragen/Fehlermeldungen der Nutzer die erforderlichen Anpassungen vorgenommen werden...?

[Edited at 2009-06-06 17:24 GMT]


Direct link Reply with quote
 
Laurent KRAULAND  Identity Verified
France
Local time: 19:59
French to German
+ ...
Definitiv! Jun 7, 2009

Heike Behl, Ph.D. wrote:

Ich lasse auf jeden Fall meine Finger davon, für eine geraume Weile. Ich glaube, dieser neueste Stunt (und wir sind von SDL/Trados ja schon einigen Kummer gewöhnt) wird SDL etliche Kunden (unter den Übersetzern zumindest) kosten. Aber die sind ja laut eigener Firmenphilosophie (verständlicherweise) eh an den großen Unternehmen interessiert, nicht an den Übersetzern (nicht ganz so verständlich, denn eine gewisse Interdependenz besteht schon).


Meinerseits werde ich EDV-mäßig nach einer Alternative suchen, es gibt ja auch andere Anbieter.

Laurent K.

[Edited at 2009-06-07 09:00 GMT]


Direct link Reply with quote
 

Elke Adams  Identity Verified
Germany
Local time: 19:59
Member (2007)
Dutch to German
+ ...
TOPIC STARTER
Could not contact activation server (Error code 50018) Jun 7, 2009

... ich bin dezent mit den Nerven am Ende. Ich versuche, die Lizenz für 2007 zurückzugeben und erhalte immer nur obige Fehlermeldung, und es ist egal, ob ich das zu christlichen oder unchristlichen:-) Zeiten versuche.
Nun kann ich mein aktuelles TM nicht öffnen - grrr -, weil es zu groß für den Trial-Modus ist. Oder lese ich Dinge schon wieder falsch, bin ich wieder zu dusselig? Auf die Gefahr hin, mich endgültig zu blamieren ...
schöne Grüße,
Elke


Direct link Reply with quote
 

Heike Steffens  Identity Verified
Local time: 19:59
Italian to German
+ ...
Mit Latein am Ende Jun 7, 2009

Jetzt habe ich wirklich sämtliche Möglichkeiten ausgeschöpft und ... wieder ohne Erfolg!

Vorsichtshalber hatte ich vor der ersten Installation der neuen Software ein komplettes Backup der Festplatte gemacht (Trados ist ja leider immer "gut" für Überraschungen). Da ich nach der Installation nicht weiterkomme und auch vom Support bislang keine weitere Hilfe kam, habe ich kurzerhand das Backup zurückgespielt und den Zustand VOR Studio 2009 wieder hergestellt.

Dann bin ich - um die von Jerzey vermittelten Erkenntnisse reicher - entsprechend bei der Installation vorgegangen in der frohen Erwartung, dann das Prgoramm zu aktivieren und endlich einmal testen zu können. Aber nix - das gleiche Spiel wie vorher: Studio will immer nur und permanent aktiviert werden!

Ich frage mich ernsthaft, wie es einige andere offenbar geschafft haben, diese Probleme zu lösen oder sie gar nicht erst zu haben... Bei mir klappt es jedenfalls überhaupt nicht und ich bin jetzt auch mehr als verärgert, schließlich kann man seine Zeit auch angenehmer verbringen, als sich den Kopf darüber zu zerbrechen, eine angeblich hervorragende, innovative und leistungsstarke Software "ans Laufen zu kriegen"...

Ich hoffe sehr, dass sich hier bald eine Lösung anbietet.


Elke, versuche doch mal einfach, die Lizenz für Trados 2007 neu zu aktivieren (Eingabe des Codes, etc. - die ganze Prozedur eben). Ich konnte meine Lizenz nämlich nach dem Wiederherstellen des Backup auch nicht zurückgeben, aber das Neulinzensieren hat geklappt. Verstehen muss man das nicht, zumal ich jetzt für 2007 die "permanente" UND die befristete Lizenz im Lizenzmanger stehen habe. Wer weiß, wofür DAS gut ist.
Liebe Grüße
Heike


[Modificato alle 2009-06-07 12:03 GMT]


Direct link Reply with quote
 
Pages in topic:   [1 2] >


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Installation SDL Trados 2009

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search