Warum speichert Trados DOC-Datei als TTX-Datei im TagEditor
Thread poster: Ahmet Salman

Ahmet Salman  Identity Verified
Germany
Local time: 23:07
German to Turkish
+ ...
Aug 16, 2009

Hallo,

ich möchte ein neues Projekt mit SDL Trados 2007 anlegen. Der Text liegt als Word-Datei vor. Wenn ich die Datei in Trados implementiere macht TRados aus der Word-Datei eine ttx-Datei und öffnet automatisch den Tag-Editor statt Word.
Kann mir jemand helfen? Warum ist das so und was kann ich dagegen tun?
Vielen Dank im Voraus.

Herzliche Grüße

Ahmet Salman


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:07
Member (2003)
Polish to German
+ ...
Handbuch lesen Aug 16, 2009

Und die Datei "File Format Refrence Guide".
Die TTX-Datei ist ein Zwischenformat. Anschließend wird nach der Übersetzung daraus wieder DOC gespeichert (Datei - Zieltext speichern unter).


Direct link Reply with quote
 

Wolfgang Jörissen  Identity Verified
Belize
Member
Dutch to German
+ ...
2 Möglichkeiten Aug 17, 2009

Du kannst die Datei auch ganz normal mit Word öffnen und mit Hilfe der Trados-Symbolleiste übersetzen (auch wenn einige, darunter mein Vorredner, Dir sicherlich davon abraten würden).

Direct link Reply with quote
 

Ahmet Salman  Identity Verified
Germany
Local time: 23:07
German to Turkish
+ ...
TOPIC STARTER
Und wie mache ich das? Aug 17, 2009

Hallo,

vielen Dank für Eure Hiflen. Das Problem ist, dass ich davor bereits eine Datei ganz normal hochladen und mit Word übersetzen konnte. Ich möchte auch weiterhin mit der Tradossymbolleiste in Word arbeiten, weiß aber nicht, wie ich das anstellen soll.
Wenn ich es so lasse und in dem TagEditor arbeite, habe ich die türksichen Sonderzeichen bzw. Buchstaben. Die sind nur für Word programmiert.

Herzliche Grüße
Ahmet


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 00:07
Member (2003)
Finnish to German
+ ...
Du brauchst Trados8.dot Aug 17, 2009

Wenn du in Word arbeiten willst, musst du die dot-Datei von Trados aktivieren. Dazu gibt es genaue Anleitungen in der Trados-Dokumentation. Wenn Word weiss, wo sich diese befindet, erscheint die entsprechende Leiste unterhalb der Word-Werkzeugleiste.
Es gibt in den Foren viele Beiträge zum Thema Was mache ich wenn das Trados-Symbol in Word nicht sichtbar ist.
Gruß
Heinrich


Direct link Reply with quote
 

Ahmet Salman  Identity Verified
Germany
Local time: 23:07
German to Turkish
+ ...
TOPIC STARTER
Das ist nicht das Problem Aug 17, 2009

Hallo Heinrich,

vielen Dank für Deinen Tipp, aber das ist nicht das Problem. Die Symbolleiste von Trados erscheint bei mir ganz normal. Das Problem ist, dass Trados ohne dass ich es so eingestellt habe aus einer Doc-Datei eine ttx-Datei macht und diese nur im TagEditor, nicht aber in Word öffnet. Im Editor habe ich dann ganz viele Tags, die im Ausgangstext überhaupt nicht vorhanden sind.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:07
Member (2003)
Polish to German
+ ...
Einstellungssache Aug 17, 2009

Ganz einfach: das ist so in der Workbench eingestellt. Und das ist gut so, würde ich meinen. Die Tags sind das kleinere Übel - und es gibt davon nicht so viele, wenn die Word-Datei vernünftig formatiert ist.
Außerdem kannst Du doch das Dokument einfach in Word öffnen und dort übersetzen. Dann bleibt es auch eine doc-Datei.
Ich vermute, Du hast die Option "Übersetzen" genommen. Dabei sollte man aber wissen, dass diese Option NUR und AUSSCHLIESSLICH mit einem 100%-geprüften Übersetzungsspeicher nutzba ist. Ansonsten läuft man Gefahr, dass die Übersetzung hinterher qualitativ sehr minderwertig sien wird.


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 00:07
Member (2003)
Finnish to German
+ ...
Entweder Word oder TE Aug 17, 2009

Wenn du in Word übersetzen willst, brauchst du die Datei nicht in TE laden. Allerdings lässt TE die Ausgangsdatei als doc oder rtf und speichert sich den Text als ttx. Aber ttx kannst du in Word nicht gebrauchen. Ich habe meistens das Ausgangsdokument geöffnet in Word, während ich mit TE arbeite.
Ehrlich gesagt verstehe ich nicht wo das Problem ist, wenn du in Word mit Trados übersetzen kannst. Workbench speichert die Datei dabei nirgendwo, sondern du musst selbst zwischendurch Cntl+S drücken, der Dateiname ändert sich dabei nicht.

Gruß
Heinrich


Direct link Reply with quote
 

Ahmet Salman  Identity Verified
Germany
Local time: 23:07
German to Turkish
+ ...
TOPIC STARTER
Problem Aug 17, 2009

Hallo Heinrich,

ich habe das jetzt mal ausprobiert. So wie du es vorschlägst könnte ich das rein theoretisch auch machen. Die Datei im Trados hochladen, aber mit Word weiterarbeiten. Nur: Trados hat die erste Datei, die ich hochgeladen habe, als RTF-Datei gespeichert und sie ganz normal mit Word geöffnet, die zweite Datei wurde als TTX-Datei gespeichert und im TagEditor geöffnet. Beide Dateien könnte ich rein theoretisch in Word bearbeiten, was mich aber irritiert ist, warum Trados das eine mal die Datei als rtf-Datei abspeichert und das andere mal als TTX-Datei. Ist da irgendwo ein Wurm bei mir im Programm?

Jerzy, welche Option hätte ich statt Übersetzen auswählen müssen, wenn das TM nicht 100% geprüft ist? Wie kann ich das ändern?

Herzliche Grüße und vielen Dank für Eure Hilfen

Ahmet


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:07
Member (2003)
Polish to German
+ ...
Was verstehst du unter "hochladen"? Aug 17, 2009

Ich würde dir wirklich dringend das Tutorial empfehlen.

Arbeitsweise mit Trados:
- In der Workbench ein Translation memory mit etsprechendem Sprachpaar anlegen
- Ggf. in der Worbench einstellen, welchen Weg die Word-Dateien nehmen sollen (ttx (dort heißt es XML-Fluss) oder doc)
- Ggf. in der Workbench eine Analyse machen (Achtung: Ergebnisse hängen stark von der obigen Einstellung ab)
- Die zu übersetzende Datei entweder im Tageditor öffnen (damit hast du immer den gleichen Arbeitsweg für ALLE Dateitypen) oder ev. in Word öffnen
- Datei übersetzen, dabei Workbench immer sichtbar lassen
- Nach Abschluss der Übersetzung die üblichen Schritte durchführen (Korrekturlesung & Co.)
- Korrekturen in der übersetzten Datei einbauen
- Kopie der übersetzten Datei anlegen
- Zieltext aus dem Original produzieren (in Tageditor: durch Zieltext speichern unter, in Word: mit Makro "tw4winclean.main")
- Die Kopie in anderes Verzeichnis nehmen und mit der Funktion "Clean-up" den Übersetzungsspeicher (TM) aktualisieren (dabei wird möglicherweise eine Fehlermeldung kommen, da die Zieldatei nicht erstellt werden kann - ist aber egal, da die Zieldatei schon existiert)

Fertig


Direct link Reply with quote
 

Ahmet Salman  Identity Verified
Germany
Local time: 23:07
German to Turkish
+ ...
TOPIC STARTER
Alles klar Aug 17, 2009

Alles klar! Vielen Dank für Deine und Eure Hilfen

Herzliche Grüße
Ahmet


Direct link Reply with quote
 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Warum speichert Trados DOC-Datei als TTX-Datei im TagEditor

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search