SDL TM Problem
Thread poster: Christian Weber

Christian Weber  Identity Verified
Local time: 22:28
Member (2007)
French to German
+ ...
Dec 27, 2009

Hallo,

habe ein Problem mit dem Anwenden einer TM unter SDL. Bestimmte Segmente werden einfach nicht übersetzt, obwohl es sich um 100% Matches handelt. Ich muss die Übersetzung dann manuell mit ALT+1 einfügen, was unnötigen Zeitaufwand mit sich bringt. Kennt jemand dieses Problem?

Vielen Dank!!


 

LegalTrans D  Identity Verified
Turkey
Member (2003)
English to German
+ ...
SDLX oder Trados? Dec 27, 2009

Ich nehme an, das ist SDLX, Christian.

Falls ja, und wenn es ganz von vorne losgehen soll: Im Edit-Modus Menüpunkt "Translation Memory" >> "Apply". Vorher TM-Update durchführen. Hinweise beachten!

Wenn es mitten in der Übersetzung weitergehen und das TM immer automatisch angewendet soll: Tools>>Options>>Registerkarte "Automation", hier Kontrollkästchen "Automatic TM Apply" aktivieren.

Dann unter der Registerkarte "Auto-propagate" Kontrollkästchen "Enable Auto-propagate" aktivieren und Prozentsatz für Minimum Match Value einstellen.

Viel Glück!

Volkmar


 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:28
Member (2003)
Polish to German
+ ...
Warst du vorher schon in diesem Segment? Dec 27, 2009

Falls es Studio ist - wenn du bereits in dem Segment warst und den dann eingesetzten Match gelöscht hast, ist das ein normales Verhalten.
Ansonsten weiß ich nun wirklich keinen Grund, warum dem so sein sollte, wenn es um Studio geht. Bei SDLX habe ich dagegen keine wirkliche Ahnung.


 

Christian Weber  Identity Verified
Local time: 22:28
Member (2007)
French to German
+ ...
TOPIC STARTER
Vielen Dank Dec 28, 2009

für eure Antworten. Ja es handelt sich um SDLX. Ich habe das Problem nun auf folgende Weise "gelöst": Ich betätige die Schaltfläche "apply" einfach mehrmals, was zur Folge hat, dass zuerst ein Teil des Textes übersetzt wird und ein anderer nicht, dann (beim 2. Anwenden) ein anderer Teil übersetzt wird, wobei der zuvor übersetzt angezeigte Teil wieder auf den Quelltext zurückspringt. Beim 3. oder 4. Anwenden der TM (immer mit sehr niedrigem Minimum Match Value) ist dann plötzlich der gesamte Text übersetzt. Seltsam aber war. Trotz allem werde ich Volkmars Schritte befolgen, in der Hoffnung dass dieser kleine Bug dadurch behoben wird.

Grüße,

Christian


 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


SDL TM Problem

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search