Multiterm 2009-Fehlermeldung: Das Stammelement ist nicht vorhanden
Thread poster: xxxNora F.

xxxNora F.
Local time: 15:13
Italian to German
+ ...
Oct 8, 2011

Liebe Kollegen,
ich arbeite generell mit Studio 2009 auf meinem Hauptrechner. Für Übersetzungen, die ich auch mal von unterwegs weiterbearbeiten möchte, habe ich mir ein Lenovo-Netbook ideapad S10-3 (aufgerüstet auf 2 GB RAM, Windows 7 Home Version) zugelegt sowie die Lizens für Trados Studio 2009 Freelance Plus erworben.

Ich habe dann die Installation (inzwischen mehrmals) vorgenommen, Studio 2009 hat auch gleich jedesmal geklappt. Wenn ich dann nach Abschluss der Installation Multiterm 2009 öffnen möchte, erscheint jedesmal die Fehlermeldung „Das Stammelement ist nicht vorhanden“. Zudem wird auf die Datei C:/Users/S10-3/AppData/Roaming/SDL/SDL MultiTerm/settings.xml verwiesen, die sich jedoch nicht auffinden lässt (bei mir fehlt schon der Roaming-Ordner). Ich weiß mittlerweile nicht mehr, wie ich Studio auf dem Netbook noch zum Laufen bekommen könnte. Hat evtl. jemand eine Idee, woran es liegen könnte? Bin dankbar für jeden Tipp!!!

Euch ein schönes Wochenende und viele Grüße,

Nora


 

Sylvie Eschkotte
Germany
Local time: 15:13
Member (2006)
German to French
Versteckt Oct 8, 2011

Hallo Nora,
Nora F. wrote:
Zudem wird auf die Datei C:/Users/S10-3/AppData/Roaming/SDL/SDL MultiTerm/settings.xml verwiesen, die sich jedoch nicht auffinden lässt (bei mir fehlt schon der Roaming-Ordner).

Nora


Der Roaming Ordner ist warscheinlich einfach versteckt:

Organisieren->Ordner und Suchoptionen->Ansicht->versteckte Datei und Ornder ->Ausgeblendete Dateien, Ordner und Laufwerk anzeigen (einhacken).

Viele Grüße
Sylvie


 

xxxNora F.
Local time: 15:13
Italian to German
+ ...
TOPIC STARTER
Wunderbar, Oct 8, 2011

liebe Sylvie, es hat geklappt! Habe die Datei gefunden und gelöscht und jetzt lässt sich Multiterm öffnen.

Vielen Dank für Deine Hilfe und liebe Grüße,

Nora


 

Mateja Logar  Identity Verified
Slovenia
Local time: 15:13
Member (2009)
German to Slovenian
+ ...
Funktioniert auch für Studio 2009 Jan 23, 2013

Liebe Kolleginen,

diese Lösung hilft auch beim Installieren von Studio 2009.

Ich war schon ziemlich verzweifelt, weil ich Studio 2009 nicht öffnen konnte. Dann habe ich auch die fehlerhafte Datei gelöscht und jetzt meldet Studio keinen Fehler mehr und funktioniert einfach super.

Vielen Dank nochmal und noch viele erfolgreich übersetzte Projekte,

Mateja


 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Multiterm 2009-Fehlermeldung: Das Stammelement ist nicht vorhanden

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search