Studio 2011: Ins Übersetzungsformat konvertieren
Thread poster: Geneviève von Levetzow

Geneviève von Levetzow  Identity Verified
Local time: 08:46
Member (2002)
French to German
+ ...
May 23, 2012

Hallo,

ich habe 6 Docs, aus denen ich gerne eine einzige Arbeitsdatei machen würde.

Sehr viel Text ist dabei ausgeblendet. Ich habe brav in Word (2010) auf 'Alle Änderungen annehmen' geklickt (ich mache es immer, nachdem ich vor Jahren etliche Probleme bei einer SDLX-Übersetzung hatte).

Studio weigert sich aber, die Dokumente zu konvertieren und erzählt mir, es gäbe noch Änderungen, die weder bestätigt noch angenommen würden. Was Quatsch ist.
Ich habe noch die Dateien mit DV analysiert, was manchmal was bringt.

Eine Idee? Diesen Auftrag mit 5 oder 6 Word-Dokumenten bekomme ich jeden Monat. Ich hatte es bisher mit SDLX gemacht, indem ich aus diesen Dokumenten eine einzige Arbeitsdatei gemacht hatte. Langsam gewöhne ich mich aber an Studio...

Vielen Dank und viele Grüße

Geneviève


Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 08:46
Member (2003)
English to German
+ ...
RTF-Format May 23, 2012

Hallo Geneviève,

bei einer ähnlichen Fehlermeldung in Studio 2011 hilft bei mir immer, die Dateien als RTF zu speichern (einfach in Word öffnen und Speichern unter... RTF). Die so erstellten RTF-Dateien lassen sich dann problemlos in Studio bearbeiten.

Alles Gute,

Stefanie


Direct link Reply with quote
 

Geneviève von Levetzow  Identity Verified
Local time: 08:46
Member (2002)
French to German
+ ...
TOPIC STARTER
Workaround May 23, 2012

Hallo Stefanie,

vielen Dank. Ich habe inzwischen ein Workaround gefunden, indem ich die Dateien als *.docx speichere. Ich kann sie dann wieder als *.doc speichern.

Einziger Nachteil. Mein ausgeblendeter Text ist es nicht mehr.

Viele Grüße

Geneviève


Direct link Reply with quote
 

Simona R
Germany
Local time: 08:46
German to Italian
+ ...
Bekanntes Problem May 23, 2012

Hallo Geneviève,

das ist mir auch oft passiert. Ich gehe immer so vor:

- Auf "Anzeigen" klicken und alle dort aktivierten Optionen (Kommentare, Freihandanmerkungen, etc.) deaktivieren.
- "Änderungen nachverfolgen" deaktivieren.
- "Alle Änderungen annehmen" anklicken.

Das dürfte eigentlich reichen.

Viel Erfolg,

S.


Direct link Reply with quote
 
tomasik
Slovakia
Local time: 08:46
German to Slovak
+ ...
Studio 2011 Option Einstellung May 28, 2012

Hallo Geneviève,
wenn ich Dein Problem richtig verstanden habe, Folgendes sollte helfen:
in Extras Menu die Optionen öffnen und in Microsoft Word > Allgemein „Dokumente mit nicht-akzeptierten bzw. verworfenen Änderungen öffnen“ aktivieren.
ft


Direct link Reply with quote
 


There is no moderator assigned specifically to this forum.
To report site rules violations or get help, please contact site staff »


Studio 2011: Ins Übersetzungsformat konvertieren

Advanced search






WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search