Message of "Limited or no connectivity"
Thread poster: Andrea Re

Andrea Re  Identity Verified
United Kingdom
Local time: 04:34
English to Italian
+ ...
Oct 30, 2008

Hi there,

for a while now my wife's (elderly) ASUS laptop has decided not to connect (wirelessly) to the internet any longer. She keeps getting the message that there is limited connectivity and the little yellow triangle with an exclamation mark in the middle. Latterly she was using an Ethernet cable, but even that has stopped working now (do not know if the two facts are related, though); even when she connects with a cable she gets the same message.
I do not think she has done anything to the computer, it seems to have stopped connecting...

I can tell you what is NOT:
1) Internet connection and router working properly
2) She was connected to the same router (as me)
3) Little bus card/aerial thing working (she tried mine and bought a new one).

One more thing, she runs XP (SP2, I think).

Any suggestion is kindly appreciated.



Ljiljana Krstic  Identity Verified
Local time: 05:34
English to Serbian
+ ...
overheating & risk factors elimination Oct 30, 2008

Hi, Andrea
I also have an old (past warranty period:-)) ASUS, and XP, and am having the same problem for a while: everything functions perfect, and then all of the sudden I loose connection, it even looks like I've not installed wireless connection. When I also noticed that I've 'lost' USB connection (like I've lost USB drivers), a friend suggested to check overheating: modem and USB equipment are near the notebook end which gets overheated (I usually have it on for day&night), and all connections seem to have got lost. And really, when I cool down the system, connections 'return'.
I also eliminated other risk factors: installed Mozilla firefox (to eliminate Windows interventions), and put a code on my Wireless connection (against its misuse by eventual hakers)
So I suggest you check all the mentioned risk factors, although I am also looking forward to eventual expert solutions by our better skilled colleagues in the field
Wishing you good connections,
Ljiljana Krstic


Andrea Re  Identity Verified
United Kingdom
Local time: 04:34
English to Italian
+ ...
Don't think it is too hot Oct 30, 2008

Hi Ljiljana,

I tried to have a look at the fan, and it seems OK. Anyway, the overheating must take place instantaneously since I have no connection from when I first switch it on.
I am using Mozilla as well.

Besides, when I go to "View wireless connections" it does see the router and the signal is very strong, but it also says "limited..." you know the rest... When I press repair, it eventually says that it cannot get an IP address.
I know it is not the router because I have tried with another one that does not have a password and I get the same result (and both work with on my elderly laptop).

Thanks again,



Simon Mountifield  Identity Verified
Local time: 05:34
French to English
Dynamic vs. static IP address Oct 30, 2008


I had this problem a couple of years ago when I used a Wi-Fi router. Even though the signal was strong, I kept getting the "limited connectivity" message.

After extensive googling, I managed to find the answer (it was quite a complicated procedure). If I remember correctly, it was a problem between the router and Windows, where Windows kept trying to assign the network settings automatically (DHCP, IP address, subnet, etc.). The solution was to specify the settings manually, so that Windows wouldn't try to do it automatically (basically, you're changing from a dynamic to a static IP address).

I can't remember exactly how I did it, but there are tons of examples on the web. If you type limited + connectivity + the name of your router, I'm sure you'll find some advice.




Anne Koth  Identity Verified
Local time: 05:34
Member (Feb 2018)
German to English
Could possibly be a clash with another programme Oct 30, 2008

My husband installed a firewall programme, and since then I've only been able to connect if I let that start up, then turn it off! I can't connect with it on, or after it is de-installed. Haven't has the time to fiddle with it, so for now that is part of my starting-up routine...


Fabio Descalzi  Identity Verified
Local time: 00:34
Member (2004)
German to Spanish
+ ...
Thread moved... Oct 30, 2008

... to Internet for Translators


Andrea Re  Identity Verified
United Kingdom
Local time: 04:34
English to Italian
+ ...
Now it is working Oct 31, 2008

Not sure why, but this is what I have done:

1) Used system restore to put it back to where it was a couple of months ago, but didn't work, so it is now back to "now"

2) Noticed that it was slowing down, so bearing in mind what Ljiljana said I propped the laptop up te increase air circulation and decrease the temperature.

3) Run this command

windows firewall was causing my problem
this solved it

Step 1: Winsock reset


1. Go to the command prompt and then type the command "Netsh winsock reset"

which I found here:

4) switched the laptop and the router off

5) Computer back on

6) Router back on

7) Sent e-mail.

Not sure what did the trick, but I thought that someone else might find inspiration from this.



To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Message of "Limited or no connectivity"

Advanced search

PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search