Aiuto - Trados Workbench errore (8) Memoria insufficiente
Thread poster: Anne Prestwich
Anne Prestwich
Local time: 00:18
Italian to English
+ ...
Jun 26, 2008

mi chiedo se a qualcun'altro sia capitato questo errore nell'apertura di una TM con Translator's Workbench - versione 6.5 Freelance edition. Apro il file word sul quale lavorare e quando cerco di aprire il primo segmento, compare il messaggio (8) Memoria insufficiente in fondo all schermata del Workbench e non riesco ad andare avanti. Tocca estrarre il contenuto della TM e ricreare una nuova TM importando tutto quanto. Vi è mai capitato? Sapete a cos'è dovuto?
Grazie per l'aiuto

[Subject edited by staff or moderator 2008-06-26 17:28]


Direct link Reply with quote
 
Claudio Porcellana  Identity Verified
Italy
trados memoria insufficiente Jul 7, 2008

ciao

se non ricordo male, ma fai in fretta a tentare, vai in Options/Translation Memory Options/Concordance e togli il segno di spunta a Start concordance search ....
e a Search first in reference ....

un'altra cosa da tentare è andare in Word Strumenti/Opzioni/Ortografia e grammatica e togliere il segno di spunta a Controlla ortografia durante la digitazione e Controllo grammaticale durante la digitazione

altre possibilità sono tag lasciati nel documento word da precedenti conversioni
e in questo caso puoi provare a pulire prima con trados il file Word, asportando tutto, anche stili non usati ecc
oppure a passare il testo in blocco note e poi rimetterlo in Word
ovvio che puoi fare così solo se il file di lavoro è senza grassetti, corsivi e così via

oppure puoi salvarlo in rtf, aprirlo e risalvarlo in .doc

infine, sul sito SDL del supporto tecnico, mettendo la parola "memory problem" o simili nella finestra di ricerca, dovresti trovare altre info
http://talisma.sdl.com/display/2n/index.aspx?c=&cpc=&cid=&cat=&catURL=&r=0.229595303535461
oppure
https://oos.sdl.com/asp/products/ssl/account/ se hai un account


Claudio

[Modificato alle 2008-07-07 21:17]


Direct link Reply with quote
 
Anne Prestwich
Local time: 00:18
Italian to English
+ ...
TOPIC STARTER
grazie Jul 8, 2008

ciao Claudio,
grazie mille per i suggerimenti. Non hai idea quanto mi ha fatto impazzire questo problema. Ora vedo se riesco a risolvere.
Grazie ancora
Anne

Claudio Porcellana wrote:

ciao

se non ricordo male, ma fai in fretta a tentare, vai in Options/Translation Memory Options/Concordance e togli il segno di spunta a Start concordance search ....
e a Search first in reference ....

un'altra cosa da tentare è andare in Word Strumenti/Opzioni/Ortografia e grammatica e togliere il segno di spunta a Controlla ortografia durante la digitazione e Controllo grammaticale durante la digitazione

altre possibilità sono tag lasciati nel documento word da precedenti conversioni
e in questo caso puoi provare a pulire prima con trados il file Word, asportando tutto, anche stili non usati ecc
oppure a passare il testo in blocco note e poi rimetterlo in Word
ovvio che puoi fare così solo se il file di lavoro è senza grassetti, corsivi e così via

oppure puoi salvarlo in rtf, aprirlo e risalvarlo in .doc

infine, sul sito SDL del supporto tecnico, mettendo la parola "memory problem" o simili nella finestra di ricerca, dovresti trovare altre info
http://talisma.sdl.com/display/2n/index.aspx?c=&cpc=&cid=&cat=&catURL=&r=0.229595303535461
oppure
https://oos.sdl.com/asp/products/ssl/account/ se hai un account


Claudio

[Modificato alle 2008-07-07 21:17]


Direct link Reply with quote
 
Claudio Porcellana  Identity Verified
Italy
tardos errore memoria Jul 27, 2008

ah, dimenticavo un'altra cosa da provare

in Options/Translation memory options/Concordance
togliere il segno di spunta a Start concordance search if ecc....

e altro trucco
se hai lanciato una Translate to fuzzy per sbaglio e il documento è lungo
(e l'errore di memoria di cui sopra non aspettava altro per morderti
fai clic su qualsiasi punto della interfaccia del Workbench e la Translate to fuzzy s'interrmpe subito
a quel punto salvi e procedi


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Aiuto - Trados Workbench errore (8) Memoria insufficiente

Advanced search






LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search