Problemi di installazione con Trados 6.5
Thread poster: Roberta Francetich
Roberta Francetich
Local time: 22:54
English to Italian
+ ...
Dec 18, 2003

ho appena installato il mio nuovo Trados, ma mentre il workbench funziona il winalign non si apre e mi dice che manca il dongle.
Qualcuno sa quale può essere la causa?
Vi prego un aiuto!
grazie,
Roberta


Direct link Reply with quote
 

Valentina Pecchiar  Identity Verified
Italy
Member
English to Italian
+ ...
Troubleshooting di base: Dec 18, 2003

1. Sei sicura che il dongle sia stato installato correttamente (inserito fino in fondo nella porta?)

2. Sei sicura che Workbench lo riconosca? Potrebbe esserci un messaggio nella barra di stato (in basso, sotto la finestra principale) che dice che è in modalità demo. WB si apre anche senza affarino ma rimane in demo.

3. Prova ad aprire Start > Programmi > Trados: una delle cartelle dovrebbe contenere i driver per il dongle - Prova a installarli di nuovo (credo di ricordare che ci sia un installer nella cartellina)

4. Sei sicura che i driver corrispondano al tipo di dongle installato (c'è ancora l'opzione SCSI o USB?)

Lo so che sembrano domande un po' sceme e spero che non te la prenda, ma la più parte dei grandi problemi deriva da particolari piccoli piccoli...

Buona fortuna! E happy tradossing


Roberta Francetich wrote:

ho appena installato il mio nuovo Trados, ma mentre il workbench funziona il winalign non si apre e mi dice che manca il dongle.
Qualcuno sa quale può essere la causa?
Vi prego un aiuto!
grazie,
Roberta


Direct link Reply with quote
 
Roberta Francetich
Local time: 22:54
English to Italian
+ ...
TOPIC STARTER
si!!1 Dec 18, 2003

1. Sei sicura che il dongle sia stato installato correttamente (inserito fino in fondo nella porta?)
si, l'ho inserito fino in fondo e si accende una lucetta verde.

2. Sei sicura che Workbench lo riconosca?
Potrebbe esserci un messaggio nella barra di stato (in basso, sotto la finestra principale) che dice che è in modalità demo. WB si apre anche senza affarino ma rimane in demo.
Mi pare che Workbench l'abbia riconosciuto non ho visto nulla sulla barra di stato in basso e ho provato a tradurre delle frasi e la cosa ha funzionato.

3. Prova ad aprire Start > Programmi > Trados: una delle cartelle dovrebbe contenere i driver per il dongle - Prova a installarli di nuovo (credo di ricordare che ci sia un installer nella cartellina)

Si, ho già provato ad aprire la cartella dei driver e ripetere l'installazione, riavviare il pc, ma non cambia nulla.

4. Sei sicura che i driver corrispondano al tipo di dongle installato (c'è ancora l'opzione SCSI o USB?)
da me c'è USB o parallela.

Non sono affatto domande sceme, il fatto è che pensavo di farcela da sola ma non riesco a capire dov'è il problema, anche perchè ogni volta che chiudo una finestra di Trados mi compare il messaggio errore di programma contattare il produttore!
(parentesi: tutti i file che ho nel mio PC da quando ho installato Trados, cioè ieri sera, mi si aprono con i delimitatori di segmenti e i puntini tra una parola e l'altra, è normale?)

Grazie di cuore, per l'aiuto!
ciao, Roby


Direct link Reply with quote
 

Valentina Pecchiar  Identity Verified
Italy
Member
English to Italian
+ ...
Template di Trados corrotto Dec 18, 2003

Roberta Francetich wrote:
(parentesi: tutti i file che ho nel mio PC da quando ho installato Trados, cioè ieri sera, mi si aprono con i delimitatori di segmenti e i puntini tra una parola e l'altra, è normale?)


Sarebbe normale (se ho capito bene) nel caso in cui i file che apri sono già stati segmentati in Trados (magari dal cliente che te li ha mandati, così tu potevi tradurre sovrascrivendo nel secondo segmento e lui poteva pulirseli per aggiornare la sua memoria).

Quando i file di word si comportano in modo strampalato, è possibile che il template di trados si sia ubriacato - e di solito è difficile dire chi l'ha fatto bere

Può succedere perché hai degli altri "plug-in" installati in Word (barra di ricerca di google, o di logos, per esempio), oppure perché ci sono conflitti di impostazioni con il normal.dot, che (in soldoni, non dire a nessuno che l'ha detto Muja...) è il "diario dei ricordi" di Word, dove vengono memorizzate le impostazioni operative del programma (combinazioni di scelta rapida da tastiera, personalizzazioni della barra degli strumenti, macro, stili e parafernalia di questo tipo).

Il template di Trados ha un nome tipo TRADOS65.dot e funge da "ponte" fra Workbench e Word, rende cioè possibile l'interazione fra i due programmi: tu traduci in Word e lui - esso? - salva le tue frasi tradotte, aka Translation unit, nel database di Workbench, aka Translation memory.

Amen.

Fossi in te, cercherei il normal.dot e lo butterei via (Word ne ricreerà uno bello nuovo e pulito la prima volta che avvierai il programma). Su WinXP lo trovi in
C: Documents and Settings / *username* / Application Data / Microsoft / Modelli

(Se il tuo Windoze è in italiano, sarà Documenti e Impostazioni eccetera)

In altri sistemi operativi, se non lo trovi in un percorso analogo, cercalo con la funzione di ricerca dell'Explorer.

Quindi procederei a disinstallare (con l'apposita funzione che dovresti trovare sul CD di Trados) *tutto* il pacchetto Trados - Winalign, Workbench, i vari T-Windows, insomma via tutto (ci sono scorciatoie, ma è meglio avere un po' di "mestiere"... Better safe than sorry)

Quindi, dopo aver 1. eliminato normal.dot e 2. sterminato la famiglia Trados, procederei a un'installazione nuova di zecca.
Verifica sulla documentazione di Trados se devi prima installare il software o prima infilare il dongle nella porta (potrebbe essere uguale, ma forse no, non mi ricordo).

Dimenticavo: durante l'installazione eleva una preghiera a San Gerolamo (protettore dei traduttori)...

Se tutto ciò non funziona:
1. Scrivimi in privato - non credo di avere altri consigli da offrire, ma magari un po' di conforto morale....
2. Metti Trados su smartshopper e passa a Wordfast
(io l'ho fatto, senza dare via Trados ma credo sia ormai ricorperto da cyberagnatele, e ho dimenticato cosa sono i problemi con un CAT...)

B U O N A F O R T U N A



PS Forse il percorso del dot non si legge correttamente ma postando escono degli effetti speciali (emotikon, le barre spariscono...)

[Edited at 2003-12-18 20:30]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problemi di installazione con Trados 6.5

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search