Problema con Trados Studio - domanda
Thread poster: Cecilia Civetta

Cecilia Civetta  Identity Verified
Italy
Local time: 12:13
Member (2003)
Italian to Spanish
+ ...
Jul 5, 2011

Da stamattina quando vado ad aprire un sdlxliff da tradurre, non mi appare più la finestra dove prima sceglievo ogni volta la memoria per il progetto, e quindi il programma si sceglie da solo la memoria che pare a lui (e che non c'entra niente con il file che devo tradurre io). Come posso fare per ripristinare la situazione di prima, e cioè che ogni volta l'Editor mi permetta di selezionare le memorie da utilizzare per il progetto?
Ho già guardato dappertutto e non sono riuscita a risolvere il problema.
Grazie del vostro aiuto
Cecilia


Direct link Reply with quote
 

Daniela Cappelletti  Identity Verified
Switzerland
Local time: 12:13
German to Italian
+ ...
punto di ripristino o reinstallare Jul 5, 2011

premesso che tu abbia un pc.

se nei giorni passati, prima del problema, hai fatto un punto di ripristino per il back up.
rispristinando tutto a quella data il problema dovrebbe risolversi.
ovviamente tutto quello che è arrivato sul tuo pc da quella data ad oggi deve essere salvato, meglio su un hd esterno.

controlla un manuale del tuo sistema operativo per le operazioni esatte.

altrimenti opzione b) salva tutti i dati relativi a trados (le cartelle con tutti i file). disinstalli il programma, lo reinstalli e importi tutti i dati che avevi salvato precedentemente.
è lungo, ma soluzione estrema.

[Edited at 2011-07-05 19:19 GMT]

[Edited at 2011-07-05 19:20 GMT]


Direct link Reply with quote
 

Bruno Ciola  Identity Verified
Italy
Local time: 12:13
impostazioni in Tools, Options Jul 5, 2011

Cecilia Civetta wrote:

Da stamattina quando vado ad aprire un sdlxliff da tradurre, non mi appare più la finestra dove prima sceglievo ogni volta la memoria per il progetto, e quindi il programma si sceglie da solo la memoria che pare a lui (e che non c'entra niente con il file che devo tradurre io). Come posso fare per ripristinare la situazione di prima, e cioè che ogni volta l'Editor mi permetta di selezionare le memorie da utilizzare per il progetto?
Ho già guardato dappertutto e non sono riuscita a risolvere il problema.
Grazie del vostro aiuto
Cecilia


Vai in Tools, Options, Languages, Prompt for document languages ... va spuntato.
Altrimenti puoi anche cambiare la TM dopo aver aperto il file: Project, Project settings, All languages pairs, Trans mem ecc..
Diciamo che sarebbe meglio (e più facile) utilizzare packages al posto di singoli file sdlxliff.
buon lavoro!


Direct link Reply with quote
 

Cecilia Civetta  Identity Verified
Italy
Local time: 12:13
Member (2003)
Italian to Spanish
+ ...
TOPIC STARTER
Grazie! Jul 5, 2011

Sì, infatti quello che facevo era andare a cambiarmi la memoria dai Project Settings.
Ottimo.
Grazie grazie!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problema con Trados Studio - domanda

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search