Non si aprono segmenti in Tag Editor
Thread poster: Antonella Vallicelli

Antonella Vallicelli
Italy
Local time: 23:53
English to Italian
+ ...
Apr 17, 2012

A volte non si aprono i segmenti in file di Tag Editor (file ttx), ho SDL Trados 2007 Freelance.

Provando e riprovando sono riuscita ad aprirli e poi la volta successiva ancora lo stesso problema, non si aprivano.

Qualcuno sa spiegare qual è il problema? Ho due PC con Windows XP, su cui ho installato lo stesso programma, non li uso contemporaneamente.


 

Rossinka
Italy
Local time: 23:53
Italian to Russian
+ ...
Forse dipende dalla formattazione del file? Apr 17, 2012

E' un file .ttx che ha creato lei?
Se si, su quale file originale?

O le è stato inviato dal cliente?


 

Antonella Vallicelli
Italy
Local time: 23:53
English to Italian
+ ...
TOPIC STARTER
file ttx Apr 17, 2012

sono file ttx creati da clienti diversi, non si aprivano, ed ora, non so come, si aprono, non riesco a capire questo comportamento... prima non si aprivano nel PC desktop e si aprivano solo nel notebook, poi in entrambi i PC non si aprivano ed ora si aprono (avevo provato con file diversi mandati da clienti diversi e TM diverse, tutti file ttx creati da agenzie)

 

Angie Garbarino  Identity Verified
Member (2003)
French to Italian
+ ...
controllato se la lingua corrisponde? Apr 17, 2012

A volte basta avere English US in workbench e una tm in English GB per non riuscire ad aprire i segmenti.

Mi scuso in anticipo se la risposta è scontata.


 

Antonella Vallicelli
Italy
Local time: 23:53
English to Italian
+ ...
TOPIC STARTER
TM DE-GERM /ITA Apr 17, 2012

La TM è DE-Germ/ITA, ma il problema è che prima non si aprivano i segmenti e dopo vari tentativi sono riuscita ad aprirli, ma non so come ciò sia avvenuto, la TM era sempre quella che usavo prima quando non riuscivo ad aprire i segmenti.

Prima avevo fatto prove anche con altri file e le relative altre TM e non si aprivano i segmenti in nessun file. Poi il problema praticamente si è risolto da solo, non so come.

Comunque, dove vedo che lingua di TM è impostata in workbench? Io so solo la lingua della TM che apro....


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Non si aprono segmenti in Tag Editor

Advanced search






Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search