Problemi con Trados - Blocco di word.
Thread poster: María José Iglesias

María José Iglesias  Identity Verified
Italy
Local time: 18:34
Italian to Spanish
+ ...
May 20, 2005

Ho la versione 6.5 freelance di Trados. Ho notato che con manuali lunghi formattati con tante tabelle, o con indici, molte foto, ecc. il programma fa fatica ad andare avanti e blocca word. E poi impiega una vita a recuperare i dati. Ricomincio di nuovo e fa ancora le storie. (Nonostante abbia mezzo Giga di RAM). In questo momento ho un manuale di circa 80 cartelle da tradurre e mi sembrerebbe un peccato dover fare a meno di Trados per questo lavoro. Avete qualche consiglio da darmi? Grazie!

Direct link Reply with quote
 

Giuliana Buscaglione  Identity Verified
Austria
Local time: 18:34
Member (2001)
German to Italian
+ ...
Uhmm... direi che Trados non c'entra May 20, 2005

Ciao,

A dire il vero il problema è MS Word, non Trados. Sono le immagini e i grafici a rallentare MSWord. Ti suggerirei di suddividere il testo in più file e una volta finito rimetterli tutti in uno.

Giuliana


Direct link Reply with quote
 

Arturo Mannino  Identity Verified
Spain
Local time: 18:34
Member (2003)
English to Italian
+ ...
Trados, trados May 20, 2005

Come dice Giuliana, il problema è Word. Tuttavia, Trados di per sé è un programma piuttoto "pesante" e spesso interagisce male con Word. Personalmente, quando devo tradurre manuali con molte tabelle e/o immagini, preferisco usare Wordfast: non ricordo che WordFast mi abbia mai causato problemi.

Direct link Reply with quote
 

María José Iglesias  Identity Verified
Italy
Local time: 18:34
Italian to Spanish
+ ...
TOPIC STARTER
Errore 50016 Non usare ; May 20, 2005

Sí, ora sono riuscita ad andare un po' avanti saltando il segnalibro e qualche altro pezzo, ma è lento lo stesso. Proverò a dividerlo come mi suggerite.
Ma ora salta fuori anche un errore che mi segnala Trados, il 50016, relativo all'utilizzo del punto e virgola come separatore stili. Non so cosa voglia dire... Non trovo, all'interno del pannello di controllo, la "configurazione regionale" della quale parla Trados per risolvere il problema (l'enesimo)
Il lavoro è comunque lentissimo. Io scrivo anche veloce e vedo che Word fa fatica ad assimilare tutto. Impiega anche qualche secondo a venir fuori il cursore dopo il salvataggio di ogni segmento tradotto.


Direct link Reply with quote
 

Daniela Zambrini  Identity Verified
Italy
Local time: 18:34
Member (2005)
English to Italian
+ ...
il consiglio di giovanna funziona! May 20, 2005

Guarda caso anch'io oggi stavo avendo lo stesso problema, e ho trovato una soluzione artigianale simile....
sposto le tabelle in file separati e vado avanti..alla fine farò un collage-maquillage nel testo finale. non mi crea grossi problemi perchè al cliente serve il prodotto finito senza la TM disordinata che immagino si verrà a creare.
spero vada bene anche nel tuo caso, buon lavoro!


Direct link Reply with quote
 
Valentina_D  Identity Verified
Local time: 18:34
Member
English to Italian
+ ...
stesso problema May 20, 2005

Ciao,
anche a me capita spesso lo stesso problema proprio con il tipo di documenti word (manuali)che tu descrivi: pieni di foto, tabelle, ecc.
Il problema forse non sarà trados, ma è l'accoppiata Word-Trados a essere fatale in questi casi....
Il suggerimento di Giuliana può essere in effetti valido; io invece non avevo trovato di meglio che chiudere tutto di tanto in tanto e riavviare il sistema....

In bocca al lupo!

[Edited at 2005-05-20 11:42]


Direct link Reply with quote
 

Giuliana Buscaglione  Identity Verified
Austria
Local time: 18:34
Member (2001)
German to Italian
+ ...
Sono impostazioni di Windows, non di Trados May 20, 2005

Ciao,

è Trados che lo segnala, ma le impostazioni sono da modificare in Windows. Se hai XP fai clic su Start .. acc... non so mai come si chiama in IT.. Impostazioni di sistema? e poi sulle impostazioni regionali e sostituire come indicato da Trados.

Estrarre le tabelle significa poi molto più lavoro: io preferisco semmai suddividere il file prima di una tabella (o lasciarcene una sola per file).

Giuliana


Direct link Reply with quote
 

Gilberto Lacchia  Identity Verified
Italy
Local time: 18:34
English to Italian
+ ...
D'accordo con Giuliana May 20, 2005

È una piaga ben nota dell'accoppiata word-trados, ed è stato il motivo principale che mi ha fatto acquistare anche Deja Vu. Ormai non inizio neanche un lavoro con trados se ho file word grandi e complessi: il crash è assicurato.

Quando non disponevo ancora di DV applicavo anch'io il suggerimento di Giuliana, suddividendo il file in pezzetti più piccoli. Mi era sembrato che un file .doc salvato in .rtf, anche se più grande, fosse un po' più stabile; ma forse era solo una mia impressione.

Buona fortuna,
Gilberto


Direct link Reply with quote
 

Tell IT - Helene Salzmann-Mingardi
Switzerland
Local time: 18:34
Member (2004)
Italian to German
+ ...
visualizzazione layout di stampa May 20, 2005

Cambiando questa impostazione su "visualizzazione normale" si riesce ad ottenere una accelerazione.
Forse aiuta?
Ciao, Helene


Direct link Reply with quote
 

María José Iglesias  Identity Verified
Italy
Local time: 18:34
Italian to Spanish
+ ...
TOPIC STARTER
Grazie! May 20, 2005

Grazie a tutti! Ho risolto il problema del punto e virgola sul panello di controllo, ho salvato in rtf e ho messo il layout normale, come mi dice Helene. Vorrei evitare di spezzettare per evitare altri problemi. Provo intanto con i consigli che mi avete dato. Vi farò sapere. Un'altro collega mi ha detto questo: "Se ci sono cross-references dovresti eseguire la macro presente nel template Trados_bookmark_handler prima di iniziare il lavoro e poi dopo il cleanup rieseguire la macro". Scusate la mia ignoranza ma non so a cosa si riferisca.
Grazie di tutto.


Direct link Reply with quote
 

María José Iglesias  Identity Verified
Italy
Local time: 18:34
Italian to Spanish
+ ...
TOPIC STARTER
Nuovi problemi... May 23, 2005

Visto che eravate stati così gentili vi volevo dire altre cose che mi sono capitate in questo lavoro con Trados:

alla fine ho dovuto dividere i due il file. Non si riusciva proprio ad andare avanti.
Adesso con le tabelle è noiosissimo, perché ci sono tantissimi dati identici nelle due versioni (it e es) e mi chiedo se non sarà più semplice saltare alcuni segmenti e proseguire dopo, una volta finite queste tabelle. Si può fare senza fare troppi casini? (saltare dei pezzi). Se faccio così mi succederà qualche guaio quando farò il cleanup?

Un'altra curiosità:
una di queste parti, salvata in word, occupa circa 3 mega e mezzo. Sapete quanto occupa l'identico file salvato in rtf? 34 mega!!! Come può essere possibile?
Seguente problema: sono quasi alla fine di questa prima parte. E tranne che qualche blocco (ormai mi ci sto abituando) non avevo avuto grossi problemi. Adesso che sto per finire, di colpo si ferma tutto e la Workbench mi manda un messaggio di errore: "non compatibile formato RTF". Ma il mio file era doc! Mi sono spaventata da matti perché non riuscivo ad andare avanti e ho pensato che dovevo cominciare da capo tutta la traduzione (dopo circa 40 cartelle già tradotte!). Dopo ho riavviato il computer e tutto "sembra" essersi risolto. Ma io ora mi chiedo: Perché? Se io avessi 1 Giga di RAM anziché mezzo, si risolverebbero alcuni di questi problemi?
Non è simpatico avere sempre di questi problemi. Anche perché la maggior parte dei manuali da tradurre sono sempre abbastanza grossi!


Direct link Reply with quote
 

mrippa  Identity Verified
Italy
Local time: 18:34
English to Italian
Maggiori informazioni per piacere.... May 23, 2005

Come hanno detto anche gli altri colleghi, è verosimile che il problema non dipenda da trados ma da Ms Word. Puoi darci maggiori dettagli sulla versione di Word che usi? Alcune versioni di Word (ad esempio Word 2000) non sono configurate per impostazione predefinita ad usare più di 64 Mb della tua ram. Così può capitare che anche se hai un giga di RAM il sistema usi solo il 6 per cento della stessa, procurandoti gravi problemi per file di grandi dimensioni e/o con grafica e formattazione complessi. Per l'ultimo problema che hai descritto, sarebbe utile che tu includessi ulteriori dettagli. Cmq, come base di partenza, per risolvere la maggior parte dei problemi, ti includo questo estratto dalla KB di Trados di qualche anno fa, in mancanza di maggiori info sulla versione di Word.

Optimising the interface between Word 97/2000 and Translator's Workbench Explanation: Because of their high consumption of RAM, Word 97 and 2000 can get slow when they interact with Translator's Workbench, especially in documents that contain more than 50 pages. With a Word macro that is included in the installation of Word 97 and Word 2000 you can speed up Word considerably.

Steps: 1. The template file containing the macro is called support8.dot (Word 97) or support9.dot (Word 2000) and can be started by double-clicking the file name in Windows Explorer.

2. Once the DOT has opened in Word, select the first option, Double click here to run RegOptions.

3. In the right window that comes up, doubleclick on the Double click here to run RegOptions macro ... option.

4. In the upcoming dialog chose CacheSize. The default is set to 64 K. Set this value to 512 and click OK. Repeat the same procedure with the BitmapMemory value.



[Edited at 2005-05-23 20:35]


Direct link Reply with quote
 

María José Iglesias  Identity Verified
Italy
Local time: 18:34
Italian to Spanish
+ ...
TOPIC STARTER
Versione di word May 24, 2005

Massimo Rippa wrote:

Come hanno detto anche gli altri colleghi, è verosimile che il problema non dipenda da trados ma da Ms Word. Puoi darci maggiori dettagli sulla versione di Word che usi? Alcune versioni di Word (ad esempio Word 2000) non sono configurate per impostazione predefinita ad usare più di 64 Mb della tua ram. Così può capitare che anche se hai un giga di RAM il sistema usi solo il 6 per cento della stessa, procurandoti gravi problemi per file di grandi dimensioni e/o con grafica e formattazione complessi. Per l'ultimo problema che hai descritto, sarebbe utile che tu includessi ulteriori dettagli.


Grazie Massimo,
ho Word 2003 versione Educational.


Direct link Reply with quote
 

María José Iglesias  Identity Verified
Italy
Local time: 18:34
Italian to Spanish
+ ...
TOPIC STARTER
Risolto... credo! Jun 11, 2005

Sono arrivata alla conclusione che il problema era infatti la configurazione di word.
Credo di aver risolto il problema levando tutte le opzioni riguardanti il controllo ortografico. Praticametne ho levato il libretto che appare di solito nella barra di stato di word. Ora, (sembra) non si blocca più.
Grazie comunque di tutto.

María José Iglesias


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problemi con Trados - Blocco di word.

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search