Japanese doesn't work anymore on the language bar
Thread poster: conejo

conejo  Identity Verified
United States
Local time: 10:20
Member (2003)
Japanese to English
+ ...
May 24, 2008

Sorry, I would type in Japanese except my language bar doesn't appear to be working anymore!!! I thought I had this fixed last night after I did one of the 'fixes' I saw on the Internet, and it temporarily worked, but today now it is not working again. *Sigh*

My operating system: Windows XP (English version)
Version of office: MS Office 2007 (English version)
I am using a laptop.

Problem:
I have English and Japanese installed in the language bar. I have been typing Japanese using the language bar for years, and recently it became intermittent, and now it basically doesn't work at all. So I am unable to type Japanese in my computer. I recently installed MS Office 2007 (before that I had the 2002 version of MS Office), but I was having problems with the language bar before I did that, so I don't think the problem was caused by installing MS Office 2007.

Symptoms:
When I click on Japanese, it does one of 2 things:
1. Nothing happens, and it still stays on "EN". Basically it is unresponsive to any commands.
OR
2. It switches to Japanese, but all it says is "JP", and there are no selection buttons for hiragana, katakana, etc., so I am unable to select any alphabet to type. And if I just start typing, it just types in English.

Any suggestions??? This is very annoying and I really need to be able to type Japanese. Right now I am reduced to copying and pasting Japanese into dictionaries, etc. Which is OK, but doesn't work when I need to actually write an email to someone in Japanese. Has anyone else had this problem and been able to fix it?

Thank you.

[Edited at 2008-05-24 15:46]


Direct link Reply with quote
 
chigusa
Local time: 09:20
English to Japanese
+ ...
Things I try.. May 24, 2008

Not sure if you already try these, but here are things I do:

>Symptoms:
>1. Nothing happens, and it still stays on "EN". Basically it is unresponsive to any >commands.

This happens to me sometimes, but I click again where I'm supposed to be typing and then try switching again, it usually works.



>2. It switches to Japanese, but all it says is "JP", and there are no selection buttons >for hiragana, katakana, etc., so I am unable to select any alphabet to type. And if I >just start typing, it just types in English.

Did you click on the "JP"? When the language bar is minimized, it displays only "JP". If you click on the "JP", it'll give you the "Show the Language Bar" option. Then you can display selection buttons...


Direct link Reply with quote
 

conejo  Identity Verified
United States
Local time: 10:20
Member (2003)
Japanese to English
+ ...
TOPIC STARTER
Show the language bar May 24, 2008

If I am lucky enough for this to work, sometimes (1% of the time) clicking on "Show the language bar" works. But most of the time, if I click on "show the language bar", it doesn't do anything, and then if I click back on the language bar again, it no longer says "show the language bar"--the only choices are JP and EN. But if I click on JP it doesn't do anything either. (unresponsive altogether).

Direct link Reply with quote
 

Patrick Oblander  Identity Verified
United States
Local time: 08:20
Japanese to English
Reinstall language bar May 25, 2008

Seems to me I've experienced language bar problems--as best I recall not all the functions on the bar (such as hand-drawing characters) were working. I either reinstalled it or reactivated it. There are fairly concise instructions for activation at http://www.nihongo-ok.com/method/011113_winxp1.htm (that's the XP version, he has others if you hunt for them).
Possibly you need to deactivate it then activate it again.
Sorry for the lack of specifics, but it's been a long time.


Direct link Reply with quote
 
Drozjp  Identity Verified
Japan
Local time: 01:20
English to Japanese
Have you tried ATOK? May 25, 2008

Howdy,
I've never come across this kind of trouble (lucky me), but thought ATOK might help
solve your problem.
Don't expect too much but it's worth a try. Here's a 30-day free trial for you.
http://www.atok.com/try/

Good luck.


Direct link Reply with quote
 
Restart May 25, 2008

I don't think my case is exactly identical to yours, but sometimes it happens, namely language bar completely disaapear from screen.
Computer setting: XP, Office 2003
I always restrat the computer, and the bar (reluctantly) shows up.

I have a brand-new Vista with Office 2007.
For reason unknown to myself, I don't like this combination. So I am still getting tied up with my five year old Sonny Vaio who sometimes displays sour mood. Language bar problem could be one of them.


Direct link Reply with quote
 

Minoru Kuwahara
Japan
Local time: 01:20
English to Japanese
+ ...
Reinstalling MS Office 2007 May 27, 2008

Not sure what's been the cause of your problem, I have recently installed MS PowerPoint 2007 to find that my Japanese language system was automatically upgraded to Microsoft Office IME 2007. Since then, I'm using all benefits of this upgrade.

My system is Windows XP Service Pack 2 and I'm still using MS Office 2000 for Word and Excel, both in Japanese, however, there has been no problem as to typing or else displaying Japanese on whatever already installed software including Internet Explorer and CAT tools.

From what I see in the taskbar, there are three icons in relation to IME, which shows "JP", an orange graphics of IME 2007 and input mode selection. Of course, these are all functional.

If I understand your situation correctly, you may not be able to select an input mode or see the icon itself at all. You may right-click the taskbar to show the context menu and select Toolbar > Language bar. If you may not do this, maybe Windows in English has a different way of managing the language system, I don't know. Or like I happened to do, uninstalling and reinstalling MS Office 2007 may work out.

Sorry, my condition is totally contrary in terms of language set, so I have no further idea.



[2008-05-27 04:17に編集されました]


Direct link Reply with quote
 

conejo  Identity Verified
United States
Local time: 10:20
Member (2003)
Japanese to English
+ ...
TOPIC STARTER
解決 Jun 4, 2008

結局、Windows XPをゼロから再インストールして、それで治りました。

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Takeshi MIYAHARA[Call to this topic]

You can also contact site staff by submitting a support request »

Japanese doesn't work anymore on the language bar

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search