Japanese language bar in Windows7 -- cannot make it work
Thread poster: humbird
Apr 26, 2010

Purchased new laptop with OS Windows 7. Naturally I need to set this up so I can get it for translation work.
First thing, among others, is to set up language for Japanese input.
I went control panel, region, language, etc., added Japanese besides English. Now a little thing on the lower right of the screen says EN. When I crick it, then letters "JP" also shows up indicating the machine is ready for Japanese input. So far so good.
But then problem starts from here.
What is the problem? That familiar "Hiragana", "Katakana" input bar does not appear when I crick the "JP".
I have done this language set up with XP as well as with Vista. No problem like this.
What's wrong with Windows7 or with me?
Is anyone out there know how to solve this problem?

Kore wa Eigo base no machine de nihongo wo kaku hito ni kankei aru mono de, nihongo base no computer dewa kankei nai mono desu.

Nihongo de kakitai no desu ga, sou iu wake de kakemasen. Dozo yoroshiku.

[Edited at 2010-04-26 02:19 GMT]


 

Patrick Oblander  Identity Verified
United States
Local time: 20:27
Japanese to English
Does anything appear besides JP? Apr 26, 2010

Hi Humbird,
You said the language bar did not appear. Do you get the Microsoft IME button (big red dot and brush), and next to that the Input Mode (capital letter A)?
Just trying to visualize the problem... I just got my first W7 PC a week ago, so the process is relatively fresh, but fortunately no problems like that so far.
Patrick


 

conejo  Identity Verified
United States
Local time: 22:27
Member (2003)
Japanese to English
+ ...
IME Apr 26, 2010

Patrick Oblander wrote:

Hi Humbird,
You said the language bar did not appear. Do you get the Microsoft IME button (big red dot and brush), and next to that the Input Mode (capital letter A)?
Just trying to visualize the problem... I just got my first W7 PC a week ago, so the process is relatively fresh, but fortunately no problems like that so far.
Patrick


Looks like everybody is upgrading... me too. I haven't really used it yet, but I did change the settings and test it. It looked fine, when I typed some stuff in MS Word to test it. Like Patrick said, make sure you selected Microsoft IME... there is another one that says 'keyboard' in that same menu in the control panel, but I don't think you need that. IME is what brings out the normal-looking language bar, as far as I know.


 

humbird
TOPIC STARTER
That's the One! Apr 26, 2010

Patrick Oblander wrote:

Hi Humbird,
You said the language bar did not appear. Do you get the Microsoft IME button (big red dot and brush), and next to that the Input Mode (capital letter A)?
Just trying to visualize the problem... I just got my first W7 PC a week ago, so the process is relatively fresh, but fortunately no problems like that so far.
Patrick


Thank you Patrick, you visualized my problem right, and the problem is happily solved!
Little knowledge goes a long way!
Again thank you with a big smileicon_biggrin.gif

[Edited at 2010-04-26 15:23 GMT]


 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Takeshi MIYAHARA[Call to this topic]

You can also contact site staff by submitting a support request »

Japanese language bar in Windows7 -- cannot make it work

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search