Pages in topic:   [1 2] >
Trados Workbench (Clean-up) ファイルの文字化け
Thread poster: alajaponaise
alajaponaise
Local time: 11:29
French to Japanese
+ ...
Dec 6, 2006

Tradosを使って翻訳し、ワークベンチでクリーンアップするのですが、正常終了しているにも関わらず、クリーンアップ後のファイルは文字化けだらけ。サポートに問い合わせても、問題解決にはならず、TagEditorで翻訳したらとアドバイスされ、やってみましたが、こちらも同じ。TMの翻訳取り込みキーを押しても、取り込んだ翻訳文が文字化けしているばかりでなく、日本語も打てない状態。
どなたか同じような問題抱えている方いらっしゃいませんか?解決法知ってたら教えてください。


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:29
Member (2002)
English to Hungarian
+ ...
What is your configuration? Dec 6, 2006

alajaponaise wrote:

Tradosを使って翻訳し、ワークベンチでクリーンアップするのですが、正常終了しているにも関わらず、クリーンアップ後のファイルは文字化けだらけ。サポートに問い合わせても、問題解決にはならず、TagEditorで翻訳したらとアドバイスされ、やってみましたが、こちらも同じ。TMの翻訳取り込みキーを押しても、取り込んだ翻訳文が文字化けしているばかりでなく、日本語も打てない状態。
どなたか同じような問題抱えている方いらっしゃいませんか?解決法知ってたら教えてください。


I have seen and resolved similar problems.
There are many possibilities for the causes, and the corresponding solution, so please specify the following details:
1. The version of your OS
2. The version of your Trados
3. The version of MS Word you are using
4. From which language to which language you are translating when this is happening?
5. Is the first time you used Trados, or has it worked OK in the past?

Katalin


Direct link Reply with quote
 
alajaponaise
Local time: 11:29
French to Japanese
+ ...
TOPIC STARTER
My configuration Dec 6, 2006

Thank you for your help, Katalin. Here is the detail of my PC configuration:

1) XP
2) Trados Freeland 7.5
3) MS Word 2003
4) It happends when I translate from English and French to Japanese
5) It has been working well before. but I don't know why I started to have this problem a few weeks ago.

Do you see a solution?


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:29
Member (2002)
English to Hungarian
+ ...
One possible solution Dec 7, 2006

I had been fighting a very similar problem for several weeks. In my case the font type of the text in the document was changed whenever I opened a segment, or closed it. Cleanup messed up things, too.
If you are translating into Japanese, is it possible, that when you close a segment, Trados sets the formatting of that segment to a style that uses some complex script, and therefore the Japanese text gets garbled?
You can check this by highlighting one of the garbled lines and remove the formatting. You can do that by Ctrl+Space or use the style toolbar and Remove Formatting.
If that doesn't help, and the text is still garbled, try setting a Japanese font to the highlighted text, and see if that fixes the problem.
If any of these two tricks above fixed the highlighted text, and now you can read the Japanese, then you have a problem with the styles that are set in Word. This was the problem with my machine, and here is how I fixed it:
1. Go to Start->Programs->MS Office->MS Office Tools->MS Office 2003 Language Settings
This opens a window where you can see what scripts are set for support in Word.
2. Remove everything you don't need. I assume all you need is English, French and Japanese.
3. When you click OK, it will tell you that all settings you had in your normal.dot, etc. will be lost. This is a good thing, as the normal.dot is very likely messed up.

After this, try, if Trados and Word behaves normally now.
It did for me.

Let me know if this helped.

[Módosítva: 2006-12-07 01:38]


Direct link Reply with quote
 
alajaponaise
Local time: 11:29
French to Japanese
+ ...
TOPIC STARTER
Language setting is normal Dec 7, 2006

I went to see the language setting of MS Office, but only French, English and Japanese are set, nothing else.
In the meantime, I removed Adobe from my computer following the advice from Trados support, but nothing has changed. TagEditor also has problem. TM seems completely corrupsed.
I also have a problem of Trados Toolbar. Since a few weeks (may be the same timing as TM corrupsing problem), certains menus of Trados (extending/reducing translation segment) and Multiterms are disppeared and impossible to acces.
I have also re-installed the Trados in vain (before Adobe removing). But, should I try again to re-installe?
I don't really know what to do....


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:29
Member (2002)
English to Hungarian
+ ...
More things to try Dec 7, 2006

First of all, have you tried to see if fonts or styles in Word are the problem - this is what I asked in my previous posting.
Here it is again:
"You can check this by highlighting one of the garbled lines and remove the formatting. You can do that by Ctrl+Space or use the style toolbar and Remove Formatting.
If that doesn't help, and the text is still garbled, try setting a Japanese font to the highlighted text, and see if that fixes the problem."

If the Japanese text appears correctly when you change the font or remove all formatting, then the TM is probably OK, you just have a problem in Word.
The sudden problems with the Trados toolbar also suggests that you have a peoblem with the Normal.dot and/or the Trados7.dot.

Trados support has an article about fixing those two files, try that.
The URL for the article is very long, if I copied it here, it would enlarge the display.
So, go to the Trados support search page at the following URL and put 1029 in the search field (this is the ID for the article).
The title is: TRADOS - Corrupted Templates Cause Problems
http://sdl.custhelp.com/cgi-bin/sdl.cfg/php/enduser/std_alp.php

[Módosítva: 2006-12-07 14:41]


Direct link Reply with quote
 
alajaponaise
Local time: 11:29
French to Japanese
+ ...
TOPIC STARTER
Clean-up file still garbled.... Dec 7, 2006

Hi, Katalin,

Thank you so much for you help!!

I have removed the formatting of the garbled line, but nothing has changed.

I have refreshed both trados7.dot and normal.dot following the instruction of the Trados support article (1029) you suggested as it seemed describing very similar symptoms as mine.
It solved a part of problem (certain trados menu recovery), but a clean-up file stays still garbled.....


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:29
Member (2002)
English to Hungarian
+ ...
More possibilities Dec 8, 2006

OK, then it is possible that your TM is corrupted.
Do this:
Go to Start->Settings->Control panel->Regional and Language Options
Please tell me what settings you see on all 3 tabs:

1. Regional Options - there are two fields to set

2. Languages - there are two checkboxes, one for complex script, one for East Asian

3. Advanced - The first field that sets the non-unicode language matching.

Also, have you tried exporting the TM? If not, please do so, export the TM to a txt file, and open it with Notepad (not with word). If the TM is too big, export a portion of it (use a filter).
If the TM is not corrupted, then you should see the Japanese text correctly in Notepad. (Well, you will need to scroll a bit to find the segments.)
Please tell me- is it garbage in the export?

If you create a completely new TM in Workbench, and a new document in Word (just type Blah-blah-blah) and then you try translating that to Japanese, is this text will be garbled, too?

Katalin


Direct link Reply with quote
 
alajaponaise
Local time: 11:29
French to Japanese
+ ...
TOPIC STARTER
TM corruption Dec 8, 2006

Comparing 2 TM in txt format, I found something wrong in the carbled TM.
But, the language setting seems OK;
1. Regional option > Japanese, Japan
2. Language > East asian
3. Advancced > Japanese

In the past, I have reorganized TM, exporting, creating a new, importing. The result was the same.
I did it again today, and the exported TM is still garbled and
contains the curious tags;

Source text line : A chaque stade de la {\xmlopen}phase{\xmlclose} ad{\xmlopen}mini.......
Translation line : {\xmlopen}行政{\xmlopen}{\xmlclose}Žè続{\xmlclose}‚«‚Ì{\xmlopen}全{\xmlopen}段...

I don't know if you can see well, but many {\xmlopen} and {\xmlclose} in both fields. Is it a problem of Word ? or Trados?

To reply your another question, the new word text with new TM give the same result. Clean-up file (TM) garbled....


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:29
Member (2002)
English to Hungarian
+ ...
XML problems Dec 8, 2006

alajaponaise wrote:

I did it again today, and the exported TM is still garbled and
contains the curious tags;

Source text line : A chaque stade de la {\xmlopen}phase{\xmlclose} ad{\xmlopen}mini.......
Translation line : {\xmlopen}行政{\xmlopen}{\xmlclose}Žè続{\xmlclose}‚«‚Ì{\xmlopen}全{\xmlopen}段...

I don't know if you can see well, but many {\xmlopen} and {\xmlclose} in both fields. Is it a problem of Word ? or Trados?

I tried to recreate this situation on my computer, but couldn't.
Anyway, here are a few questions:
1. Please go to Options->Translation Memory Options in Workbench.
2. Go to the Tools tab.
3. Look under General Options, there are two checkboxes for TRADOStag XML workflow - are those checked by any chance???

4. Also, if you click on the Tag Settings button under tag settings files, there is a list of files - have you modified this recently, or received an .ini file from somebody? Is there any file in that list that is not from the TRADOS or SDL International directory (look at the path in the File Name)?
Is there a blue checkmark next to any of these filenames denoting the default setting?

I am sorry about all these questions, but it is really hard to troubleshoot a problem like this with messages going back and forth...


Direct link Reply with quote
 
alajaponaise
Local time: 11:29
French to Japanese
+ ...
TOPIC STARTER
Everything seems normal Dec 8, 2006

Kathalin,

I don't what to say to thank you.
I have check all option you explain, but the answer to all of your question is " no".
If you still wish to help me, maybe easier to communicate with Skype (alajaponaise)?


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:29
Member (2002)
English to Hungarian
+ ...
Exported TM txt file Dec 8, 2006

Please copy and paste the first 12-15 lines of your exported TM txt file here. There should be at least one Japanese font listed there.
Thanks
Katalin


Direct link Reply with quote
 
alajaponaise
Local time: 11:29
French to Japanese
+ ...
TOPIC STARTER
TM txt file - Font list Dec 8, 2006

Here is the list of font in the TM txt. file.
Some of them are Japanese.




{\fonttbl
{\f1 \fmodern\fprq1 \fcharset0 Courier New;}
{\f2 \fswiss\fprq2 \fcharset0 Arial;}
{\f3 \fcharset128 MS UI Gothic;}
{\f4 \froman\fprq2 {\*\panose 02020603050405020304}\fcharset0 Times New Roman;}
{\f5 \froman\fprq1 {\*\panose 02020609040205080304}{\*\falt MS Mincho}\fcharset128 \'82l\'82r \'96\'be\'92\'a9;}
{\f6 \froman\fprq1 {\*\panose 02020809000000000000}\fcharset128 HG\'96\'be\'92\'a9B;}
{\f7 \fmodern\fprq2 {\*\panose 020b0600070205080204}\fcharset128 @MS UI Gothic;}
{\f8 \froman\fprq1 {\*\panose 02020609040205080304}\fcharset128 @\'82l\'82r \'96\'be\'92\'a9;}
{\f9 \froman\fprq1 {\*\panose 02020809000000000000}\fcharset128 @HG\'96\'be\'92\'a9B;}
{\f10 \froman\fprq2 \fcharset238 Times New Roman CE;}
{\f11 \froman\fprq2 \fcharset204 Times New Roman Cyr;}
{\f12 \froman\fprq2 \fcharset161 Times New Roman Greek;}
{\f13 \froman\fprq2 \fcharset162 Times New Roman Tur;}
{\f14 \fbidi\froman\fprq2 \fcharset177 Times New Roman (Hebrew);}
{\f15 \fbidi\froman\fprq2 \fcharset178 Times New Roman
(Arabic);}
{\f16 \froman\fprq2 \fcharset186 Times New Roman Baltic;}
{\f17 \froman\fprq2 \fcharset163 Times New Roman (Vietnamese);}
{\f18 \froman\fprq1 {\*\falt MS Mincho}\fcharset0 MS Mincho Western;}
{\f19 \froman\fprq1 {\*\falt MS Mincho}\fcharset238 MS Mincho CE;}
{\f20 \froman\fprq1 {\*\falt MS Mincho}\fcharset204 MS Mincho Cyr;}
{\f21 \froman\fprq1 {\*\falt MS Mincho}\fcharset161 MS Mincho Greek;}
{\f22 \froman\fprq1 {\*\falt MS Mincho}\fcharset162 MS Mincho Tur;}
{\f23 \froman\fprq1 {\*\falt MS Mincho}\fcharset186 MS Mincho Baltic;}


Thank you, Katalin


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 05:29
Member (2002)
English to Hungarian
+ ...
The first few lines are missing from your post Dec 8, 2006

Actually I wanted to see the header info, too.
That's why I asked for the first 12 lines, not only the fonts.

The Japanese fonts seem to have the correct fcharset codes (128).


Direct link Reply with quote
 
alajaponaise
Local time: 11:29
French to Japanese
+ ...
TOPIC STARTER
Missing line Dec 8, 2006

They are the first 3 lines missing.

Thanks


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Takeshi MIYAHARA[Call to this topic]

You can also contact site staff by submitting a support request »

Trados Workbench (Clean-up) ファイルの文字化け

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search