"fields" option when searching for questions to answer ('fixed')
Thread poster: Anne Koth

Anne Koth  Identity Verified
Local time: 18:58
Member (Feb 2018)
German to English
Aug 26, 2005

Even if I set the option to "my working fields", I still get a list of all questions, even in fields which are not on my list. I edited my fields again, but still the same thing happens.

[Subject edited by staff or moderator 2005-08-28 03:05]

Direct link Reply with quote

Shawn Keeney
Local time: 13:58
Spanish to English
+ ...
same problem Aug 26, 2005

I am having the same problem. The filter for my working fields is not working. I see all of the questions.

Direct link Reply with quote

Yolanda Broad  Identity Verified
United States
Local time: 13:58
Member (2000)
French to English
+ ...

Please submit a support request Aug 26, 2005

It may be a bug, but the best way to get this handled fast is to submit a support request.

Direct link Reply with quote

Henry Dotterer
Local time: 13:58
Thanks for the report! Aug 28, 2005

Thanks, folks. I fixed this bug.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

"fields" option when searching for questions to answer ('fixed')

Advanced search

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »

  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search