Problem related to the changes made by editors
Thread poster: xxxMihai Badea
xxxMihai Badea  Identity Verified
Luxembourg
Member (2004)
English to Romanian
+ ...
May 31, 2006

I have pressed the "Reverse pair” button in order to reverse the language pair for a question wrongly classified. Although I could see at the bottom of the page that the change had been recorded, the change didn’t seem to have taken effect. Thus, I reloaded the page. The result was that, according to the note at the bottom of the page, the pair was again reversed. I have pressed the "Reverse pair” button again and checked the question without being logged on and it seems OK now.

I think the fact that the change is not visible as soon as the "Reverse pair” button is pressed is somehow misleading. Am I the only one who had this kind of experience?

[Edited at 2006-05-31 15:45]


Direct link Reply with quote
 

Peter Shortall  Identity Verified
Local time: 03:27
Member
French to English
+ ...
Same here, but... May 31, 2006

I've done that too a few times. It seems not to happen when, instead of refreshing the page, I press "Kudoz" at the top of the screen after pressing "Reverse pair" once. Then when I go back into the question from the list, I usually find it has worked (well it did last night, if I recall rightly!)

Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 04:27
Member (2002)
English to Russian
+ ...

MODERATOR
Hello Mihai May 31, 2006

In case it has happened to you earlier today, then it might be caused by some database problems; these problems should be fixed by now.

Natalia


Direct link Reply with quote
 
xxxMihai Badea  Identity Verified
Luxembourg
Member (2004)
English to Romanian
+ ...
TOPIC STARTER
Database problems May 31, 2006

Peter Shortall wrote:

I've done that too a few times. It seems not to happen when, instead of refreshing the page, I press "Kudoz" at the top of the screen after pressing "Reverse pair" once. Then when I go back into the question from the list, I usually find it has worked (well it did last night, if I recall rightly!)


Thanks for the trick, Peter. I’ll use it next time, if needed.


Natalie wrote:

In case it has happened to you earlier today, then it might be caused by some database problems; these problems should be fixed by now.

Natalia


Thanks for the clarification, Natalia. Yes, it happened today. You are most probably right about the database problems. (Another strange and funny thing I experienced today was that, according to the Proz.com time, I answered a forum question two hours before the question had actually been asked ) See here .

I have tried again the “Reverse pair” button, on a private question, but the problem seems to persist. Anyway, it’s not big deal. I’ll use the method Peter has suggested if I encounter this issue again.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem related to the changes made by editors

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search