How to show KudoZ in my non-working languages on the home page?
Thread poster: Hilde Granlund

Hilde Granlund  Identity Verified
Local time: 08:51
English to Norwegian
+ ...
Jul 19, 2007

When I open, I see the KudoZ questions in my working language pair. Is there any way to change this on a permanent basis without actually changing my working languages?
It is quite cumbersome to have to click around and select languages every time I for instance want to see KudoZ questions that go the other way; Norwegian->English
Even if I don't trust myself to translate anything professionally into English, that does not mean I would not be able to learn a lot from questions posted in this pair, or even from time to time come up with an answer - particularly about medical terminology.

What I would really like is to have a few optional pairs that I can open with just one click.
Maybe that already is the case and I just don't see it?

[Edited at 2007-07-19 17:48]

[Subject edited by staff or moderator 2007-07-19 17:54]

Direct link Reply with quote
xxxFrancis Lee
Local time: 08:51
German to English
+ ...
Options are available Jul 19, 2007

Hi there, Hilde

When the questions page is open, there should be your language pair in a drop-down menu at the top. Click on it, and the reverse pair should be visible.
If not, you'll probably need to amend the settings in your profile (something like "my language pairs").

As for the term search page, you'll see an option right underneath the two language drop-downs:
"Also search reverse language pair (target into source)"

That will at least take care of Norwegian->English

Direct link Reply with quote

Fabio Descalzi  Identity Verified
Local time: 03:51
Member (2004)
German to Spanish
+ ...
And "hide language" as well... Jul 19, 2007

Hi Hilde

What Francis proposes is: first you add an extra language pair in your profile, then it should appear included in "My languages" whenever you open the KudoZ page. OK.

But perhaps, for professional reasons, you don't wish to offer to the public the pair Norwegian>English as a "working" pair. If that is the case, then: you add that language pair to your profile, but keep it hidden.

As for me: on my profile I don't offer Spanish>German or Spanish>English for translations, but I have them hidden - nevertheless, in my KudoZ notifications settings I have selected "On" for those hidden language pairs, and every day I duly receive the KudoZ notifications for those pairs as well.

Regards from Montevideo,

Direct link Reply with quote

Hilde Granlund  Identity Verified
Local time: 08:51
English to Norwegian
+ ...
thank you, guys :-) Jul 19, 2007

The "hidden" option will probably do the trick.
It is not enough to select the languages (and save settings) in the drop down menus, because then I have to do it again every time I turn the computer on.
Like Fabio, I don't want to be offered jobs in the reverse pair, I just want to see what's happening.

That did it. Thanks again

[Edited at 2007-07-19 17:46]

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

How to show KudoZ in my non-working languages on the home page?

Advanced search

Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search