Open Next no 100%?
Thread poster: Claudio Porcellana (X)

Claudio Porcellana (X)  Identity Verified
Jun 16, 2009

hi MemoQ expert!

I'm testing the Demo version and I have an issue
when I reopen a partially untranslated file, there is any way to jump to the next untranslated segment?
(something similar to Trados Open Next no 100%)
how can I setup filter to have only untranslated TUs visible?
I was able to do it only after locking all translated TUs



Noe Tessmann  Identity Verified
Local time: 07:43
English to German
+ ...
Go to next setting Jun 16, 2009

Hi Claudio,

did you check all the options under Edit > 'Go to next setting". Don't know if ther is something like translate to fuzzy.



PS: "Automatically jump after confirmation" and "Fuzzy or fragments" ticked should do the trick?

[Edited at 2009-06-16 10:45 GMT]


Claudio Porcellana (X)  Identity Verified
Go to next setting Jun 16, 2009

yes, it works!

indeed this software is surprisingly customizable
for example, I can change shortcuts to match Trados ones, making smoother the transition: very useful!

the only core question now, is to understand if with MemoQ, I can definitely kill trados, or there are some compatibility issues that prevent it from being killed

for example, Trados files that I cannot manage (I receive mainly Word and ttx files, sometimes SDLX files), issues in exporting files/memories to Trados and so on

I'l do perhaps a poll between my agencies ...


P.S. another issue that I found in current test is that MemoQ wasn't able to make a preview because the filename was too long (over 8 characters), but may be simply I didn't setup it correctly

Nope, indeed, the Help says
Note: If the document name is too long, MemoQ is unable to create the translation preview of the document during import. If this is the case, and you want to have the translation preview of the document, you have to shorten its name before importing.
I think it's a big issue as many agencies don't want that I change filenames, and renaming them is a hassle

furthermore the preview is always a html file: quite unuseful if you have a ppt or so check
Note: To display the preview of Microsoft Word, Excel, or PowerPoint files, Microsoft Office version 2002 or higher must be installed on your computer. MemoQ creates the preview files by asking one of these programs to save a HTML view of the document.

[Modificato alle 2009-06-16 11:30 GMT]


Philippe Etienne  Identity Verified
Local time: 07:43
English to French
Some comments Jun 16, 2009

Claudio Porcellana wrote:
...furthermore the preview is always a html file: quite unuseful if you have a ppt or so check

I seem to remember that you can preview ppt slides individually, by placing the cursor in a segment included in the slide you want to display.
However, you cannot "scroll" down every single slide; you have to move your cursor in the bilingual table to change slides in the preview pane.
Claudio Porcellana wrote:
...MemoQ wasn't able to make a preview because the filename was too long (over 8 characters)

I assume this limitation is for project import only. My current Word filename contains 52 characters (yes 52. For those from the DOS era, this sounds way too much) and it displays quite well, images and translated labels included.
Claudio Porcellana wrote:
the only core question now, is to understand if with MemoQ, I can definitely kill trados, or there are some compatibility issues that prevent it from being killed

I was able to deliver ttx files translated with MemoQ with no problem. I still need Trados to segment ttx files for smooth handling in MemoQ.
MemoQ may not be 100% compatible with Trados, but for large non-CAT-specific projects (and even some Trados projects), MemoQ has become my preferred environment. So far so good, nobody's asked me to upgrade to Studio 2009, so bridging between MemoQ and Trados is still doable. I don't know how Kilgray will respond to this yet new release in terms of compatibility.



Claudio Porcellana (X)  Identity Verified
some other test Jun 16, 2009

Hi all

today I tested a lot the software

tried to import an rtf file: no problem at all

tried to import an excel file: no problem at all

tried to import a powerpoint file: 0 slides of 50 imported, why? Who knows ? but MemoQ forum shows many complaints about similar issue, so may be a bug?
BTW, MemoQ forum shows complaints about exported files not recognized at all by Trados

another bigger ppt file (2 Mb): some minutes to import it .... definitely, tageditor is a lot quicker and reliable to import PPTs

furthermore, MemoQ doesn't manage ITDs, DOCs, EXE files and finally, I had some odd crashes here and there

finally, the monolithic GUI interface is not a must to me, as I have 2 monitors and I consider very useful have resources (concordance, glossaries, etc) on the second monitor; this is impossible as I can edit TUs only with concordance window closed

The 3 only main pros are, to me, that it's fully compatible with Dragon Naturally Speaking, fully customizable, and its Support Team is a real being (not a zombie like others)

now, considering the pros and cons, I think I'll follow it carefully while it ripens but I'll stay on my SDL Trados 2007 freelance (that I know like the back of my handicon_wink.gif

as I said today to a Support member, as an example, I switched happily to Firefox and Thunderbird, as these softwares uploaded automatically and correctly all my personal data and worked perfectly from the first moment

at the same manner, I'll happily "two-time" trados, but only when I will be quite sure to buy a very stable software that manages smoothly TTXs, PPTs and, if possible, DOCs, EXEs and ITDs files


[Modificato alle 2009-06-16 20:01 GMT]


Gergely Vandor
Local time: 07:43
English to Hungarian
getting things straight about file formats Jun 17, 2009

Hi Claudio,

I'm not sure what your exact problem is with DOC, it is definitely the most widely used format, and is of course supported by MemoQ. Our support team will surely solve your problem quickly if you send us enough information about this. (What exact errors you get and when, etc.)

PPT is not directly supported if you have PowerPoint 2007. You could use "Add document as" and import PPT files as PPTX. Or you could save your PPT files as PPTX in PowerPoint before importing into MemoQ. Preview is another thing that could prevent import. In many cases, we can't solve this, as we rely on Office to create the preview and Internet Explorer to render it. These can fail in some cases, and the solution could be to prevent creating the preview by turning it off in Tools > Options > Apperance locations > Enable preview for translations.

MemoQ is 100% compatible with TagEditor TTX. You only need to presegment your TTX files before importing into MemoQ. ITD on the other hand is a proprieteray format of SDLX, which is now a discontinued product. SDLX can also save TTX files, which MemoQ can import and process without problems. For these reasons, it wouldn't be very wise to invest into this format. Executables are best left to software localization tools, and MemoQ is simply not that.

I suggest reading the File formats section of the FAQ in the wikibook.

Best regards,

Gegrely Vandor


To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Open Next no 100%?

Advanced search

memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search