Populate a Translation Memory from Translated Document
Thread poster: Marc Rizkallah

Marc Rizkallah  Identity Verified
Canada
Local time: 10:02
Member (2010)
English to French
+ ...
Jun 17, 2010

Hello.
I am trying out MemoQ 4.2.10 (translator pro), and so far so good, I like it.

Two quick questions:
1. I translated a document and then accidentally deleted my Translation Memory. Is there a way to re-populate it with the completed document?

2. What do these mean:
P (fre-CA): 57% D: 100% 22/0 Pr:0 Conf: 71 Ed: 0 Empty: 0 Pre: 0 Frag: 0 {} Errors: 0 Ready Ins 11/11

THANKS!


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 10:02
Member (2005)
English to Spanish
+ ...
My two cents Jun 17, 2010

Marc Rizkallah wrote:
1. I translated a document and then accidentally deleted my Translation Memory. Is there a way to re-populate it with the completed document?

This depends on whether your translated document is still a bilingual file (in MemoQ's format, XLIFF, or a Trados-compatible bilingual file with hidden text and Trados marks) or only contains the target.
In case it is a bilingual:
- Create the memory again; select it in the Translation memories pane to make it the main translation memory (i.e. de-select any other memory)
- Add your bilingual file (Add document) to the Translations pane
- Open the document for translation; you should see the source and the target populated in the translation grid.
- Select all segments (Edit > Select all segments) and Confirm (Translation > Confirm).

This adds/updates all translated segments to your memory. This is a method you can use as well if you have sent a bilingual file to someone else for review/proofreading and want to update your memory with any changes made.

If your file is in the target language only, you need to do an alignment. Use the Alignment pane of your project, Add document pair, and then align. MemoQ's help might be useful in clarifying how to do it, although it is pretty simple.

Marc Rizkallah wrote:
2. What do these mean:
P (fre-CA): 57% D: 100% 22/0 Pr:0 Conf: 71 Ed: 0 Empty: 0 Pre: 0 Frag: 0 {} Errors: 0 Ready Ins 11/11

I copy the corresponding page of MemoQ's full help (which you can also download from MemoQ but does not get installed automatically when you install the product):
· P for Project status: This value indicates the percentage of the segments translated in the project compared to all segments in the current project. The target language is also displayed here in brackets.

· D for Document status: This value indicates the percentage of the segments translated in the document compared to all segments in the current document.

· Pr: This value indicates the number of proofread segments in the current document.

· Conf: This value indicates the number of confirmed segments in the current document.

· Ed: This value indicates the number of segments already edited in the current document. If you type something into a segment but then delete it, the segment remains edited.

· Empty: This value indicates the number of untranslated segments in the current document.

· Pre: This value indicates the number of segments in the document where there was a hit during pre-translation.

· Frag: This value indicates the number of segments where the translation was compiled by means of the fragment search.

· Errors : This value indicates the number of segments with formatting tag errors, that is, segments where the number of tags in the target segment is different from the number of tags in the source segment.

· Resource status: This value can be either Ready or Lookup error. In memoQ, you can use multiple resources from multiple (even remote) locations at the same time. In some cases, the network may be down or one address may not be available. If there was a problem reaching one or more of the translation resources – translation memories, term bases – you will see the text Lookup error here. Even if this is the case, you can get the right translation resource from another location.

· Ins: Click this button or press insert to toggle Insert/Overwrite mode.

· [number]/[number]: when meoQ is in Insert mode, this field indicates how many characters there are in the current source and target segments.

[number]+[number]/[number]+[number]: when memoQ is in Overwrite mode, this field indicates how many characters and tags there are in the current source and target segments.

· at the bottom right corner: By moving the mouse pointer over this icon, you can see if there are any background tasks memoQ is performing while you are working on the translation (e.g.,importing a term base or a large TMX file).

I hope this is useful information!

I encourage you to download and use MemoQ's online help (you should see an option to do that in the Updates and Licenses area of MemoQ's Dashboard, where you usually manage your projects). I quite like the help, and it might be useful to you.

Good luck and enjoy! I have been using MemoQ as my main tool since last September and would not go back to Trados or anything else!

[Edited at 2010-06-17 05:39 GMT]


Direct link Reply with quote
 

simon tanner  Identity Verified
Italy
Local time: 10:02
Member (2007)
Italian to English
+ ...
proofreading Jun 17, 2010

In passing, this discussion has thrown up something I've often wondered about, i.e. proofreading in MemoQ.

As I do a translation I confirm each segment as I finish, then when I've done the first draft I go through again, make any changes and reconfirm the segments, thus updating the memory with the correct translations. The problem is that the status of the segments is still green, whether they have been confirmed on my first draft or then revised and confirmed.

In Trados there is a poroofreading mode, so that you can mark segments as proofread and definitively confirmed. The fact that there is the "Pr" indicator at the bottom of the screen in MemoQ would seem to suggest that MemoQ has a similar function, but I can't work out how to activate it.

Any idea, Tomas?


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 10:02
Member (2005)
English to Spanish
+ ...
Proofreading in MemoQ Jun 17, 2010

Yes, indeed in MemoQ there is a distinction between translating and proofreading. In the list of files of the Translations pane, you will indicate your name as translator when you translate, or your name in Reviewer 2 if you are proofreading.

When you work on the segments after selecting your name as the Reviewer 2 and confirm the segments, you should see a double green ticks in the segments you confirm. The segments with a double green check are proofread.

We use the Server version of MemoQ, where things are more regulated in terms of files assigned to which users and in what capacity, etc. For the workstation version, you might want to check the online help about this matter.


Direct link Reply with quote
 

simon tanner  Identity Verified
Italy
Local time: 10:02
Member (2007)
Italian to English
+ ...
selecting reviewer Jun 17, 2010


When you work on the segments after selecting your name as the Reviewer 2 and confirm the segments, you should see a double green ticks in the segments you confirm. The segments with a double green check are proofread.


Thanks Tomas. In the translations pane I managed to insert columns for translator and reviewer 2, which weren't there in my default view. But how do I open the file as Reviewer 2. I can only see an "Open for translation" option. Maybe this option is only in the server version? I'll go and have a look on the Kilgray site to check...


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 10:02
Member (2005)
English to Spanish
+ ...
Same way to open the file Jun 17, 2010

simon tanner wrote:
Thanks Tomas. In the translations pane I managed to insert columns for translator and reviewer 2, which weren't there in my default view. But how do I open the file as Reviewer 2. I can only see an "Open for translation" option. Maybe this option is only in the server version? I'll go and have a look on the Kilgray site to check...

Once you are defined as a Reviewer 2, you use the same option (Open for translation) or just double click the file in the list of files, and start working in a proofreader capacity. This should mark the segments with the double tick when you confirm.


Direct link Reply with quote
 

simon tanner  Identity Verified
Italy
Local time: 10:02
Member (2007)
Italian to English
+ ...
found it! Jun 17, 2010

OK, seems you need to go to the settings tab, and in the "general" section, select "user is proofreader". Then the double ticks appear. When you go back to being a translator, just go to general settings and deselect. A bit fiddly, but not exactly rocket science

Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 10:02
Member (2005)
English to Spanish
+ ...
Indeed Jun 17, 2010

simon tanner wrote:
OK, seems you need to go to the settings tab, and in the "general" section, select "user is proofreader". Then the double ticks appear. When you go back to being a translator, just go to general settings and deselect. A bit fiddly, but not exactly rocket science

Indeed a lot simpler. Sorry for giving out probably misleading information. We use the Server version and the workflow is a bit different, I reckon.

Good luck!


Direct link Reply with quote
 

simon tanner  Identity Verified
Italy
Local time: 10:02
Member (2007)
Italian to English
+ ...
defined as reviewer 2 Jun 17, 2010

this is perhaps the difference - with the server edition you can log in as a particular user - translator 1, reviewer 2 etc. With the Pro version you can only log in as user 1. The only way to change your status is via the settings tab. At least, it looks that way...

Direct link Reply with quote
 

Marc Rizkallah  Identity Verified
Canada
Local time: 10:02
Member (2010)
English to French
+ ...
TOPIC STARTER
Thank you Gracias! Jun 17, 2010

Perfecto, muy bien,
Gracias Tomás!
-Marc


Direct link Reply with quote
 

EL Cavanaugh
New Zealand
Member (2008)
English to Finnish
tmx imported empty segments and confirmed them - how can I change the status of the empty segments a Oct 16, 2016

tmx imported empty segments and confirmed them - how can I change the status of the empty segments and reimport tmx to get the translations from Trados Studio 2015 to MEmoQ 2015?

erraneous import

I wonder why the normal import does not work - I did choose the option to optimize Trados TMX ideally for MemoQ.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Populate a Translation Memory from Translated Document

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search