[SOLVED] MemoQ 4.2: missing characters when importing HTML
Thread poster: MikeTrans

MikeTrans
Germany
Local time: 01:11
Italian to German
+ ...
Oct 8, 2010

[SOLVED]

Hello,

when I import a HTML file containing french text, then the ' characters will be missing.
For example "l'image" will be imported as "limage".
Accents are correct.

Any idea of how to import correctly?
Thanks very much,

Mike

----------------

Solution: Before importing, save HTML file with Unicode UTF-8 Codepage.
Also, using MemoQ Tags will reduce Tags to a minimum.

[Edited at 2010-10-08 18:22 GMT]

[Edited at 2010-10-08 18:25 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

[SOLVED] MemoQ 4.2: missing characters when importing HTML

Advanced search






Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search