[SOLVED] MemoQ 4.2: missing characters when importing HTML
Thread poster: MikeTrans

MikeTrans
Germany
Local time: 04:31
Italian to German
+ ...
Oct 8, 2010

[SOLVED]

Hello,

when I import a HTML file containing french text, then the ' characters will be missing.
For example "l'image" will be imported as "limage".
Accents are correct.

Any idea of how to import correctly?
Thanks very much,

Mike

----------------

Solution: Before importing, save HTML file with Unicode UTF-8 Codepage.
Also, using MemoQ Tags will reduce Tags to a minimum.

[Edited at 2010-10-08 18:22 GMT]

[Edited at 2010-10-08 18:25 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

[SOLVED] MemoQ 4.2: missing characters when importing HTML

Advanced search






BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search