Spaces between words replaced with tags
Thread poster: Johan Venter

Johan Venter  Identity Verified
Czech Republic
Local time: 10:21
Dutch to English
+ ...
Aug 3, 2011

I received a .doc file that my client converted from an editable pdf file. When I imported this file into MemoQ I found that there are no spaces between words, but rather tags and it is unrealistic to translate a 6k document with a tag between each word, instead of a space (even with the f8 shortcut). I converted the file with my own tools from .pdf to doc, but with the same result. When I open the document in Word it seems perfectly normal, also when I display non-printing characters. Does anybody know what I can do to fix this problem?

I'm not sure if this is important or not, but most of the document contains tables (the same problem is found in the paragraph sections and table sections of the document).

I also imported the pdf file to translate that directly, but MemoQ completely ignores the tables and the target document is exported as txt, which the client does not want.

TIA


 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 10:21
Member (2005)
English to Spanish
+ ...
Not memoQ's problem really Aug 3, 2011

The tags are there because they are not regular spaces. They might have special width indications as a result from the conversion from the PDF file. This happens frequently. MemoQ is only trying to preserve that space width information for later, when you export the target document.

The easiest way to fix this is to open the document in Word and replace all spaces with a space (use Find/Replace). This should replace all special spaces with a normal space, and they should show up as spaces in memoQ.

I hope this helps!


 

esperantisto  Identity Verified
Local time: 12:21
Member (2006)
English to Russian
+ ...
Reset formatting Aug 3, 2011

Try resetting the text formatting before import (in Word, press Ctrl+Space).

 

Michal Glowacki  Identity Verified
Poland
Local time: 10:21
Member (2010)
English to Polish
+ ...
CodeZapper Aug 3, 2011

You can also use CodeZapper, which is also recommended by Kilgray when PDFs are involved.

Here's the link:
http://asap-traduction.com/CodeZapper


 

Johan Venter  Identity Verified
Czech Republic
Local time: 10:21
Dutch to English
+ ...
TOPIC STARTER
Ctrl + space worked! Aug 3, 2011

I tried find and replace, but the result was the same, but resetting the formatting did the trick, thank you. I'll try to get a hold of codezapper for next time as it seems to be what I needed here.

Thank you all!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Spaces between words replaced with tags

Advanced search






CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search